Entwicklertools/ Einfügen/ ActiveX-Steuerelemente/ Befehlsschaltfläche (mit der Maus aufziehen).
Doppelklick auf den Button und diesen Code einfügen:

Private Sub CommandButton1_Click()
On Error Resume Next
ActiveCell.Value = ActiveCell.Value + 1
End Sub

Fenster schließen/ Entwurfsmodus verlassen (ausklicken).
Fertig.

Klappt es?

...zur Antwort

Excel-Vergleich: 2x2 Spalten miteinander vergleichen und den Inhalt einer fünften Spalte ausgeben?

Hallo zusammen,

Ich möchte die Routen-ID (A) und die dazugehörige Sender Location (B) aus Reiter 1 mit der Routen-ID (C) und der Sender Location (D) aus Reiter 2 vergleichen. Bei Übereinstimmung möchte ich die dazugehörige Distance in km aus (E) in einer Spalte (F) ausgeben.

Excel Reiter 1: Daten

  Routen-ID (A)             Sender Location (B)

1 DE24DE40                 Remscheid

2 DE25DE40                  Alsdorf

3 …

 Excel Reiter 2: Routen-Distanz

  Routen-ID (C)               Sender Location (D)                   Distance in km (E)

1 DE24DE40                   Remscheid                                               32,2

2 DE25DE40                    Alsdorf                                                     85,4

3 …

Bei einem Vergleich ohne die Sender Location zu berücksichtigen habe ich es folgendermaßen gelöst:

=WENN(ISTNV(VERGLEICH(A1;'Routen-Distanz'!C:C;));"";INDEX('Routen-Distanz'!E:E;VERGLEICH(Daten!A1;'Routen-Distanz'!C:C;)))

Die Sender Location ist notwendig, da eine bestimmte Routen-ID mehrere Sender Location haben kann und somit andere Distanzen zu berücksichtigen sind. Zur eindeutigen Zuordnung muss daher ein weiteres Merkmal, in dem Fall die Routen-ID hinzugezogen werden.

 (F)

=?

Ich freue mich über eure Antworten.

VG

...zur Frage

Ich ignoriere jetzt mal die verschiedenen Blätter und nehme die Buchstaben in Klammern einfach als Spalten auf EINEM Blatt.
Dann z.B. so in F1

{=INDEX($E$1:$E$20;VERGLEICH(A1&B1;$C$1:$C$20&$D$1:$D$20;0))}

und runterkopieren

**ACHTUNG!**   
Das ist eine Matrixformel.  
Das bedeutet: Die geschweiften Klammern {} NICHT mit eingeben, sondern die Eingabe der Formel NICHT mit ENTER abschließen, sondern mit:  
STRG & SHIFT & ENTER (alle drei gleichzeitig).  
DAS erzeugt die { } und macht die Formel zu einer Matrixformel.  

Pass das an und teste genau.

Habe ich Dich richtig verstanden?
Hilft Dir das?

...zur Antwort

Der Filz ist 100 mm dick (Höhe). Da der Quadratmeterpreis bekannt ist, sind Länge und Breite uninteressant.
Du hast also ein Stück Filz von 1 m², das 5 € kostet und 100 mm dick ist. Rechne aus, wieviele davon Du aufeinanderstapeln musst, damit sie 1 m hoch sind.
Dann hast Du 1 m³. (nämlich 1 m² * 1 m)

...zur Antwort

Mithilfe von DeepL (mit manuellen Änderungen von mir) bin ich auf:

Love requires no pause, either forever or not at all. 

gekommen und stelle es mal zur Diskussion, da mein Englisch zwar recht gut, aber bei weitem nicht perfekt ist.

...zur Antwort

Du widersprichst Dir:

(A1) "Fällig am" als Überschrift steht, drunter die jeweiligen Datenz.B Spalte(B1) 1.1.2019

"drunter" wäre A2, nicht B1.
"in der nächsten Spalte" wäre B2, nicht A2...

Also ich nehme mal an in A2 steht ein Datum und in B2 sollen die "verbleibenden Tage" stehen, dann in B2 diese Formel:

Formel in B2 (und runterkopieren) :

=A2-HEUTE()

Dann markierst Du B2:B100 oder weiter und gehst auf:
Bedingte Formatierung: Regeln zum Hervorheben von Zellen: Kleiner als:

40 --> mit: "Benutzerdefiniertem Format"
und da auf Schrift/ Farbe: grün

Dann das Ganze nochmal ähnlich:

Du markierst Du B2:B100 oder weiter und gehst auf:
Bedingte Formatierung: Regeln zum Hervorheben von Zellen: Kleiner als:

0 --> mit: "Benutzerdefiniertem Format"
und da auf Schrift/ Farbe: orange

Klappt es?

...zur Antwort

Gehe mal zum Augenarzt.
Vielleicht brauchst Du eine (stärkere) Brille.

...zur Antwort

Soll denn jetzt 5EU fünfmal gezählt werden oder nur einmal.
Wenn nur einmal:

H10: =SUMMENPRODUKT((RECHTS(L10:AX10;2)="EU")*1)

Bereich evtl. anpassen.

Wenn 5 mal dann siehe Antwort von Suboptimierer.
Allerdings müsste dann EU durch 1EU ersetzt werden.

...zur Antwort

Zumindest kaum ein Mensch.
Bin in Westfalen.
Hier in Münster sagt man Mädchen, oder Kaline.

...zur Antwort

Das sind Fähigkeiten, die mir sicher auch bei einer Ausbildung bei xXx weiterhelfen. xXx Versprechen an den Kunden ist die zuverlässige und nachhaltige Energieversorgung ganz nach seinen Wünschen - ich würde mich freuen, wenn ich in Ihrem Unternehmen meinen Beitrag dazu als Auszubildender zum (...) leisten kann. 

Evtl. besser:
"Ich freue mich darauf in ihrem Unternehmen ... zu leisten"

...zur Antwort

Falls Du immer noch Probleme hast:
Schreibe in z.B. A1 das Startdatum und dann in

A2: =A1+1

und ziehe dann A2 !!! runter.
Hat noch dem Vorteil, dass, wenn Du das Startdatum änderst, die anderen Datümer automatisch angepasst werden.

...zur Antwort

Würde denn bei einer Warnung dafür gesorgt, dass der Wert sofort geändert wird?
Dann könnte man hier auf die Static-Variable verzichten.
Das würde bewirken, dass die Warnung bei jeder Neuberechnung immer wieder angezeigt wird, egal wo was geändert wird, solange, bis der Grund beseitigt ist.
Sonst stellt sich die Frage, ob der Bereich überschaubar bleibt, für den das klappen soll, also z.B. nur die zwölf Zellen in A1:A12.
Das wäre auch noch leicht zu lösen indem man den Code vervielfacht.
Wenn der Bereich größer wird, wird's - für mich - schwieriger.

...zur Antwort

Da ist doch wirklich schon ALLES vorgegeben und sogar das fertige Tabellenblatt mit ALLEN Einträgen siehst Du schon.
Das einzige, was zu tun ist, ist das Ganze nachzubauen und in Spalte B die Formel für die Funktion einzutragen.

Viel mehr könnte Dir ein Video auch nicht zeigen.

Wo genau siehst Du da Probleme?

...zur Antwort