Mal ein "WorksheetFunction.SumProduct".
Mit Countif wirst Du das nicht hinbekommen. Ohne VBA, also als Formel im Blatt, würde das in etwa so aussehen:

=SUMMENPRODUKT(((B1:B1000&J1:J1000)=(B1&J1))*1)>1

Das wäre die

WorksheetFunction.SumProduct

Da Du recht fit in VBA zu sein scheinst, kannst Du das eventuell ja selber umsetzten.
Ich muss jetzt leider zur Arbeit, schaue aber spätestens morgen wieder rein und helfe weiter, falls nötig.

...zur Antwort

Prinzipiell das Ereignis auf einen bestimmten Bereich begrenzen, mache ich immer so:

If Not Intersect(target, Range("D2:E20")) Is Nothing Then

End If
...zur Antwort

Ich habe kaum Ahnung davon, aber die Funktion hat zwei Nullpunkte bei 0 und 2, das kann man quasi ablesen ("Gesetzt" vom Nullprodukt) und die Graphen passen dazu nicht.

Oder liege ich falsch? Meine letzte Mathestunde ist schon -zig Jahre her.

...zur Antwort

Das Wasserbecken besteht aus einem Halben Kreis mit 4 m Radius und einen halben Kreis mit 2 m Radius. Damit und mit dem 8 m Radius Kreis solltest Du leicht alles berechnen können. Wo hast Du da Probleme?

...zur Antwort

Auf jeden Fall muss da das Wort "Prüfung" raus. Und wenn es dann nicht klappt, dann kopiere die Formel bitte mal direkt hier ein, sodass man sie kopieren kann. Meist hat mein keine Lust das vom Bild abzuschreiben.

P.S.: Ich denke statt Prüfung muss da UND( hin. Dann sollte es schon fast klappen.

P.P.S: Übrigens, wenn Du mit
WENN(D7<>"x"; "Keine Teilnahme"; WENN(..........
anfängst, kannst Du Dir die UND sparen.

...zur Antwort

Daten/ Datenüberprüfung/ Zulassen--> Liste [Zellendropdown: Häkchen setzen]

Hilft Dir das schon "auf die Sprünge"?

Sonst frage nochmal gezielt nach.

...zur Antwort

Mir fiel da spontan ein Förderband ein. Die kann man mieten. Auf die Schnelle habe ich z.B. das hier gefunden:

https://www.erento.com/mieten/baumaschinen_baustelle/aufzug_lift_foerderung/foerderband/9878521081.html

Du bräuchtest 2, das wären 110 € pro Tag.
Musst Dich natürlich selber mal in Deiner Gegend umhören.

...zur Antwort

A2 markieren:
Bedingte Formatierung/ Neue Regel/ Formel zur Ermittlung der zu formatierenden Zellen verwenden/ Werte formatieren, für die diese Formel wahr ist -->:  

=(A1>10000)*(A2<500)

Format/ Ausfüllen --> rot.

-------------

Und das ganze nochmal:

A2 markieren:

Bedingte Formatierung/ Neue Regel/ Formel zur Ermittlung der zu formatierenden Zellen verwenden/ Werte formatieren, für die diese Formel wahr ist -->:  

=(A1>10000)*(A2>=500)

Format/ Ausfüllen --> grün

-------------

Klappt es?

...zur Antwort