Warum ist mein Internet mit Mint 18 so langsam?

...komplette Frage anzeigen

3 Antworten

Probleme dieser Karte (und anderer von Realtek) mit Ubuntu (und seinen Abkömmlingen) sind wohl bekannt, und es gibt auch Lösungen dazu: Schau mal hier rein: https://wiki.ubuntuusers.de/WLAN/Karten/Realtek/

am Ende des Artikels steht auch etwas zu Deiner WiFi-Karte.

Wenn Du es gar nicht hinbekommen solltest, wäre der Wechsel zu einer anderen Distribution eine Option? Zum Beispiel OpenSuSe? 

BTyker99 01.08.2016, 12:29

Ich habe anhand aufgrund eines Foreneintrags die Zeile:

echo "options rtl8723be fwlps=N ips=N" | sudo tee /etc/modprobe.d/rtl8723be.conf

eingegeben und anschließend ipv6 deaktiviert. Anschließend bekam ich mehrere bessere Messwerte (1500, 5200 und 4000 kbit/s), aber teilweise wurde das Internet einfach disconnected.

Weißt du zufällig, was das bedeutet, was ich da eingegeben habe?

Als nächstes werde ich die Lösung aus deinem Link probieren. Denkst du das funktioniert noch immer, obwohl der von dir verlinkte Beitrag von 2014 ist?

0
LemyDanger57 01.08.2016, 15:06
@BTyker99

Weißt du zufällig, was das bedeutet, was ich da eingegeben habe?

Wie, Du gibst irgendwelche Befehle ein, ohne zu wissen, was die bewirken? Ganz schön mutig.

Schau mal auf der Seite ubuntuusers.de, an besten im Wiki, nach, was die Befehle "echo" und "tee" bewirken, wenn Du da nicht klar kommst, hilft auch Google: "befehl echo linux".

Mit Echo wird das, was Du dahinter (in "Hochkommata) eingibst, auf dem Standardausgabegerät (hier die Konsole) ausgegeben.

Mit "tee" wird die Eingabe dupliziert und einmal an das Standardausgeabegerät und einmal an eine (angegebne) Zieldatei geschickt.

Wenn Ich das von Dir Eingegebene richtig interpretiere, werden die in Hochkommata eingegeben Optionen an die Konfigurationsdatei  

/etc/modprobe.d/rtl8723be.conf

geschickt (und dort eingetragen).

Was diese allerdings genau bewirken, weiß ich auch nicht.

Ich habe allerdings gesehen, das bei anderen Lösungen statt

fwlps=N ips=N

"fwlsp= und ips=0"  steht.

Versuche es mal damit.

0

Dann liegt es offensichtlich an deiner WLAN Karte.

Ein neuer Treiber sollte das Problem beheben. Im Notfall auf der Realtek Seite den proprietary Treiber runterladen.

BTyker99 01.08.2016, 12:30

Auf der Herstellerseite habe ich schon danach gesucht, aber nichts gefunden. Ich werde es aber trotzdem über die Konsolen-Eingabe versuchen, so wie ich es in diversen Foren gelesen habe.

0

Könnte es sein, dass die eine Seite in kbit/s anzeigt und die andere in kbyte/s?

BTyker99 01.08.2016, 01:26

Nein, es ist exakt die selbe Test-Seite gewesen. Man merkt es aber auch deutlich, dass es langsamer geht, z.B. dauert eine normale Internetseite minutenlang, und beim Download des VLC-Players hat es nach ca. 20 Minuten abgebrochen, obwohl das nur ca. 100 MB sind.

0

Was möchtest Du wissen?