Runde Geburtstage im Excel anzeigen und hervorheben?

...komplette Frage anzeigen Geburtstagsliste - (Geburtstag, Excel, Formel)

4 Antworten

Mit dieser Formel wird nur auf das Jahr referenziert (sollte ja ausreichen, nehme ich an). Es wird also ermittelt, ob die Person dieses Jahr einen runden Geburtstag feiert.

Falls ja, steht in der Zelle "rund" falls nicht, schreibt er "nicht rund".


=WENN(REST(JAHR(HEUTE())-JAHR(A2);10)=0;"rund";"nicht rund")

In A2 steht bei mir ein Geburtsdatum (01.01.1956). Ergebnis: "rund". Dann kannst du anhand des Wortes "rund" eine bedingte Formatierung starten und die Person, die dieses Jahr rund feiern, irgendwie markieren.

Du kannst alternativ diese Formel auch direkt in den Formeleditor der bedingten Formatierung eintragen. Allerdings nur den Part ab Rest und bis (exklusive) )=0.


Ich sehe gerade, die selbe Formel hast du bereits in deiner Antwort gepostet. Sofern du die Anführungszeichen richtig setzt, sollte diese an sich funktionieren. Mit meiner Formel sollte es dementsprechend auch funktionieren, kopier diese einfach.

0

Wenn du in der Formel Gänsefüßchen unten stehen hast (“-„) ist eine Fehlermeldung nicht ungewöhnlich. Ich würde zudem das Datum von Heute zuerst aufführen, weil ansonsten die Differenzen negativ werden.

D1: =WENN(DATUM(JAHR(HEUTE());MONAT(B2);TAG(B2))=HEUTE();WENN(REST(DATEDIF(B2;HEUTE()-1;"y")+1;10)=0;"runder Geburtstag";"Geburtstag");"")

runterziehen --> fertig

geh doch über "Berdingte Formatierung" damit klappt es.

Wenn einer eine 0 hat, wird das Feld farbig dargestellt.

Was möchtest Du wissen?