Rode NT1-A wird vom PC erkannt, ist aber nicht nutzbar

...komplette Frage anzeigen

2 Antworten

Hallo Freunde,

das Thema ist zwar lange her aber nicht vergessen,...

Ich habe ein Scarlet Focusrite 2i4 und ein Rode NT1 unter Windows 8.1 Predator G5, alles perfekt und nach Anleitung angeschlossen. Mikro wird in der Systemsteuerung erkannt, ich kann es bei " Sound" in der Option " Aufnahme" und " Wiedergabe" Auswählen und übernehmen.

Beim PC Hochfahren ploppt auch das Licht vom XLR Eingang am Interface in dem sich das Mikro befindet, allerdings bleibt es stumm. Müsste man bei so einem empfindlichen Mikro nicht schon ein Grundton hören ?

Wenn ich alle Pegel aufdrehe hör ich nur ein Grund rauschen, es ensteht kein Aufnahme Signal.

Ich hab sogar die Onboard Soundkarte soweit vom System getrennt also kann die nicht mehr dazwischen Funken wobei ich mir nicht sicher bin ob ich zur Übertragung vom Interface an den PC nicht doch irgendeine Audio Schnittstelle benötige.Außér die USB Schnittstelle.

Ich benutze dazu FL Studio, auch da wähle ich als Input und Output Focusrite USB.

Bei Aufnahme kein Ton, nichts, lediglich, wenn ich das Mikro etwas grob am Ständer packe und dezent wackel kommt ein Pegel, aber kein Sound, nein ich hab das nicht oft gemacht, ich gehe behutsam mit den teuren Sachen um. Beim Abspielen der Aufnahme beim wackeln hört man allerdings nichts, nicht mal ein Knacken.

Folgendes noch kurz, wenn ich rechts unten neben der Uhr auf das Sound Symbol Rechtsklicke und auf "Aufnahmegeräte" wähle" Focusrite USB " und in die Eigenschafft gehe, dort beim Reiter" Abhören" kann ich auswählen ob er Focusrite USB als Wiedergabequlle benutzen soll, ich bin mir nicht sicher da ja das Micro Signal nicht vom Intreface kommt, aber irgendwie ja doch hehe.

Ich bin verzweifelt, glaube allerdings immer noch das es irgendwo ein Softwarekonflikt gibt, gibt es eine Möglichkeit 100% alles abzuschalten und nur über das oben angesprochene Interface laufen zu lassen ?

langer Text, ich hoffe mir kann jemand helfen, es wäre von Vorteil wenn der gesuchte das selbe Setup hat Sprich Rode NT1, Scarlet Focusrite 2i4 und PC Windows 8.1.

Vielen Dank. Carlo

Beschreibe "KORREKT angeschlossen" mal etwas näher. Hast du die USB Version, oder bist du über Klinge auf die Soundkarte von deinem PC?

Bekommst du einen Ausschlag auf dem Mischpult? Also auf den LED rechts?

Das Mikro erkennt dein PC sicherlich nicht, wenn dann das Mischpult.

Was möchtest Du wissen?