Rc Empfänger zu wenig Strom?


02.04.2020, 17:47

Hier sind die Bilder


02.04.2020, 17:48

.


02.04.2020, 17:49

.


02.04.2020, 17:49

.

4 Antworten

11,1 V würde auf 3S Lipo deuten. Laut Bildern hast Du aber 10zellige Nickel Metallhydrid Akkus. Die brauchen eine komplett andere Ladetechnik.Während Lipos mit einer Kombination aus Konstantstrom und Konstantspannung geladen werden, wird bei NiMH das Delta-U-Verfahren zur Erkennung des Ladeendes verwendet.

Bist Du sicher, dass Du die Akkus richtig lädst? Wenn Du da mit einem Lipo-Ladegerät rangehst, das bei 11,1 V abregelt, bleiben die Dinger leer und dann wundert es mich nicht, dass nach 30 Sekunden nichts mehr geht.

Fahrtenregler kann ich auf den Bildern nicht erkennen. Sind die so eingestellt, dass sie mit 10 Zellen NiMH klarkommen?

Das Ladegerät ist für nimh ausgelegt und sie haben wie gesagt noch Kapazität.

An den Fahrtenregler habe ich nichts gemacht. Ich wusste nicht, dass man diese einstellen kann. Wie genau stellt man das an?

0

Klingt eigentlich ganz OK, wobei allerdings nur einer der beiden Regler per BEC den Empfänger (und damit den Servo) mit Strom versorgen sollte. Bei dem zweiten Regler würde ich das Plus Kabel trennen. Du kannst die Buchse vorsichtig aus dem Stecker ziehen, wenn Du die kleine Plastiklasche anhebst.

Ein separater Empfängerakku wird Dir da nicht helfen. Damit hat das nichts zu tun.

Was sollen denn die Motoren antreiben und wie viel Leistung haben die die? Mit welcher Laufdauer hast Du denn gerechnet? 2200 mAh sind ja nicht wirklich üppig.

Wenn die Motoren schlapp machen, wie viel lädst Du dann in den Akku nach?

Ich weiß nicht wie viel Leistung sie haben, aber die Akkus sind auf jeden Fall ausreichend. Beide haben auch noch genug Kapazität (durch Multimeter geprüft) Sie treiben eine Art Roboter an.
Ich habe bei dem einen Regler nun das plus Kabel getrennt jedoch hilft das auch nicht. Wie gesagt funktioniert es ca 30 Sekunden bis ich dann mal alles gleichzeitig ansteuer (2 Motoren und Servo) und dann schmiert alles ab.

0
@TimTom33123

Mach doch mal ein paar Bilder von den Komponenten und dem Aufbau. Ist die Mechanik leichtgängig?

0
@Hannes62a

Hallo,

ich habe nun meine Frage um ein paar Bilder ergänzt.

Vielen Dank für deine Hilfe :)

0

Die Einstellung der Abschaltspannung ist von Modell zu Modell verschieden.
welche Spannung hat Dein Akku ohne Last?

Knapp 11volt

1

Der ist leer oder kaputt. Ein frisch geladener, voller Akku mit 10 Zellen sollte ca. 14V haben.

0

Kein Wunder. Zwei Regler, eine batterie, also doppelt so schnell leer.

Was möchtest Du wissen?