PS4 ohne VR-Brille einschalten, geht das?

1 Antwort

Vom Fragesteller als hilfreich ausgezeichnet

Wenn die Prozessoreinheit angeschlossen ist, dann geht diese immer mit der PS4 gemeinsam an (weißes Licht vorne) und sollte dann das Signal auch an den Monitor oder TV "durchschleifen". Die VR-Brille muss dafür nicht eingeschaltet (an der Kabelfernbedienung) sein.

Die Prozessoreinheit leitet auch ein 4k-Bild von der PS4Pro weiter. Allerdings kein HDR-Signal. Für HDR muss die Einheit komplett ausgestöpselt werden.

Wenn die Prozessoreinheit bei Dir auch mit eingeschaltet wird, und am Monitor nichts passiert, dann stimmt etwas nicht.

Vielen Dank für deine Antwort! :)
Also ich hab mir das nochmal kurz angeschaut und beim einschalten der PS4, hat sich auch der Prozessoreinheit eingeschaltet (weißes licht zu sehen), leider flackert aber das Bild dann wie bereits erwähnt (ich komme gar nicht erst zum Hauptmenü), bild wird nur schwarz und irgendwann kommts wieder in den üblichen HDMI Standart Bild wo drauf steht: "Kein Signal!" Also trifft das letzte wohl oder übel zu :/ Wenn ich jetzt jedoch die Brille einstecken würde und an der "Kabelfernbedienung" das Headset einschalten würde, dann würde die PS4 normal aufm Fernseher angezeigt ohne Probleme. Beim ausschalten, schaltet sich die kleine Box auch aus (Licht wird rot).
Ich muss allerdings dabei betonen: Ich bin zwar Besitzer eines 4K-Smart TV's , jedoch ist der Prozessoreinheit an keiner PS4 Pro angeschlossen, ich besitze noch ledigleich das erste Modell von der PS4.

0
@SyncMaster2253

Hm, dann ist irgendwo ein Fehler. Das Einfachste wäre, im Menü der PS4 noch einmal die Ausgabeeinstellungen durchzugehen. Vielleicht ist iwo ein Haken falsch gesetzt. Sonst ist vielleicht ein Wackler in den Anschlüssen. Aber dann dürfte es mit eingeschalteter Brille ja eigentlich auch nicht funktionieren. Trotzdem würde ich dann noch einmal die HDMI-Kabel einzeln testen, indem man die Prozessoreinheit weglässt und schaut, ob das Bild bei einem der Kabel vielleicht flackert.

0
@Bleistein

Werd ich wohl im nachhinein noch prüfen müssen die ganzen Kabeln :/ Ich glaube Wackler kann ich noch deutlich ausschließen, hab ja letztens die Kabeln ja noch umstecken müssen, da wär mir das garantiert aufgefallen. Die Einstellungen an der PS4 sind Korrekt, mir ist zumindest nichts aufgefallen was falsch sein könnte. Ich werd noch die einzelnen HDMI Kabeln prüfen.. wenn selbst das nichts bringt... hm.. dann weiß ich auch nicht weiter :/ Ich frage mich ob es generell an den vergoldeten Kabeln liegen könnte?! Aber ich denke, ohne es ausgetestet zu haben wird man ja auch nicht schlau xD

0

Was möchtest Du wissen?