Wie kann man in Excel einem Buchstaben einen Wert zuweisen?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Formeln → Definierte Namen → Namensmanager → Neu

Name: U
Bezieht sich auf: =5

Genauso mit W vorgehen.

Dann in eine Zelle schreiben =5*U+5*W

Leiten sich U und V aus Berechnungen ab, solltest du die Berechnung in einer Zelle stattfinden lassen und bei "Bezieht sich auf:" die Zelle adressieren.

Du kannst aber auch direkt bei "Bezieht sich auf: " die Berechnung durchführen.

Ich check das nicht ganz

0
@Fut241907

Er definiert Variablen, aber damit lassen sich auch keine von dir erfragten Aneinanderschreibungen veranstalten.

0
@priesterlein

aber damit lassen sich auch keine von dir erfragten Aneinanderschreibungen veranstalten.

Wieso sollte das nicht klappen?
Bei mir klappt das.
Kann es sein, dass Du da etwas vorschnell bist?

0
@Oubyi

priesterlein meint wahrscheinlich, dass eine Umsetzung von "5U" nicht auf diesem Weg möglich ist, d. h. ein fehlendes Multiplikationszeichen kann schwer nachträglich eingefügt werden.

Ich habe das nicht für das Hauptproblem des Fragestellers gehalten und mittlerweile die Syntax in der Frage über die Editierfunktion angepasst.

1

Über einen kleinen Umweg: Du kannst einer Zelle einen Namen geben, also statt A1 auch U. Das gibst Du "links oben", neben dem Eingabefeld für die Formeln ein. Normalerweise steht da der Zellname A1 usw., lässt sich aber überschreiben.

In anderen Formeln kannst Du dann U, W usw. verwenden. Der Wert für U, W muss aber in den Feldern hinterlegt sein.

Ob es einen Mehrwert bietet gegenüber der Verwendung von Zellnamen hängt wohl von der konkreten Aufgabe ab. Aber auch wenn Du mit U / W arbeitest, heißt die korrekte Formel in Excel 5*U + 5*W, ohne * geht es nicht.

Aber auch wenn Du mit U / W arbeitest, heißt die korrekte Formel in Excel 5*U + 5*W, ohne * geht es nicht.

Die Frage wurde anscheinend mit dem alten Editor formuliert. Früher hatten wir oft das Problem, dass * für Kursivschrift verantwortlich waren und dadurch Multiplikationszeichen verschluckt wurden.

Ich editiere die Frage mal...

0

Nein, diese Konkatenation ist nicht machbar und Excel wird bei deiner Rechnung sowieso nie auf 7,5 kommen.

Das Einzige, was ich mir zur Buchstabenersetzung vorstellen kann, ist ein selbstgeschriebenes Skript, das das umsetzt.

Wie meinste ?

0

Excel WENN-Formel: Wie erreiche ich es, dass wenn ein Wert unter z. B. 100 fällt, automatisch der Wert 100 erscheint?

Hallo zusammen, 

ich benötige dringend Hilfe.

Ich habe eine Tabelle mit Prämiensätzen erstellt. Eine Zeile berechnet eine Prämie.

Liegt eine Prämie aber unter einem bestimmten Wert, soll Excel automatisch erkennen, dass der Wert zu gering ist und beispielsweise den errechneten Wert von 131,64 durch die gewünschte Summe, z. B. 1150,00 ersetzen.

Leider habe ich kaum Excel-Erfahrung, aber in die Spalte müsste ja zum einen die Formel, die den Wert erst ausrechnet und dann, sofern dieser Wert nicht an den Wert x heran kommt, automatisch den Wert x verwenden und nicht die eigentlich errechnete Summe.

Ich hoffe, ich habe mich verständlich ausgedrückt. Es wäre super, wenn mir jemand helfen könnte!

:-)

...zur Frage

Excel WENN Wert kleiner als DANN

Hallo Leute,

habe ein problem bei Excel und zwar bei einer WENN Abfrage bei der der Wert nicht größer als 10 sein darf. Mein Versuch sieht so aus: =WENN(K12>10;K12-10;150) Der Wert in K12 darf also nicht größer als 10 sein, wenn dies der Fall ist, möchte ich die Differenz zu 10 im nebenstehenden Feld stehen haben. Andernfalls (als Test) 150 ausgeben. Der Wert ist momentan größer 10, aber es wird 150 ausgegeben anstatt der Differenz.

...zur Frage

Frage zu Diagrammen in Excel 365?

Ich hätte drei Fragen zu Excel (Microsoft Office 365):

  1. Die Markierungen an der y-Achse stehen in meinem Fall für z.B. Sehr gut, gut, befriedigend, usw.. Ich würde es gerne so haben, das man diese auch an der y-Achse lesen kann, also anstatt der 1, ein "Sehr gut". Und da wäre die Frage was der leichteste Weg wäre, sodass sich dies auch richtig skaliert, falls man das Diagramm größer bzw. kleiner macht.
  2. Ist es möglich den Graphen/die Linie, je nach y-Wert unterschiedlich farbig zu machen, wenn er zum Beispiel zwischen 1 und 2 ist, dass er dann grün ist, und zwischen 2 und 3, dass er gelb ist. Gibt es dafür eine Möglichkeit?
  3. Ist es möglich, einen senkrechten Strich zu haben, wenn ein Tag vorbei ist? Sodass man leichter erkennen kann, welche Werte zu welchem Tag gehören?

Vielen Dank für eure Hilfe

...zur Frage

Zahl und Text in einer Zelle, ich kann damit aber nicht rechnen weil excel die Zellen als Wort sieht

Ich habe in den Zellen 11 Fahrten , 10 Fahrten, 7 Fahrten usw. was muss ich machen damit excel die zellen auch als zahl sieht damit ich mit den zellen rechnen kann und die summe aller fahrten weiß.

wenn ich jetzt alles einfach so summiere dann kommt " #WERT! " raus.

danke

...zur Frage

Excel WENN Abfrage mit Uhrzeit [h]:mm

Hallo Leute,

ich sitze gerade vor einem Excel Problem: Ich habe eine Tabelle in dem die Zellen folgendermaßen formatiert sind: [h]:mm, da ich in Stunden und Minuten über 24 Stunden hinaus rechnen muss. Ich möchte nun eine Abfrage einbauen, wenn in K12 ein Wert steht, der größer als 10 Stunden ist dann soll in L12 die Differenz (also Wert - 10) stehen. Wenn der Wert nicht größer ist, dann soll (als Test) 150 ausgegeben werden. Das Problem ist nun, dass ich in der WENN Abfrage keine 10:00 Als Wert angeben kann! Also das geht nicht: =WENN(K12>10:00;K12-10:00;150) Kann mir da jemand behilflich sein?

Danke im voraus

Gruß BB

...zur Frage

Zeiteingabe Minuten bei Excel?

Ja dumme Frage, aber ich habe ein Excel Dokument wo keine Formeln drinnen sind und ich möchte jetzt auch keine einstellen. Das ist eher etwas mathematisches und ich will keine Fehler machen ..

Also eine Stunde Arbeitszeit ist wie zu rechnen? 0,60 ist es ja nicht und 6,0 auch nicht? wie gebe ich bei der Summe dann eine Stunde Arbeitszeit ein?

danke !!!!

...zur Frage

Was möchtest Du wissen?