Werte auf Datenreihe gleichmäßig Verteilen in Excel?

... komplette Frage anzeigen

2 Antworten

Wieviele y (also Einträge in Spalte C) gibt es denn?

Dann könntest du 5000 / Anzahl y rechnen und hättest das durchschnittliche y.

Danach rechnest du das durchschnittliche A+B aus, z.B. mit Hilfsspalte und Mittelwert. Dann kannst du überprüfen, ob das einzelne A+B über oder unter dem Durchschnitt liegt.

Für das einzelne y gilt dann

y = (Ø A+B) - (A+B) + Ø y

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Reithi
14.06.2016, 07:28

Hat super funktioniert. Danke

0

Ergänzung zur Antwort von DeeDee07  

Eingabe in C1:
=MITTELWERT(A:A)+MITTELWERT(B:B)-A1-B1+XXX/ANZAHL(A:A) 
wobei  XXX für die Soll-Summe der Spalte C steht (5000?)

In D1: =SUMME(A1:C1)

C1 und D1 herunterziehen

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?