Das macht man typischerweise mit einem SVERWEIS.

...zur Antwort

Falls möglich, finde ich es eleganter, wenn man solche Sachen ohne WENN löst. Dabei hilft die Mathematik.

So kannst du auch folgende kurze Formel verwenden:

=B2*WAHL(2021-A1;10%;15%;25%)

Wenn jedoch die Schulaufgabe eine WENN-Verschachtelung fordert, geht es natürlich auch mit den Lösungen von Oubyi und GutenTag2003.

...zur Antwort

Versuche, statt einem automatischen einen manuellen Sendersuchlauf zu machen. Möglicherweise hast du dort mehr Auswahlmöglichkeiten.

...zur Antwort

Du könntest die Datei ins csv-Format speichern bzw. exportieren und dann wieder importieren. Beim Import verwendest du dann nicht das vorher verwendete Trennzeichen.

...zur Antwort

Spalte P enthält überall "km/h" als Text. Deswegen sind das alles Zeichenketten und keine Zahlen, aus denen Excel Diagramm-Daten generieren kann. Du müsstest also erst die Zahlen von den Texten trennen.

...zur Antwort

Statt

&2+3

verwendest du

&TEXT(2+3;"000")

Ähnlich kannst du auch bei den Minuten machen.

Hast du schon eine Lösung, wenn die beiden zu addierenden Zahlen >=1000 ergeben? Wenn du z.B.

"12." &TEXT(600+700;"000")

hast, müsste ja 13.300 rauskommen. Oder ist das irrelevant?

...zur Antwort

Für sowas eignet sich eine Pivot-Tabelle. Ich vermute, das gibt es auch bei Numbers.

Ansonsten kannst du z.B. mit

=SUMMEWENNS(B:B;A:A;">=01.01.2021";A:A;"<=31.01.2021")

die Summe aller Werte aus Spalte B bilden, bei denen sich das Datum in Spalte A innerhalb der definierten Grenzen befindet.

(Die Syntax ist für Excel. Bei Numbers wird sie wohl ähnlich sein, genau weiß ich es allerdings nicht)

...zur Antwort

Du definierst einen Namen für die Zelle, in der der konstante Wert steht. Dann kannst du diesen Namen wie einen Zellbezug verwenden.

Wie das geht, steht hier https://support.microsoft.com/de-de/office/definieren-und-verwenden-von-namen-in-formeln-4d0f13ac-53b7-422e-afd2-abd7ff379c64

...zur Antwort

Versuch es mal mit Notensatzprogrammen, die auch Tabs beherrschen, z.B.

Tuxguitar

Musesore

...zur Antwort

Da du die Bedingungen in der 2. Ebene mit + verbindest, rechnet Excel die Wahrheitswerte zusammen und liefert eben das mathematische Ergebnis 0.

Du könntest es etwa so abändern:

=WENN(ODER(B179="";B179=C179);"";WENN(B179>C179;1;0))

(je kürzer, desto besser :-) )

...zur Antwort

Dafür kannst du eine verschachtelte Wenn-Formel nehmen, z.B. in C1:

=WENN(A1>B1;"A";WENN(A1<B1;"B";"kein Sieger"))

und runterkopieren.

...zur Antwort

Vielleicht hast du einen Filter oder den schwarz-weiß-Modus oder eine sonstige Spielerei in den Kamera-Einstellungen aktiviert.

...zur Antwort

Bau eine Schleife darum, etwa so (nur beispielhaft auszugsweise dargestellt)

For i = 1 to ActiveSheet.Cells(13, 5).Value
... <diverse Aktionen>...
Next i
...zur Antwort

Hier zwei Lösungen:

Bei der oberen Variante habe ich einen rechtsbündigen Tabulator gesetzt. Dazu einfach mit einem Klick ins Lineal einen Tab setzen, dann rechtsklick drauf und "Rechts" auswählen. Mit der Tab-Taste kommst du im Text dann zu diesem Tabstopp:

Bei der unteren Variante erstellst du eine Tabelle mit zwei Spalten. Die linke Spalte richtest du rechtsbündig aus. Später kannst du die Rahmenlinien noch entfernen, damit diese beim Druck nicht erscheinen.

...zur Antwort

Vielleicht hast du Synchro Start aktiviert

Oder die automatische Akkordbegleitung (accompaniment) eingeschaltet.

Verrate um welches Keyboard es sich genau handelt, dann kann man dir möglicherweise gezielter helfen.

...zur Antwort

Schau dir mal diese Seite an. http://www.lehrklaenge.de/

...zur Antwort

Ohne die jetzt alle durchgerechnet zu haben, würde ich unter den gegebenen Voraussetzungen zu Item 66412 greifen.

Bei 600x400 bilden 4 Kisten eine Lage (Europalette = 1200x800)

Man kann 2 Lagen bilden, die zusammen 2 * 412 mm = 824 mm hoch sind. Dazu kommt noch die 150 mm der Palette, ergibt zusammen 974 mm.

Du hast also 4 Kisten je Lage, 2 Lagen, somit 8 Kisten --> 1. Voraussetzung erfüllt.

Diese haben eine Bruttohöhe von 974 mm. --> 2. Voraussetzung erfüllt.

Du hast 8 Kisten * 75 Liter = 600 Liter --> 3. Voraussetzung (wenn auch knapp) erfüllt.

...zur Antwort