Setz ein Hochkomma ' davor, also

'1:200

Das Hochkomma ist in der Tabelle nicht sichtbar, nur in der Bearbeitungszeile. Für das Diagramm kannst du eine eigene ggf. ausgeblendete Spalte nehmen, die als Zahl (nicht Text) dargestellt ist.

...zur Antwort

Du kannst dafür die Funktion "Text in Spalten" im Menü Daten verwenden. Als Trennzeichen nimmst du den Unterstrich. Dann wird alles vor dem Unterstrich in Spalte A, und das danach in B aufgeteilt.

...zur Antwort

Im Prinzip schon richtig so, nur das 2. =-Zeichen darf da nicht rein, und das 2. Klammerpaar ist überflüssig. Also etwa so:

=ZÄHLENWENN(...) + ZÄHLENWENN(...)

...zur Antwort

Wenn die Zellen per bedingter Formatierung gefärbt sind, kannst du statt die Farben zu zählen, auch direkt zählen, wie oft die Bedinung in einem Bereich efüllt ist. Nimmst dafür am besten ZÄHLENWENN oder wenns komplexer ist ZÄHLENWENNS.

...zur Antwort

Geh mal auf Optionen, Erweitert

Möglicherweise ist "Dezimalkomma automatisch einfügen" aktiviert. Deaktivier das.

https://www.doktor-excel.at/wp-content/uploads/excel-optionen-erweitert-001.webp

(2. von oben)

...zur Antwort

Probier mal

=WENN(ZÄHLENWENN(K11:O11;“Gefunden“)>0;“Erledigt“;WENN(E11>HEUTE();“Aktiv“;“Verlust“))

...zur Antwort

Du kannst dafür die Indirekt-Funktion verwenden. Die Formel ist etwa so:

=ZÄHLENWENN(INDIREKT("Overall::Tabelle 1::D"
& ZEILE(NGRÖSSTE(Overall::Tabelle 1::C2:C26;7))
& ":M" & ZEILE(NGRÖSSTE(Overall::Tabelle 1::C2:C26;7));10)

Im Grunde werden feste Bestandteile des Bezugs als String in Anführungszeichen gesetzt, während variable Teile aus Funktionen und Berechnungen bestehen. Die einzelnen Teile werden mit & verkettet.

Mein Wissen bezieht sich auf Excel. Ich weiß nicht, ob Numbers das auch so handhabt.

...zur Antwort

Wenn du auf den Pfeil ^ klickst, sollten alle Symbole zu sehen sein.

Du kannst auch bestimmen, welche Symbole permanent zu sehen sein sollen. Geh dafür in die Windows Einstellungen. Dort auf Personalisierung, Taskleiste, Infobereich, Symbole für die Anzeige auf der Taskleiste auswählen.

...zur Antwort

Summewenns ist schon richtig. Das Grundprinzip ist etwa:

=SUMMEWENNS(B:B;A:A;">=01.01.2021";A:A;"<=31.01.2021")

Diese Formel bildet die Summe aller Werte in B, die im Januar '21 liegen.

Statt fester Datums-Grenzen kann man auch Datums-Funktionen verwenden, um die Formel etwas dynamischer und kopierbar zu machen.

...zur Antwort

Du kannst es ganz einfach per usb verbinden (evtl. musst du am Android-Gerät die Dateiübertragung freigeben).

Oder du nutzt einen Cloud-Service, z.B. GoogleDrive, Dropbox etc.

...zur Antwort

Ich bin nicht ganz sicher, ob ich es richtig verstanden habe. Wenn du die Daten eines Systems nebeneinander in einer Zeile ausgeben möchtest, kannst du das folgendermaßen machen (ich habe für den Screenshot nur ein Tabellenblatt verwendet, aber man kann die Ausgabe natürlich auf einem eigenen Blatt machen):

In Spalte A stehen die Quell-Daten gemäß deinem Schema. In C1 gibt man den Suchbegriff ein. Die dazugehörigen Daten sind rechts davon. Die Formel in D1 lautet:

=INDEX($A:$A;VERGLEICH($C1;$A:$A;0)+SPALTE(A1);1)

und wird für die anderen Angaben nach rechts kopiert.

...zur Antwort

Bei einer For-Schleife wird die Anzahl der Schritte durch eine Variable definiert. Es steht also grundsätzlich im Vorfeld fest, wie oft die Schleife wiederholt wird.

Eine While-Schleife wiederholt sich so oft, solange eine bestimmte Bedingung erfüllt ist.

...zur Antwort

Klick auch im rechten Dialogfeld auf Durchsuchen (unten links).

Üblicherweise findest du die exe von Word unter Programme\Microsoft Office

...zur Antwort

Etwa so

=SUMMEWENN(Ausgangstabelle!E:E;A2;Ausgangstabelle!A:A)

Die Ausgangstabelle ist die auf deinem Screenshot. Die Artikelnummern stehen in einer neuen Tabelle in Spalte A. Die erste, auf die sich meine Beispielformel bezieht, in A2.

...zur Antwort

Hier mal eine Lösung nur mit Formeln - keine Makros nötig.

Die Formel in C2 ist:
=A2&" "&B2

In C3:
=C2&", "&A3&" "&B3

Die Formel aus C3 dann bis zum letzten Eintrag nach unten kopieren. In der letzten Zelle sind dann alle Namen hintereinander.

Bei vielen Einträgen kann möglicherweise irgendwann mal das Limit der maximalen Zeichen pro Zelle oder Formel erreicht werden.

...zur Antwort

Etwa so

In A steht das Alter, in B2

=GANZZAHL(A2/5)*5&" - "&GANZZAHL(A2/5)*5+4

Ich fands sinnvoller, den Bereich mit 30-34 statt 30-35 anzugeben. Wenn du es anders haben willst, dann verwende in der Formel am Ende +5 statt +4

...zur Antwort

Steht hier beschrieben:

https://support.microsoft.com/de-de/office/%C3%A4ndern-von-legendennamen-19956c77-d214-4e88-a3cb-1ed59c869dd4

...zur Antwort