Creative Sound Blaster Z - Warum funktioniert das Mikrofon nicht?

... komplette Frage anzeigen

4 Antworten

Das ZoomH1 bringt phantomspeisung. Braucht dein Mikro das? Kann ja sein dass die Soundblaster nicht genug Spannung liefert

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jagors
12.01.2016, 22:17

Das H1 macht vieles, aber liefert definitiv keine Phantomspannung. Diese wird nur bei XLR Mikrofonen benötigt.

Das Mikrofon wird mit der Soundkarte geliefert. Das sollte also funktionieren.

0

Meine soundblaster Karte erkennt das Mikro nur, wenn es schon beim hochfahren des PCs eingesteckt ist- probier des mal ;-)

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jagors
12.01.2016, 21:52

Das wäre tatsächlich eine mögliche Lösung. Ich habe es erst nach dem Start angeschlossen. Ich werde es mit dem Neustart gleich testen.

0
Kommentar von fthee
12.01.2016, 21:54

;-) Spannung ....

0
Kommentar von fthee
12.01.2016, 22:07

? Und?? ;)

0
Kommentar von fthee
12.01.2016, 22:15

... Schade - bei mir glaub ich eher weniger - meine CPU ist aber ein bisschen älter ^^ Core 2 Duo ;-)

0

Welches Betriebssystem? Hast Du den aktuellen Treiber für die Karte installiert?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Jagors
12.01.2016, 21:51

Windows 7 64 Bit
Aktuellster Treiber ist drauf.

0

Bei Creative Soundblaster sind seit Jahren ( irgendwann nach 2000 ) die Treiber problematisch 

außerdem gibts seit Windows VISTA noch mehr "Geschützte" Pfade http://www.pcstats.com/articleview.cfm?articleid=1871&page=3 wie "Protected Video Path" = PVP-UAB & "Protected User-Mode Audio" = PUMA

"Nichts geht mehr: Anwendungen unter Vista"

http://www.tomshardware.de/Vista-Anwendungen-Fehler,testberichte-1577-4.html

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?