Wie komme ich (wieder) auf die Konfigurationsseite von TP Link?

...komplette Frage anzeigen

3 Antworten

Also du hast den Repeater auf Werseinstellungen gesetzt.

Dann verbinde dich mal mit dem Repeater (Auslieferungs Key sollte draufstehen), und öffne die von dir angesprochene IP Adresse http://192.168.0.245 (sicher, dass es nicht 192.168.0.254 ist?), nun solltest du dich mit den in der Bedienungsanleitung (auch online abrufbar) gegebenen Daten anmelden können.
Anschließend kannst du ihn konfigurieren.

Gibt es noch Probleme?

Leider nicht. Auch nach dem Zurücksetzen ist es mir nicht gelungen, auf die Seite zuzugreifen. Es stand drinnen, ich müsste mich mit dem Router verbinden, aber da steht dann immer dass die Verbindung unterbrochen wurde...

Kann es einfach sein dass mein Verstärker mittlerweile einen Gerätedefekt hat? Er ist zumindest im Betrieb immer warm geworden.

Hab mir eh überlegt, auf PowerLAN umzusteigen. Jetzt muss ich halt nur eher wissen was ich nun mit dem Gerät mache weil wegschmeißen ist es mir auch zu schade dafür....

0

Also erstmal ist 192.168.245 keine  gültige IP, aber ich denke mal, Du hast Dich einfach nur vertippt.

Zweitens ist die IP und "tplinkrepeater.net" genau dasselbe. Über Deinen DNS-Server bzw Cache verbirgt sich hinter dieser Adresse nichts anderes als genau die IP. Das heißt, auch mit IP solltest Du genau das gleiche Ergebnis bekommen.

Wenn Die IP nicht angesprochen werden kann, dann läuft der integrierte Server nicht richtig. Setze den WLAN Verstärker auf Werkeinstellungen zurück (das geht oft mit irgendeiner Tasten-Kombination oder so). Dann wieder von vorne :-)

Oh richtig da hab ich die "0" vergessen :D . Ich habe das mit den Werkseinstellungen versucht, jedoch auch danach kann ich nicht (mehr) darauf zugreifen. Auf meinem Laptop konnte ich kurz zugreifen indem ich Benutzername und Passwort eingab, jedoch danach kam wieder die gleiche Meldung.

Auch nach der Werkseinstellung (also hab 5-10 Sekunden auf den Reset Knopf gedrückt) bestand das Problem weiterhin. Auf dem Desktop PC wird der Router mit TP-Link_EXTENDER 2 3 4 (die 3 Zahlen stammen wohl davon dass Windows immer ein neues Profil oder so ähnlich erstellt) angezeigt. Kann es damit zusammenhängen?

0

Nein, tplinkrepeater.net funktioniert nur, wenn du über den Repeater angemeldet bist. Wenn du dich direkt am Router anmeldest, geht das nicht. Die IP klappt auch nicht. Dh musst im Router nachsehen, welche IP der Repeater dort hat. Mit der sollte es gehen. Falls nicht, setz den Repeater einfach zurück.

Unter "DHCP Clients" wird nur mein PC aufgelistet, aber komischerweise nicht der WLAN Verstärker. Wenn ich mich mit dem WLAN Verstärker verbinde, kann ich nicht mehr auf das Router Menü zugreifen (da keine Verbindung mehr steht)

Ich habe den Verstärker bereits mehrfach zurückgesetzt, aber das Problem besteht leider nach wie vor.

0

Nach dem Rücksetzen musst du dich direkt mit dem Verstärker verbinden. Anders geht es nicht. Nimm dazu am Besten ein LAN Kabel.

0

Was möchtest Du wissen?