Wie addiert man den jeweils aktuellen Monat hinzu?

5 Antworten

Zitat:
"Bei mir steht z.B. folgendes in den Zellen:

A1 = Jan = 5 Euro
A2 = Feb = 8 Euro
A3 = Mrz = 3 Euro usw.
A13 = Summe
Dann soll er im Januar nur die Summe von Januar bringen (nämlich 5),
im Februar soll er aber dann die zwei Monate zusammenzählen (Ergebnis
13) usw."  

Dann in A13 z.B. diese Formel (wobei ich davon ausgehe, dass die "Euro" per Formatierung angezeigt werden):

=SUMME(INDIREKT("A1:A"&MONAT(HEUTE())))



=SUMME($A2:INDIREKT(ADRESSE(2;SPALTE(A4))))

Für das Beispiel, dass die Werte in Zeile 2 zu addieren sind.
Normale Summe über einen Bereich, wobei der Beginn des Bereichs mit A2 fixiert ist und beim "rüberziehen" der Formel auf die anderen Monate jeweils um eine Spalte erweitert wird.

Wenn du in Spalte A die Datumswerte hast (15.01.2016, 18.03.2016,...), kannst du mit SUMMENPRODUKT dir die Werte aus Spalte B bis zum angegebenen Monat kumulieren:

=SUMMENPRODUKT((MONAT(A1:A3)<=2)*B1:B3)

Darstellung von Monaten versch. Jahre in Pivot?

Hallo werte Community,

die Frage lautet wie folgt. Ich möchte in einer Pivot die Monate Janaur bis Dezember 2015 und Januar 2016 darstellen. Stelle ich dies entsprechend in den Filtern, kumuliert der Januar 2015 mit Januar 2016. Das ist natürlich nicht gewünscht. Ich weiß, dass man über den Bereichsfilter das Jahr so setzen kann, dass der Januar 2015 und Januar 2016 nebeneinander erscheinen, was auf Grund Trendlinien bzw. Quoten nicht gewünscht ist. Die Anordnung auf der X-Achse sollte wie folgt aussehen: Jan Feb Mrz Apr Mai Jun Jul Aug Sep Okt Nov Dez Jan Eben diese Gruppierung, sprich den Jan 2016 an letzter Stelle, mag mir nicht gelingen. Weiß vielleicht jemand, wie das geht? Ich wäre überaus dankbar.

Gruß Tom

...zur Frage

Fixe Tage Excel Zahlen flexible Jahr?

Guten Tag,

ich habe eine Tabelle in der Termine von einem Kunden stehen. Dieser hat jeden Monat 2 Termine kostenlos und flexibel 5 Termine im Jahr kostenlos.

Ich möchte, dass mir hinter jedem Datum angezeigt wird wenn die freien Termine aufgebraucht sind.

Z. B.

Januar 3 Termine: 2 fixe und 1 flexibler. 3 Termine frei.

Februar 6 Termine: 2 fixe 4 flexible 6 Termine frei.

März 3 Termine: 2 fixe und 1 kostenpflichtiger.

Da im Januar und Februar die flexiblen Termine aufgebraucht wurden.

MfG

...zur Frage

Übersetzung der Monatsabkürzung im spanischen?

Hallo liebe Leute ihr alle kennt ja unsere Abkürzungen der Monate (Jan Feb ect)

Meine Frage ist oben sowas auch im spanischen gibt und wenn ja könnte mir diese jemand von Jan - Dez übersetzen, vielen lieben dank

...zur Frage

Excel Teilsummen addieren?

Hallo,

ich habe eine Excel Tabelle mit einigen Tausend Einträgen, nun möchte ich gerne einerseits nach Firmen (Fa.) und dann im 2. Schritt nach Art.Nr. sortieren, das ist mir auch klar, aber zudem soll Excel die jeweiligen Stückzahlen gleicher Art-Nr. addieren, gibt es dazu eine einfache Lösung?

Danke schon mal im voraus! :)

...zur Frage

Excel: Wie kann ich mit Werte für einen bestimmten Monat rechnen?

Beispiel: Jan 3 Feb 2 Mär 7 Apr 5

1.März: 10x7

3.Januar 10x3

7.April: 10x5 usw.

...zur Frage

Wie bilde ich eine Excel Funktion mit addieren und dividieren in Einem?

Moin, ich versuche gerade ein Funktion in Excel zu bilden, um die monatlichen Einnahmen zu addieren. Das Problem ist, es gibt Monats- Halbjahres- und Ganzjahres-Abos. Jetzt versuche ich, eine Funktion zu bilden mit der Excel die Monats Abos addiert, die Halbjahres Abos durch 6 teilt und dazu addiert und die Jahres Abos durch zwölf teilt und dazunimmt. Ich versuche das jetzt schon eine ganze Weile mit der Wenn Funktion, aber irgendwie will das nicht klappen :/ . Die Werte stehen von Zelle C1-C253. Das Monats Abo ist kleiner als 100€ und das Halbjahres Abo liegt zwischen 100€ und 300€. Das Jahres Abo dementsprechend über 300€. Ich hoffe, einer von euch kann mir da weiterhelfen :)

...zur Frage

Was möchtest Du wissen?