Was ist Tabellenkalkulation bei Excel?

...komplette Frage anzeigen

6 Antworten

Excel ist ein sogenanntes "Tabellenkalkulationsprogramm".

Man kann in Excel viele verschiedene Aufgaben erledigen, die etwas mit der Auswertung von Daten und mit Berechnungen zu tun haben.

Ein Excel-Tabellenblatt besteht aus lauter Kästchen, die durch ihre Position in einer Spalte (A, B, C, D usw.) und einer Zeile (1, 2, 3, ...) definiert sind.

In so ein Kästchen (oder in mehrere) kann man eine z.B. jeweils eine Zahl eintragen. Dann kann man im Hintergrund eine Rechenanweisung hinterlegen.

Beispiel: "Bilde die Summe aus den Zahlen in Kästchen A2 und B2 und schreibe das Ergebnis in Kästchen C2".

Das wird dann natürlich etwas anders ausgedrückt, etwa

"fx = SUMME(A2;B2)"

Man kann diese Operation auch für eine ganz lange Tabelle von Zahlen durchführen lassen.

Antwort bewerten Vielen Dank für Deine Bewertung

Machen musst du da nichts besonderes, "Tabellenkalkulation" ist einfach nur der Oberbegriff für Programme wie eben Excel (oder z.B. auch LibreOffice Calc, Google Spreadsheets etc). 

Somit ist im Grunde alles, was du mit Excel machst, eine "Tabellenkalkulation" ;) Ist halt dazu gedacht, um Dinge in Tabellen darzustellen und Berechnungen mit den Inhalten durchzuführen.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Paguangare
10.11.2016, 10:28

Man kann Excel auch dazu "missbrauchen", andere Dinge als Tabellenkalkulationen zu machen. Man könnte z.B. auch Tabellen erstellen, in denen nichts gerechnet wird.

Außerdem kann man mit Excel auch viele Sorten von Graphiken und Diagrammen erstellen.

0

Zunächst einmal gibt es eine Tabelle mit Zeilen und Spalten, wobei jede Zelle adressiert werden kann, also A1, A2 ... B1,B2...Z1,Z2. Je nachdem wieviele Spalten du brauchst.

In einer Zelle kann nun alles mögliche stehen, zum Beispiel ein Name oder eine Zahl oder ein Datum, was auch immer.

Nun zur Frage, eine Tabellenkalkulation ermöglicht es, für eine bestimmte Zelle eine Formel zu hinterlegen.

Das heist, der angezeigte Wert einer Zelle mit Formel wird aus anderen Zellen oder auch fixen Werten berechnet.

Excel unterstützt diese Formeln und auch Funktionen mit unzähligen Dialogfenstern und Buttons im Menü aber hauptsächlich mit der Formeleingabezeile.

Dazu gibt es die möglichkeit, die Tabellen nach wunsch zu formatieren und auch Diagramme zeichnen zu lassen.


Antwort bewerten Vielen Dank für Deine Bewertung

Excel ist ein kostenpflichtiges Programm um Tabellen zu erstellen und ggf. auszudrucken oder per Email zu verschicken. 

Kostenlose Alternativen sind Libre Office und Open Office. 

Antwort bewerten Vielen Dank für Deine Bewertung

Da Excel ein Tabellenkalkulationsprogramm ist, in dem man es benutzt.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?