warum bleibt mein Fernsehbild stehen und pickselt, wenn ich meine neu installierten Led Spots einschalte?

5 Antworten

Ich hatte vor kurzem ein ähnliches Problem.

Abhilfe konnte ich durch ein neues, besser abgeschirmtes TV-Kabel schaffen. Ich vermute, dass bei dir ein ähnliches Problem besteht.

dein Problem ist die kombination aus LED Leuchtmitteln und DLAN Adapter. eines von beiden wirst du also abschaffen müssen...

mein persönlicher tipp: leg dir ein paar LAN Kabel und schmeiß den DLAN Rotz raus.

lg, Anna

Das Problem heisst EMV. Wenn Du Deine LED- Spots einschaltest wird entweder durch das Netzteil hochfrequent überlagerte Störspannung über die Spot- Leitungen ausgestrahlt (wahrscheinlich) oder aber ein billiges bzw. defektes Netzteil macht auf die 230V Netzrückwirkungen (eher nicht so wahrscheinlich weil sonst andere Geräte wohl auch etwas drauf reagieren würden und zudem der Sony ebenfalls einen defekten Netzfilter hätte).

Zur Abhlife: Besorge Dir ein doppelt geschirmtes Antennenkabel bei DVB-C ( = Kabelfernsehen ) bzw. bei externen Receiver mal ein anderes Verbindungskabel zwischen Box und TV versuchen!

Mfg

Woher ich das weiß:Studium / Ausbildung – Berufliche Erfahrung

Danke, für deine schnelle Reaktion. 

Ich habe zuwenig Informationen gegeben.

Erst mal erklärend welche Anschlüsse in diesem Zimmer sind:

Ich habe Telekom Entertain, einen Media Receiver, WLAN Telefon  1 Speetport, 1 DEV dLAN1200, ein Fernsehgerät und 8 LED Spots.

Zur Zeit plane ich auch in einem weiteren  Zimmer, mit den gleichen Anschlüssen, 20 LED in die Decke einzubauen und habe Angst, dass ich dann auch nur im dunklen Fernseh sehen kann. 

0
@karinblum

Ich sehe hier DLAN... wenn Du die Box über DLAN anschließt liegt das Problem daran, daß das LED- Netzteil (wahrschienlich das Billigeste vom Billigen) Netzrückwirkungen macht und Dir Dein DLAN stört.

Das Problem wirst Du so ziemlich mit jedem Raum haben, der auf dieser Phase hängt: Steckst Du dort das LED- Netzteil ein, ist das DLAN gestört.

Ich würde Dir empfehlen, kein DLAN zu nehmen denn das Problem kannst Du auch haben, wenn irgend wer Anderes im Haus auf dieser Phase solch ein Netzteil einsteckt. => nicht betriebssicher!

Mfg

0

Was für einen Empfang hast du denn? dvbt/sateliten schüssel?

verpixelte bilder "Artefakte" sind beim digitalen Empfang ein Zeichen für schlechten empfang(wie das "rauschen" beim analogen).

schau mal ob neben dem kable/fernseher ein Trafo liegt der das stört

Weil Du an Deinen LED-Spots ein billiges, (chinesisches?) Schaltnetzteil dran hast, dass massiv in Deinen Haus-Stromkreis zurück stört.

Was möchtest Du wissen?