PC startet nicht mehr, es drehen sich nur die Lüfter, es startet auch kein Bios, was tun?

3 Antworten

1. Der PC ist an "Infektus Stauberitis Nicotinitis" erkrankt. Staub ist der PC Killer Nummero Uno... CPU- und Graka Kühler mal mit´m Druckluftspray durchpusten und die Lüfter reinigen. Eingestaubte Stecker/Kontakte mit´m Pinsel entstauben und danach den "Sauberstauber" reinhalten,- falls nötig.

2. RAM Riegel futschikato kaputo oder wird nicht richtig erkannt.

3. "Billigheimer" Netzteil zu schwach ausgelegt oder bringt nicht mehr die volle Power ( vermute ich ),- mal´n anderes ausprobieren. Wat´n da genau für´n "Stromer" ( Hersteller, Watt ) drinne?

4. Ohne Grafikkarte läuft kein PC! :-))

5. Die CMOS Batterie hält locker 3 Jahre. Ob die leer gelutscht ist oder nicht, lässt sich ganz leicht im BIOS kontrollieren: Wenn Datum/Uhrzeit "nach´m Mond" gehen ist sie leer und die BIOS Einstellungen werden nicht mehr gespeichert. Dann stellt sich das BIOS automatisch auf das Herstellungsdatum und die damals verbaute Hardware zurück. Nix R9 drinne damals: Programm "Dunkel wie im Bärena#sch"...

zu 4.)  habe die Graka schon wieder eingebaut keine sorge:D


zu 2.) habe es ja mit 2 verschiedenen ram paaren

 probiert,  (einamal 2x2 und einmal 2x4) pc startete nach denn ram wechseln das erste mal immer perfekt!!!! Er ist auch nicht abgestürzt oder so nur nach dem herunterfahren lies er sich nicht mehr starten!

0
@asdfasdf1999

Nur EINEN RAM Riegel ( den ganz links ) einsetzen. Ähm,- vorher STECKER RAUS is´ kloar, oder?

Fährt die Kiste hoch, ist der OK. Tut sich nix, issisch hinüber.

Das machst´de mit jedem Riegel. Bei 2 RAM Riegeln ist die Belegung unterschiedlich, je nach Mainboard. Beim Einen funzen die Port´s 1+2, beim Anderen 1+3. Lucki Lucki Manual oder im I-Net auf der Hersteller Site. Bei 2 oder mehr Riegeln kannst´de nicht sagen, welcher einen Schuß hat,- desdewäsch´n immer nur Einer! Nervt zwar wie´d Sau, aber nur so geht´s.

Kannst´de Dir aber wahrscheinlich eh´ sparen, -> Netzteil

0

Bios Batterie kanns nicht sein, sonst würde dein Rechner immer im CMOS starten und zumindest etwas anzeigen.

Der RAM selbst kanns auch nicht sein, sonst würde es nicht mit dem einen mal gehen und dann wieder nicht und mit einem anderen das selbe...

Netzteil kann es auch nicht sein, das wäre unlogisch, dass es mit einem anderen ram geht und der rechner dann auch unter last läuft.

Staub schließe ich aus eben genannten Gründen auch aus.

Ich würde mal die RAM-Taktung manuell einstellen im Bios. Wenn du den Ram-Riegel einsetzt, erkennt das Mainboard erstmal die geschwindigkeit und stellt sich darauf ein. Stell mal die Taktung manuell eine Stufe niedriger.

Ansonsten kann ich mir nur noch CPU-Fehler vorstellen...

Alles klar, gute Idee das mit der Taktung checke ich mal, aber wieso verstellt die sich einfach so, ich mein der lief ja fast 3 Jahre, naja sei es drum ich probiere das morgen aus:D

0

Eventuell das Mainboard?

das kann ich leider nicht so gut testen :D

ich hab mal daran gedacht die knopfbatterie im mainbord zu tauschen, würde das vlt was bringen?

0
@asdfasdf1999

Kannste mal versuchen, aber die Dinger halten normalerweiße ewig. Ansonsten würde ich es mal mit einem Mainboard von jemanden anderen probieren. Testweise.

0

Mainbaord zeigt Fehler (rote LED bei "VGA - GPU") beim starten an?

Hallo, ich habe ein kleines Problem und hoffe, dass mir jemand helfen kann.

Ich habe meinen Computer jetzt zusammengebaut.

Mainboard = MSI Z170-A PRO

Grafikkarte = Geforce Zotac 1070 mit den drei Lüftern

Beim Starten rattert mein PC kurz und die rote LED bei "VGA - GPU" leuchtet kurz, dann startet der PC aber normal und alles läuft.

Jedoch ist das nicht normal und es gibt einen Fehler. Was kann ich tun? Wie kann ich prüfen, ob die Grafikkarte ein Problem hat? Wie kann ich prüfen, ob die Lüfter von der Grafikkarte sich drehen? Weil die momentan immer stillstehen...

Danke für gute Tipps.

Noidea333

...zur Frage

PC aufgehangen was soll ich machen?

Hallo, mein PC hat sich aufgehangen. Bildschirm meldet kein Eingang, PC läuft, Festplatten LED schwarz, Lüfter drehen (bei der Grafikkarte 1 von 3), kann ihn weder neu starten noch ausschalten. Was soll ich tun?

...zur Frage

PC startet nicht mehr asus gtx 970

Hallo, habe gerade meine neue Grafikkarte erhalten und nach dem einbauen startet der pc nicht mehr. selbst mit der alten graka oder ohne drehen sich keine einzigen lüfter. somit komme ich auch nicht ins bios.. cmos reset hat leider nicht funktioniert.. was ist zu tun?

...zur Frage

PC startet nicht, Lüfter drehen nur kurz?

Hallo

Ich habe folgendes Problem: Ich habe ein neues Mainboard inklusive Netzteil und Grafikkarte bekommen. Diese hab ich dann in ein etwas älteres Gehäuse eingebaut. Ich habe alles verbunden, jedoch startet der PC nicht richtig. Alle Lüfter drehen nur kurz an. Habe bereits versucht den PC mit und ohne Grafikkarte zu starten, jedoch vergeblich. Auch ein Cmos reset hat nichts gebracht. Außerdem piepst die Festplatte 2x kurz, wenn man den Startknopf drückt.

Das Mainboard ist von ECS

MS-Nummer: RS740M-M V:1.0

Vielen Dank schonmal im Vorraus

...zur Frage

Wieso startet mein Pc Nicht (selbst Bau)?

Also ich weiß das der ram die Grafikkarte und der Prozessor fehlt aber es sollte doch trotzdem starten wenigsten die Lüfter oder ? Sieht ihr vielleicht der Fehler ?

...zur Frage

Warum startet mein PC nicht wenn der CPU Stecker drin ist??

Der PC startete nicht korrekt wenn kein CPU Stecker drin ist (kein piepen, kein Signal aber Lüfter drehen). Gestern dann schnell ein Netzteil mit 2x4pin gekauft und sobald ich den PC mit CPU Stecker starte, drehen sich 0.5 sec die Lüfter und alles geht wieder aus.

...zur Frage

Was möchtest Du wissen?