PC geht ständig aus! Vermute Grafikkarte zieht zu viel Strom

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Den Anzeigewerten von Temperaturen sollte man zwar nicht zu blindlings vertrauen, aber wenn CPU und Grafik überhitzen, so takten sie vor einer Notabschaltung zunächst herunter. Dahingehend könntest Du zunächst einmal Tests und Benchmarks durchführen. Bleiben die Werte hier unter Last weiter im Grünen, könnte es wirklich am Netzteil liegen.

Danke! Bei den Benchmarks gab es keine größeren Abweichungen(CPU 68°C GPU 59°C). Ich werde mir wohl gezwungenermaßen ein neues Netzteil kaufen müssen...

0
@ghjhhkhyggkp

Wenn die CPU-Taktrate dabei nicht unter den Normalwert abfällt, wird es auf das Netzteil herauslaufen.

1
@Parhalia

Taktrate der CPU liegt bei ~ 4 Ghz (Nicht übertaktet)

0
@ghjhhkhyggkp

Wenn das auch unter Last so bleibt, liegt hier kein Temperaturproblem vor.

0

Ich glaube nicht das es am Netzteil liegt, außer es wäre defekt. Dieses muss mindestens 480 Watt Dauerleistung bringen. Dein PC zieht geschätzt etwa 350 - 370 Watt maximal. Wenn der PC ohne Bluescreen ausgeht, würde ich auf eine defekte Hardware oder doch ein Hitzeproblem tippen. Bring er noch einen Bluescreen, ist es vermutlich ein Softwareproblem.

Das Kühlproblem tritt doch auf, da die Grafikkarte zu viel Strom zieht und dadurch die Kühler nicht richtig laufen. Zudem laut mindfactory.de zieht meine Grafikkarte 250 Watt, Prozessor 240 Watt + 2 Kühler die auch nochmals Strom verbauchen

0
@ghjhhkhyggkp

Das Netzteil muss mindestens 80 % bringen laut Gesetzt! Na ja, wenn deine Angaben so stimmen bräuchtest du ein 700 Watt Netzteil um die 80 % Auslastung nicht zu überschreiten, was empfohlen wird. Das scheint mir aber doch sehr viel. In einem Test der PCGH kommt deine Karte auf einen Wert von knapp 300 Watt (ganzer PC) mit einer i7 4770. Meine gtx 780 OC kommt mit übertaktetem FX 6300 (4,4 GHz) auf rund 340 Watt, ganzer PC. Wenn deiner dann 500 Watt oder mehr zieht, scheint mir das verdammt viel.

0
Ich vermute, dass es am Netzteil liegt, da es zu  wenig Watt liefert. 

Ist das Mainboard, das Netzteil oder die CPU kaputt?

"Vor einigen Monaten habe ich meine Grafikkarte eingeschickt, weil mein Computer bei Auslastung der GPU sich abgeschaltet hat und nicht mehr anging. Da dachte ich es sei die Grafikkarte die kaputt war...

Ich habe ca. 2 Monate mit Onboard-Grafik den PC betrieben und in dieser Zeit gab es überhaupt keine Probleme.

Nun habe ich heute mehrere Grafikkarten getestet und das gleiche Resultat, der PC geht beim Zocken als auch bei Benchmarks aus.

Also sind es wohl doch nicht die Grafikkarten, sondern irgendetwas anderes.

CPU: Intel i7 3770

Mainboard: Asus Z77-A

Netzteil: be Quiet Power Zone 750 Watt

RAM: 16 GB 1600Mhz

Folgende Grafikkarten wurden getestet: GTX 780, R9 280X, R9 390

bei allen das gleiche Problem

Meine Frage ist also, was denkt ihr was in meinem PC kaputt ist? Warum passiert das?

...zur Frage

PC: Strom ausreichend oder neues Netzteil?

Guten Abend,

ich spielte auf meinem alten PC GTA4 mit 1920x1080p und mittlerer bis erhöhter Grafik Einstellung auf 30FPS (CPU: AMD 2x3.1GHz | Grafikkarte: NVIDIA GT630 | Netzteil: ATX 500W). Vor ein paar Wochen habe ich mir einen PC gekauft. (CPU: AMD 4x2.6GHz | Grafikkarte: (meine alte) | Netzteil: 230W) Alles ,ausser der CPU, das Gehäuse und das Netzteil sind die gleichen Teile. Wenn ich GTA jedoch mit den gleichen Grafikeinstellungen spielen will, schaffe ich keine 20 FPS. Sollte ich es wieder mit meinem alten CPU probieren, oder lieber mit meinem 500W Netzteil?

Danke im voraus für eure Antworten,

euer Tim :)

...zur Frage

Mein PC stürzt immer ab, wenn die Grafikkarte ausgelastet ist?

Der PC stürzt ab wenn die Grafikkarte ausgelastet ist obwohl das Netzteil ausreichen sollte. System: CPU: AMD FX 8350, Grafikkarte: gigabyte gtx 960 4gb g1 gaming, Netzteil: Combat Power 550W, RAM: 32 GB DDR3 800MHz, OS: Windows 10 Pro

...zur Frage

Neuer PC Fehler 00 DrDebug

Hey ich brauch echt dringend Hilfe!

Hab einen neuen PC zusammengebaut Drücke auf Start und nichts passiert

Schaue aufs MB und da sehe ich dann den Fehler (00 - Not Used) Ich bin eigentlich davon überzeugt das alle Komponenten zueinanderpassen

Mainboard = Asrock x79 extreme4

CPU= i7 4930k

Grafikkarte = R9 280X

Netzteil= bequit 1000w power Zone

Gehäuse = nzxt Phantom

RAM= ballistix Sport 2x 8gb ddr3 1600 cl9 (bls8g3d1609ds1s00)

Hab schon außerhalb des Gehäuses aufgebaut! Kein Piepsen(? Kanns das überhaupt )

Immer Fehler 00 hab schon alles abgebaut außer CPU Immer 00 sogar wenn nur die CPU drauf ist und sonst nix

...zur Frage

Was möchtest Du wissen?