PA Anlage sehr leise fast kein Bass?

5 Antworten

das hatten wir auch schon. Der Hersteller sagte nach Einsenden ins Werk, daß bereits der Eingang völlig überlastet war. Ich hatte die Anlage vermietet, die lief im Keller auf Voll-Last, die Leute waren draußen.

Die Baßchassis waren defekt. Also mußten neue her. Die Neodymtreiber sind auch nicht gerade billig aus Italien.

Auch die Protections an der Endstufe hatten keine Chance, weil bereits eingangs-seitig die Anlage im Clipping lief.

Also Numark Mixer oder Controller aufgedreht bis zum geht nicht mehr, dann rauchen die Chassis ab. Das macht nur noch komische Geräusche & nicht mehr bumm.

Mittel-Hochtöner haben das dann überstanden. Da lief wohl Techno.

Selbst beim Tomorrow-Land Festival wurden extrem teure Boxen während des laufenden Betriebs ausgetauscht, das übersteht kaum eine Anlage

War die Anlage laut aufgedreht?

Klingt mir ein wenig entweder nach "schleichender Tod durch Überlastung" oder nach "Netzteil macht schlapp".

Den Unterschied kann man manchmal sogar akustisch hören: "Tod durch Überlastung" (im Sinne von "Zerstörung der Endstufe") macht sich am Anfang durch "matschigen" Sound bemerkbar, der dann allmählich leiser wird. Schleichender Netzteil-Tod hingegen geht bezogen auf Klangqualität weitgehend neutral einher - es wird halt nur leiser. Wobei letzteres eher selten passiert. Netzteile tendieren sonst eigentlich eher dazu, sehr plötzlich und manchmal auch spektakulär auszufallen.

Das ding ist das der AMP, der übrigens von Omnitronic ist, maximal 600 Watt pro Lautsprecher geben kann und die Boxen die auch von Omnitronic 900 können. Der Verstärker war auf 75%. Da dürfte eigentlich doch nichts sein.

Also muss es doch der Amp sein?

0

Vom Strom trennen. Alle Kabel/Stecker überprüfen. Neu starten. Bleibt das Problem bestehen andere Quelle anschließen und einzelne Komponenten nacheinander weglassen.

Was möchtest Du wissen?