Nach installation von android x86 beim star nur ein weißer strich in der oberen linken ecke woran kann das liegen...?

...komplette Frage anzeigen

2 Antworten

Hallo

Nach installation von android x86 beim Booten nur einen weißen strich in der oberen linken ecke woran kann das liegen...?

Eventuell solltest Du dem bootenden Kernel einige nützliche Parameter übergeben:

edd=off acpi=off noapic nomodeset

Je nachdem was bei Dir genau los ist.

Möchtest Du genauer wissen was los ist wäre es gut in den Runlevel 1 zu booten (nicht grafischer Modus) und die Logfiles nach Hinweise zu durchsuchen.

Linuxhase

TurTelGuy 21.01.2016, 16:34

Könntest du mir das evlt noch ein wenig ausführlicher erklären ich hab sowas noch nicht oft gemacht und weiß nicht genau wo ich die parameter eintragen muss

0
Linuxhase 21.01.2016, 20:44
@TurTelGuy

@TurTelGuy

Könntest du mir das evlt noch ein wenig ausführlicher erklären ich hab sowas noch nicht oft gemacht und weiß nicht genau wo ich die parameter eintragen muss

Ich gehe mal davon aus das es auch bei diesem Betriebssystem, dieser Distribution einen Bootloader (wahrscheinlich GRUB) gibt.

Wenn Du diesen siehst musst Du entweder die TAB-Taste oder die Taste 'E' drücken um den Booteintrag zu editieren.

Dort angekommen bewegst Du den Cursor mit den Pfeiltasten auf der Tastatur zu der Zeile in welcher der Pfad zum Kernel angegeben wird, meist linux.... oder vmlinuz... Dort stehen meist schon Kernelparameter die am Ende oft mit:

quiet splash --

enden. da begibst Du dich hin und entfernst dieses und ersetzt es durch den/die zu übergebende Parameter. Z.B. nomodeset oder init 1 Wenn eingegeben, kannst Du mit Esc oder F10 den Bootvorgang fortsetzen.

  1. Das quiet bewirkt das die Meldungen des startenden Kernels unterdrückt, genauer überdeckt werden.
  2. Das splash sorgt dafür das ein Bild (Splash-Screen) angezeigt wird statt eines schwarzen Bildschirms (durch das quit)
  3. Der Parameter nomodeset ist in 50% aller Fälle nicht nötig, aber auch nur dann wenn man Grafikkarten/-Chips verwendet von amd oder nvidia.

Wenn also die beiden Parameter nicht gesetzt sind hast Du direkt alle Meldungen des Kernels auf dem Bildschirm und kannst so bereits in dieser Phase sehen an welcher Stelle es hakt.

Linuxhase

0
Linuxhase 23.01.2016, 13:52
@TurTelGuy

@TurTelGuy

Funktioniert leider immer noch nicht

Es tut mir leid, aber mit so einer Aussage kann absolut niemand etwas anfangen.¹

  1. Welche Kernelparameter hast Du denn eingetragen?
  2. Was stand denn vor Deiner Veränderung in der Zeile?
  3. Konntest Du nun die Bootmeldungen des Kernel lesen?
  4. Falls ja, was alles stand auf dem Bildschirm?
  5. Wie genau lauteten die letzten fünf Zeilen?

Linuxhase

-------------------------------------------------------------------------------------

¹ Ich gebe ja auch nicht mein KFZ in die Werkstatt und sage "Es funktioniert nicht"

0

Mehr Informationen

TurTelGuy 20.01.2016, 19:34

Also ich habe versucht auf einem acer aspire 5560 zu installieren mit einer 128 gb San disk ssd.Als usb stick haben ich einen ganz normalen 8 Gb stick genommen installation und alles lief reibungslos aber als ich dann auf Android x86 booten geklickt hab kam erst ganz normal ein paar informationen dann war kurz ein schwarzes bild und nur ein schwarzer strich in der ecke erschien

0
Mepodi 20.01.2016, 19:36

Wie alt ist das Gerät?

0
TurTelGuy 20.01.2016, 19:39
@Mepodi

ca 2 jahre kam aber gerade aus der reperatur also sollte eigendlich alles in ordnung sein windows 7 8.1 und 10 haben auch einwandfrei funktioniert

0
Mepodi 20.01.2016, 19:41

Hast du vorher alles gelöscht?

0
Mepodi 20.01.2016, 20:05

Hast du schon mal versucht neu zu installieren? stimmt die Bootreihenfolge?

0
TurTelGuy 20.01.2016, 20:08
@Mepodi

1. ja ich habe es 3 mal neu installiert und 2. ja die bootreinfolge müsste stimmen ich habe die ssd ganz vorne 

0
Mepodi 20.01.2016, 20:12

Was mich verwundert ist, dass du "Android booten" klicken musst,das ist bei mir nicht so hast du schon mal Android live vom Stick laufen lassen ohne Installation?

0
TurTelGuy 20.01.2016, 20:19
@Mepodi

Ich hab da die wahl zwischen Android x86 und Android x86 Debug

0

Was möchtest Du wissen?