Laute Brummschleife aus meiner Halfstack (Gitarren-Verstärker), was tun?

... komplette Frage anzeigen

2 Antworten

Hallo kamil95,

Laute Brummschleife aus meiner Halfstack

Du hörst ein lautes Brummen aus deiner Halfstack und vermutest, dass eine Brummschleife die Ursache des lauten Brummtons ist.

Wenn du nur den Gitarren-Amp an 230V angeschlossen hast und ansonsten keine Verbindung zu einem weiteren Gerät besteht, das 3-polig mit der Netzspannung verbunden ist, hast du keine Brummschleife, sondern eine Masse-Unterbrechung.

  1. Es ist also am Amp nur der Lautsprecher angeschlossen, sonst nichts? 
  2. Du hast auch kein Signalkabel mit einem anderen Gerät verbunden (Mischpult, PC oder Notebook)?
  3. Die Gitarre ist direkt über ein Kabel mit dem Amp verbunden?
  4. Immer dann, wenn du das Kabel in die Gitarre steckst, entsteht das Brummen?

Wenn das alles so stimmt, dann schließe die Gitarre mal an einem anderen Verstärker an. Brummt es dann auch?

Ich vermute, dass sich in der Epiphone Les Paul eine Masseverbindung gelöst hat.

Gib bei Google diese Begriffszeile ein "Epiphone Les Paul Standard
Anschluss Schaltplan" und schau dir die angezeigten Bilder an. Die
Verkabelung im Korpus und die Masseleitung ist zu sehen. Die gesamte
Verkabelung überprüfen, eine Unterbrechung zu einem Tonabnehmer, also
ein offener Eingang, kann auch Brummen erzeugen. Aber am
wahrscheinlichsten ist eine Masse-Unterbrechung die Ursache.

Um eine Brummschleife, richtiger als Masseschleife bezeichnet, als Ursache auszumachen, benötigst du einen geschlossenen Masse-Kreis. Da bei Geräten mit Schutzerdung (3-poliger 230V-Anschluss) eine Verbindung über den Schutzleiter besteht und der Schutzleiter im Gerät immer mit der Masse verbunden ist, muss jetzt nur noch eine weitere Masse-Verbindung über die Abschirmung im Signalkabel zwischen diesen mindestens zwei  Geräten hinzukommen, und schon ist der Masse-Kreis geschlossen.

Wenn also ein Amp und ein Mischpult schutzgeerdet sind, und jetzt noch ein Signalkabel beide verbindet, läuft der Masse-Kreis vom Mischpult zum Amp über die Schutzerde, dann über die Abschirmung/Masse im Kabel zurück zum Mischpult, einfacher kann ich dass nicht erklären.

Auf diesem Masse-Kreis gibt es jedoch kleine Potentialunterschiede, die dann die sogenannten Potentialausgleichströme verursachen, und die sind dann verantwortlich für das laute Brummen.

Da ich in deiner Verkabelung, so wie du sie beschreibst, keinen geschlossenen Masse-Kreis finde, bleibt nur noch eine Masse-Unterbrechung übrig. Mit einem Widerstandsmessgerät müsstest
du das ausmessen können.

Wenn du bei angeschlossener Gitarre und nur gering aufgedrehtem Volume-Regler neben dem Brummen noch einen Gitarren-Ton hören kannst, ist der Tonabnehmer intakt, wenn du aber nur einen Brumm und keinen Ton hörst, dürfte der Tonabnehmer eine Macke haben.

Wenn du aber eine weitere Masseverbindung übersehen haben
solltest, dann könnte eine Masseschleife vorliegen. In diesem Fall
helfen nur ein 230 V Trenntrafo etwa in die Netzleitung zum Mischpult
geschaltet, oder ein hochwertiger Audio-Übertrager, der in die
Signalverbindung geschaltet wird. Hochwertig und leider dann auch teuer
deshalb, um das Signal nicht negativ zu beeinflussen. Schau mal bei
Thomann nach DI-Boxen, die es in unterschiedlichen Ausführungen für
unterschiedliche Anwendungsfälle gibt.

Mehr kann eine Ferndiagnose nicht bringen, vor Ort würde ich den Fehler in 5 Minuten gefunden haben. Kennst du keinen Elektroniker, der dir helfen könnte und auch die notwendigen Messgeräte besitzt?

Grüße, Dalko

Antwort bewerten Vielen Dank für Deine Bewertung

Das alte Problem...

Sicher mal alle Geräte am genau gleichen Ort einstecken (gleiche Steckerleiste).
Spezialsteckerleiste hilft nicht, solange sie geerdet ist, Überspannungsschutz tut nichts zur Sache.

Wenn das nicht reicht, dann irgendwo die Brummschleife unterbrechen.



Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?