Funknetzwerk Deaktiviert unter Elementary OS?

 - (Computer, WLAN, Linux)

Hast du bereits probiert das WLAN per "WLAN-Taste" an deinem Laptop zu aktivieren?

Ja da schaltet sich nur der Fkugmodus ein und aus

Zeigt "ip address" einen WLAN-Link an? Ansonsten kann es sein, dass die WLAN-Karte nicht erkannt wird.

link/loopback 00:00:00:08:00:00 brd 00:00:00:00:00:00

link/ether brd ff:ff:ff:ff:ff

Schau mal "sudo lshw | grep -10 wireless" nach, ob er die WLAN-Karte überhaupt auflistet^^

Ja tut er

Beschreibung Realtek Semiconductor Co

Physische ID: 0

Logischer Name: wlp2s0

Fähigkeiten: pm msi pciexpress bus_master cap_list ethernet physical wireless

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Was ist denn das für ein Kasperlhaufen bei elementary, ich kann noch nichtmal eine .iso dort runterladen wie bei allen anderen Linux Distris?! Ich muss echt bei der blöden Bezahlschranke einen Wert von 0 eingeben, damit ich die 1,4 GB .iso runterladen kann? Nein danke, die sind echt krank, die Jungs! Erinnert mich an das Kasperltheater bei Knoppix 9, das hast du dir auch nicht runterladen können, nur die Knoppix 8.6.1!

Na gut, ich habs runtergeladen und schau es mir auf einer alten Laptopgurke mal an.

Ja leider kommt das oft vor, dass Standardchipsätze von den unterschiedlichsten Linuxen nicht erkannt werden, das ist mir damals häufig bei den Kaspersky Rescue Disks passiert, dass ich eben vor dem Scan die aktuellsten Antivirensignaturen downloaden wollte und das Linux an so etwas Trivialen wie WLAN gescheitert ist, dann habe ich eben einen Fritzwlanstick oder einen Sitecom oder Netgear angesteckt und konnte dann damit updaten.

Sicher das notwendige network tools vorinstalliert sind?

Woher ich das weiß:Hobby – Kann das irgendwie

Elementary OS hat mich auf jeden Fall gefragt bei der Installation ob ich mich mit dem Realtek wireless lan adapter verbinden will. Da hab ich dann ja ausgewählt

0

Keine Treiber ?

Ja Anscheinend hat Elementary OS den neuesten Realteak Wireless Adapter noch nicht drin. Hab jetzt erstmal klassisch Ubuntu geholt. Da läuft alles perfekt

0

Was kommt denn raus wenn du "rfkill list" im Terminal eingibst?

bei Wireless LAN softblock no und hard block auch no

0
@mathprob1

hmm okay, das ist ungewöhnlich... ich mach mich mal schlau

0

Was möchtest Du wissen?