Excel 2013; AutoAusfüllen Ausnahmen/Konstanten für Zellen erstellen Siehe Details zur Frage...?

... komplette Frage anzeigen

2 Antworten

Hallo Lukas,

als kleiner Tipp,

Dieses kleine "Feature" nennt sich in Excel Absolute Adressierung.

Die $ bewirken in diesem Fall also nur, dass die umschlossenen Zeichen nicht verändert werden wenn die Formel z.B. kopiert oder runter gezogen wird.

Wenn du eine etwas "gemütlicherer" Variante haben willst, klicke in deiner Formel an die Stelle an der du adressieren möchtest und drücke einmal auf F4 =)

Die $ werden dann automatisch gesetzt =)

Beispiel:

=WENN(A1="Hallo";"Hallo Peter";"Auf wiedersehen")

Du klickst jetzt z.B. da rein und drückst einmal auf F4:
| <- = Cursor Position

=WENN(A|1="Hallo";"Hallo Peter";"Auf wiedersehen")

Du erhältst dann automatisch das hier:

=WENN($A$1="Hallo";"Hallo Peter";"Auf wiedersehen")

Grüße,

iMPerFekTioN

Antwort bewerten Vielen Dank für Deine Bewertung

Ach jetzt ist es mir wieder eingefallen! Wenn jemand die selbe Frage hat:

Es muss in der Bearbeitungszeile ein $-Symbol vor die Zahl oder den Buchstaben gesetzt werden, der unverändert bleiben soll!

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
22.11.2015, 20:58

ich will ein Butterbrot streichen. Kann mir jemand sagen, wie ich die Butter aufs Brot kriege?

Leute, müsst ihr wirklich auf diesem Niveau fragen?

0

Was möchtest Du wissen?