Wie codiert man bzw. wertet man eine Frage mit Mehrfachantworten bei Excel aus?

... komplette Frage anzeigen

3 Antworten

Ich bin für den Grundsatz "Jede Information in eine eigene Zelle", würde also für jede Angabe eine eigene Spalte verwenden.

Da du das nicht möchtest, kannst du auch für jedes Produkt (lassen wir mal "Sonstiges" weg) zwei Zeichen für angekreuzt und nicht angekreuzt verwenden. Du hättest dann z.B. eine Zahl wie 10110001, d. h Kreuz, kein Kreuz, Kreuz, Kreuz, kein Kreuz usw. (bei 1 und 0 die Zellen als Text formatieren wg. führender Nullen)

Wenn du jetzt wissen möchtest, wie oft an der ersten Stelle eine 1 steht, erhälst du das mit

=SUMMENPRODUKT((TEIL(A1:A99;1;1)="1")*1)

Antwort bewerten Vielen Dank für Deine Bewertung

Eine Variante wäre vielleicht:
Wenn Du als Antwort tatsächlich 3,5 / 2,3,4 / 1,3 da stehen hast (untereinander bspw. in Spalte E)
=ANZAHL(FINDEN("3";E1:E10))

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Iamiam
28.11.2015, 02:06

geht vermutlich nicht, sondern so: =Summenprodukt(Nicht(istfehler(Finden("3";E1:E10)))*1)

aber DeeDee hat mittlerweile eine einfachere Lösung.

0

Wie speicherst du die Werte der Mehrfachauswahl?

Wie wäre es mit mehreren ZÄHLENWENN-Abfragen?

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?