Warum muß ich meinem Computer immer 2 mal starten um online zu sein?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Vermutlich wird beim ersten Starten die Internetverbindung auf Anforderung hergestellt und das Verbinden dauert eine Weile. Du bist dann ungeduldig und startest nochmal neu und in der Zeit hat der Router die Verbindung aufgebaut. Könnte das sein?

ich starte den Rechner und lasse ihn dann für eine Weile allein, bin also nicht ungeduldig ;)...wenn ich dann zurück komme ist er jedoch nicht zum Internet connected und ich habe einen Restart auszuführen. Komischerweise tut er dann was er soll. Ich verstehe also nicht warum er das nun seit ein paar Tagen jeden Tag so macht. Unser andere Laptop über den selben Router funktioniert super.

0
@wissensgierig

Führen denn schon Programme Anfragen ins Internet aus, die das Verbinden bewirken? Installiere z.B. Antivir, das ist nützlich und versucht eine Internetverbindung aufzubauen, um die Updates zu holen.

0
@gentlesea

Normalerweise werde ich autimatisch mit dem Windows Live Messenger connected sobald der Rechner online geht. Aber beim 1.Start bleibt dieser nur in Wartestellung. Beim 2. Mal dann funktioniert alles super.

0
@wissensgierig

Was wird nach dem ersten Start unter Systemsteuerung - Netzwerk und Internet - Netzwerk- und Freigabecenter - Verbindung mit einem Netzwerk herstellen angezeigt?

0
@wissensgierig

Habe auch antivir und so einige andere Programme welches ständig nach Updates Ausschau halten.

0
@wissensgierig

Ist der WLAN-Adapter überhaupt aktiviert? Geräte-Manager sollte unter Gerätestatus "Das Gerät funktioniert einwandfrei." anzeigen. Eventuell mal unter dem Tab die Energieverwaltungsoptionen ausschalten. Vielleicht sind die nicht kompatibel.

0
@gentlesea

Ich versuch das alles mal auszutesten. Danke erstmal für die Antworten und die Hilfe :)

0
@wissensgierig

ok, der Computer benutzt die Windows Treiber und das Windowsprogramm zum Starten über den Router. Trotz aller Mühe, der Rechner benahm sich heute wieder genau so und brauchte 2 Anläufe. Ich habe ihn nun über ein Jahr. Die Internetverbindung ist auch noch dieselbe. Es ist verwunderlich daß er plötzlich 2 Starts benötigt um online zu gehen. Wieso eigentlich klappt es dann, die Einstellungen sind doch genau dieselben geblieben wie beim 1. Start ?

0
@gentlesea

Man sagte mir, der Router hat kein eigenes Programm. Alles ist über Windows eingestellt.

0
@wissensgierig

Jeder Router hat Firmware. Die läßt sich normalerweise über ein Webinterface einstellen. Hast Du ein Programm wie RouterControl dazu?

0
@gentlesea

Der Router nennt sich Net Gear. Er wurde über die Interneteinstellungen bei Windows/Vista auf dem Computer installiert. Da ist wirklich nichts das man am Router programmieren oder separat dort einstellen kann. Ein RouterControl ist mir nicht bekannt. Wie gesagt seit ein paar Tagen bleibt der Computer offline und verbindet sich nicht mehr automatisch. Vielleicht ist diese Anmerkung hilfreich: Nachdem ich dies bemerkt habe gehe ich auf "Restart" und alles funktioniert prima. Könnte es sein daß der Computer anders über Restart als von komplett "Ausgeschalten" auf den Router reagiert ?

0
@wissensgierig

Sollte eigentlich nicht sein. Es gibt sicherlich ein Webinterface auf dem Router. Gib mal 192.168.1.1 im Browser ein. Vielleicht kannst Du da ja noch etwas einstellen.

0
@gentlesea

Danke erst mal für die Mithilfe und Geduld mitzuhelfen und herauszufinden welches Problem mein Laptop haben könnte. Ich denke ich habe nun etwas gefunden was die Ursache zu sein scheint. Der Computer startet grundsätzlich beim 1. Mal ohne sich online zu verbinden, bei Restart connected er komplett. Die Lampe für Wireless ist beim 1. Programmstart ausgeschalten ( tut er von sich aus )...nach einem Restart ( vermutlich ist dann schon die Hardware aktiviert ) brennt sie und die Verbindung zu wireless online ist wirksam. Keine Ahnung warum das so ist. Jedenfalls kann ich wenn er nicht verbindet anstelle von Restart den Button für wireless drücken und er findet den Router. Ist zwar auch nicht das "Gelbe vom Ei" aber ich denke damit kann ich leben.

0

Meiner mag auch manchmal nicht ins WLAN... Allerdings habe ich XP.

Eine mögliche Lösung: click mit der linken Maustaste auf das Symbol für WLAN in der unteren Symbolleiste. Dann geht ein Fenster auf, in dem Dir vermutlich gesagt wird, daß gerade kein WLAN in der Nähe ist. Dann mußt Du links (hoffe, das ist in VISTA auch so) bei "Reihenfolge der Netzerke ändern" clicken. Dann fehlt bei "Windows zum Konfigurieren der Einstellungen verwenden" ein Häkchen. Danach geht es dann wieder. - Wie gesagt, unter XP kann ich mein Problem damit lösen. Leider verstellt sich das nur immer wieder - warum habe ich auch noch nicht verstanden.

Genau das meine ich, man sollte stets Windows dafür verwenden, seine WLAN-Netzwerke zu verwalten wenn das möglich ist. Deinstalliere doch in der Systemsteuerung mal das herstellereigene WLAN-Management-Tool. Das braucht man in der Regel nicht. Falls doch, war es einen Versuch wert. Also vorher heraussuchen, wo das Programm liegt, damit es bei Mißerfolg wieder installiert werden kann.

0

ein ähnliches Problem hatte ich auch. Das lag daran das der Router "aktiviert" wurde sobald der PC hochgefahren war, die Verbindung allerdings noch nicht zu stande kam. Versuch mal nach dem 1 Starten Start-Einstellungen-Systemsteuerung-Netzwerkeinstellungen. Da Rechtsklicken und Verbindung beenden nehmen. Dann wartest du ein bisschen und klicks nochmal rechts und dann auf verbinden.......danach sollte sich wieder ne Verbindung aufbauen und das Internet gehen.

Computer piept beim Starten und zeigt kein Bild auf dem Monitor

Was ist los? :( Über Nacht ist das Problem auf einmal aufgetaucht. Es sind viele kurze Pieptöne hintereinander~ und man sieht gar nichts, durchgehend schwarzer Bildschirm~ Es ist ein Fujitsu Siemens mit Vista

...zur Frage

Mad Max im Steam Offline Modus starten?

Ich hab kein Internet seit 2 Tage und will aber mad max spielen, aber wenn ich das starte, kommt das :" Steam ist momentan in Offline Modus. Begeben Sie sich beim ersten Start bitte in den online Modus. " kann mir einer helfen?

...zur Frage

teamviewer offline wenn computer eine zeit lang nicht benutzt wird - Warum?

hi ich habe ein problem. immer wenn ich meinen Laptop eingeschaltet lasse und dann zu meinen Eltern fahre kann ich mit nicht auf meinen Laptop verbinden. Dieser wird immer offline angezeit. wenn ich aber die Maus nur kurz bewege ist er wieder online. Wo ist da die bl..... Einstellung dass die Verbindung aufrecht bleibt.

vielen Dank für deine Hilfe. lg george

...zur Frage

Warum muss man den Computer nach großen Installation neu starten?

...zur Frage

Ich kann Steam nicht mehr starten, erst ging es nur im Offline modus trz Internetverbindung und jetzt nach neustart gar nicht mehr?

...zur Frage

Computer mit dem Fön starten?

Hallo Community Viele werden jetzt warscheinlich denken ich hätte einen knall,aber es ist kein witz. Jedesmal wenn mein Computer vom Stromnetz getrennt war,oder es im Raum zu kalt wird,lässt er sich nicht Hochfahren, Ich mache dann seitlich den Deckel vom Pc ab und halte so 2-3 Minuten den Fön mit warmluft rein,irgendwann erlicht das led lämpchen am rechner und er lässt sich starten.

Hat das auch schon mal jemand gehabt oder kann mir erklären warum das so ist?

Hatte auch schon mal einen kleinen Grundig Fernseher den ich nur mit Fön starten konnte.

Viele Grüsse

...zur Frage

Was möchtest Du wissen?