Verstärker schaltet ab!

2 Antworten

Das liegt an der Hitze im Verstärker. Der Verstärker scheint an der Belastungsgrenze zu arbeiten und beginnt an zu clippen. Also nicht so sehr aufdrehen, sonst gehen deine Hochtöner bald hopps.

Welche Lautsprecher betreibst du denn daran? Eigtl. sollte der Marantz so ziemlich mit allem klar kommen. Und bei der Lautstärke musst du taub sein.

Also an der Hitze kann es meiner Meinung nach nicht liegen, der Verstärker war für gerade mal fünf Minuten an. Und Belastungsgrenze, wo der Verstärker bei einem Viertel ist? Mit den LS muss ich nochmal nachschauen, aber danke schonmal für die Hilfe

0
@McMozi

Aber du glaubst nicht, dass die Weiche schuld ist?

0
@McMozi

Ob es ein Hitzeproblem ist kannst du leicht feststellen, indem du den Verstärker mal anpackst.

Bei einem Viertel kann es eigentlich nicht die Belastungsgrenze sein, selbst wenn der Lautsprecher zu niederohmig wäre.

Ob die Weiche defekt ist kannst du doch nachschauen.

0
@BubbleJoe

Nein ein Hitzeproblem ist es sicher nicht und wenn die Weiche defekt wäre, dann würde doch kein anständiger Ton mehr rauskommen, oder sehe ich das falsch? Könnte es sein, dass die Weiche einfach nicht soviel verkraftet? Das quasi die Weiche der Flaschenhals ist?

0
@McMozi

Hast du die Lautsprecher selbst gebaut? Weil bei gekauften Lautsprechern die Weiche schon passend (auch leistungsmäßig) dimensioniert wird.

Endstufe eventuell defekt?

0
@BubbleJoe

Achso ja , hab ich vergessen zu erwähnen. Ja ich hab Sie selber gebaut, allerdings gehören die Weiche, der Hochtöner und die zweite Weiche vom Tieftöner mit dem selbigen zusammen. Das wundert mich auch, ich hab eine Weiche für Hoch- und Mitteltöner und eine Weiche für Tieftöner... Die Endstufe ist auch neu... Kannst du mir sagen auf was ich achten muss, wenn ich mir neue Weichen kaufen will?

0
@McMozi

War das ein Bausatz, oder hast du das selbst gemacht?

0
@BubbleJoe

Nein, das Gehäuse hab ich selber gebaut und die LS und die Weichen hab ich gekauft, von jemandem, der die in seinen verbaut hatten. Die gehören schon zusammen. Bis auf die Mitteltöner, die sind wo anders her.

0

Ohne den Namen der Lautsprecher kann man dir nicht helfen.

Ich nehme aber an, dass der LS im Bassbereich ne sehr geringe Impedanz hat. Der Marantz liefert zwar seine 85W an 4 Ohm, aber bei nem LS mit eher schwachem Wirkungsgrad, Klangreglern und dem alter der Geräts kann das gut sein dass der Verstärker wegen zu wenig Power abschaltet.

Haste Irgendwelche Klangregler, Loudness, etc. aktiviert? Das lässt einen Verstärker nämlich früher abschalten.

Ich schau nochmal nach was das für welche sind. Wie kann ich die Impedanz des LS herausfinden? Also ich glaube nicht, dass der zu wenig Power hat, der Volume Drehschalter ist bei gerade mal einem Viertel. Und nein solche zusätzlichen Dinge hab ich alle ausgemacht.

Aber du glaubst nicht, dass die Weiche schuld ist?

0
@McMozi

Wie kann ich die Impedanz des LS herausfinden?

Ohne dynamische Lastgeneratoren und Messgeräte gar nicht, da die Impedanz eines Lautsprechers über den Frequenzbereich schwankt.

Aber du glaubst nicht, dass die Weiche schuld ist?

Was für ne Weiche? Die Weiche im Lautsprecher? Die macht nichts weiter als die Frequenzen auf die Chassis aufzuteilen, die kann daran nicht Schuld sein.

Es sei denn sie ist defekt....

Ach so, ich sehe das auch wie BubbleJoe, wenn du keine Klangregler aufgedreht hast hat der Amp einfach zu wenig Dampf.

0
@BadJoke27

Ok danke erstmal für die umfassenden Informationen. Ich rede von den Frequenzweichen, die sind ja auch nicht alle gleich. Ich hab nicht wirklich viel Ahnung davon, aber die gibt es ja in verschiedenen Ausführungen z.B. 18 db, 12 db, 6 db. Und seltsamerweise, konnte ich mit meinem alten Amp, mehr rausholen, obwohl der kleiner ist und soweit ich weiß weniger Power hat...

0

Was möchtest Du wissen?