Upload Geschwindigkeit stabilisieren?

...komplette Frage anzeigen

2 Antworten

Wenn auch der Upload bei 0 steht deaktiviert sich mein USB-Wlan stick und schaltet sich nach 2-3 sekunden wieder ein

umgekehrt .... weil sich dein USB-WLAN Adapter deaktiviert, hast du natürlich keinen Upload bzw. überhaupt keine Verbindung zu deinem Router ;)

teste es mit einer Kabelverbindung oder näher am Router bzw. mit sehr gutem WLAN-Signal bei Sichtverbindung zum Router, kontrolliere auch die WLAN-Treiber

auch wenn mehrere Clients gleichzeitigg im WLAN sind bricht die Verbindung ein, allerdings darf sich der Adapter dabei nicht deaktivieren, wäre dann ein Adapter-Problem

deine Leitungsdaten kannst du ja im Pirelli einsehen bzw. kannst du die Verbindung ja per Kabel testen um Leitungsprobleme auszuschließen

Danibrandy98 12.08.2017, 10:04

Also manchmal stürzt der USB-Wlan stick ab (also deaktiviert sich) und manchmal habe ich keine Verbindung obwohl ich verbunden bin :) Wenn der Chrome abstürzt deaktiviert sich auch ein ein paar Sekunden der Stick, verbindet sich aber nach 2-3 Sekunden wieder. Am Treiber kann es nicht liegen, man kann ihn zwar nicht installieren, aber ich habe den stick schon fast 2 Jahre ohne Treiber benützt.

Hab einen tp-link wn821n, und hatte die Probleme früher nicht :(.

0
netzy 12.08.2017, 10:11
@Danibrandy98

wenn sich der Adapter deaktiviert dann hast du definitiv ein Hardware-Problem oder ein Problem mit deinem Betriebssystem

und für alle Systeme egal ob WIN, Mac oder Linux gibt es dafür Treiber ;)

http://www.tp-link.de/download/TL-WN821N.html#Driver

achte auf deine Version....

wie gut ist deine WLAN-Verbindung ?
wie weit bist du vom Pire weg und wieviele Stockwerke/Wände sind dazwischen ?
mit Kabel direkt am Router funktioniert es ?

0
Danibrandy98 12.08.2017, 10:32
@netzy

Wände, eigentlich nur 1, das signal ist eigentlich extrem gut, da ich ja mit meinem Handy um die 19mbit download bekomme (haben 20k leitung) und am Pc 15-17mbit.

Am Windows liegt es nicht, habe vor 3-4 Monate das Windows neu gemacht und vor dem neu aufsetzen gab es das Problem auch schon :/.

Bei dem Treiber weiß ich leider nicht welche Version ich habe und wenn ich dann die Anwendung installieren will sagt er mir da er kein Stick findet.... Das Problem habe seit dem Kauf, besitze Win10, habe gelesen das die Treiber nicht auf Win8.1 und 10 funktionieren

0
netzy 12.08.2017, 11:26
@Danibrandy98

die Version steht direkt am Stick drauf, neben der Modellbezeichnung .... z.B: v4 (sehr klein)

wenn du aber nicht mal weißt welche Version du hast, wie willst du dann einen Treiber installieren ;) (dann kommt natürlich eine Fehlermeldung bei falscher Version)

nicht für alle Versionen gibt es WIN10 Treiber......

0
Danibrandy98 12.08.2017, 15:52
@netzy

Beim W-Lan stick steht nichts, nur die Bezeichnung wie dieser Heißt, aber nichts von V1, V2, V3, etc....... Win10 geht bei allen 5 Versionen nicht, habe einfach alle mal Herutergeladen und geschaut obs geht, leider geben alle den gleichen Fehler an, das sie keinen gefunden hätten :/.

0
netzy 12.08.2017, 17:38
@Danibrandy98

wenn nichts drauf steht, dann ist es normal eine v1, die wäre aber schon uralt (2008)

WIN8 geht seit v3, WIN8.1 seit v4 und WIN10 seit v5 .... ich weiß also nicht, welche Treiber du dann geladen und versucht hast zu installieren ;)

schau im Gerätemanager ob dir dort beim WLAN-Adapter ein Problem angezeigt wird, WIN10 bringt schon viele Standardtreiber mit

auch kann es sein, das der Adapter selbst ein Problem hat (z.B: zu warm) und dann aussetzt

0
Danibrandy98 13.08.2017, 04:14
@netzy

Das Teil ist halt fast 2 Jahre alt, und ich habe mal alle Treiber versucht zu installieren, bei Windows wird der W-Lan stick als "Realtek RTL8192CU Wireless LAN 802.11n USB 2.0 Network Adapter" angezeigt, keine fehler. der Stick wird eigentlich nicht so Warm, er ist zwar Warm, aber nicht heiß. Sollte ich ihn mal zu Reparatur geben, da er ja nicht älter als 2 Jahre ist?

0
Danibrandy98 13.08.2017, 04:53
@netzy

Also es ist ein V4.1 (Laut Historie von Amazon Bestellungen), aber das teil ist weit über 2 Jahre, um genau zu sein 3 Jahre, Garantie ist somit nicht mehr vorhanden.

Treiber CD habe ich wieder gefunden und es mal ausprobiert es die Installation geht, mit ein paar "tricks" habe ich es geschaft über CD den Treiber zu installieren, leider startet der Treiber nicht, aber ich bekomme bei speedtest.net einen Download von 19,23 statt 12-17mbit zusammen, der Upload steht bei rund 4,17mbit. Der Netztwerk adapter wird immer noch nicht richtig erkannt, ob er nun Stabiler läuft muss ich erst sehen :)

0
netzy 13.08.2017, 10:26
@Danibrandy98

eine Reparatur des Sticks zahlt sich nicht wirklich aus bzw. finde jemand, der dir den repariert ;)

einen neuen (besseren) Stick bekommst ab ca. 10-15.- ....

v1 bis v3 hatten Atheros Chipsätze, muß dann als mindestens v4 sein (Realtek), am v4.1 ist normal "2052500381" und "GFM0120008" aufgedruckt, was aber nichts daran ändert, das es keine offiziellen WIN10 Treiber gibt (erst ab v5)

ich würde es mit folgendem Treiber versuchen:
http://www.realtek.com.tw/DOWNLOADS/downloadsView.aspx?Langid=1&PNid=21&PFid=64&Level=5&Conn=4&DownTypeID=3&GetDown=false

installierst du über den Gerätemanager "Manuell" (das INF-File wählen)

wenn das auch nicht klappt, besorge dir einen aktuellen Stick der von WIN10 unterstützt wird

0
Danibrandy98 13.08.2017, 10:59
@netzy

Windows sagt mir das diese Treiber schon existieren 

0

Hast du eine Fritzbox?

Dann stell mal einen Screenshot von der Seite Internet --> DSL-Informationen --> DSL hier rein.

Danibrandy98 12.08.2017, 08:59

Ne, habe die PRGAV4202N, bringt es mehr Stabilität einen neuen Router zu kaufen? Unser Router Arbeitet schon seit 2009 oder 2010... (Natürlich mit neuster Software Version und mehreren Neustarts, etc....)

Wie wäre der Router: 
https://www.amazon.de/dp/B0117ZTDSG?smid=A3JWKAKR8XB7XF&linkCode=df0&creative=22502&creativeASIN=B0117ZTDSG&childASIN=B0117ZTDSG&tag=geizhals1-21&th=1

1
Danibrandy98 13.08.2017, 08:21
@ShatteredSoul

Diese Pirelli Box war mir so oder so schon ein dorn im Auge, zumindest seit dem ich mich damit beschäftige!

Also wir brauchen halt einen Router mit gutem WLan, und VDSL2+ Anschluss!

0
ShatteredSoul 13.08.2017, 18:21
@Danibrandy98

Dann empfehle ich dir entweder die Fritzbox 7430 oder die 7412. Letztere gibts nur bei eBay, weil sie exclusiv für 1&1 hergestellt wird. Dafür kostet sie aber auch nur ca. 40-50€. Ich bin damit sehr zufrieden.

Wenn du keine FritzBox willst, dann wäre auch der Speedport Entry 2 eine gute Alternative.

0

Was möchtest Du wissen?