Ubuntu, Programm lässt sich nicht herunter laden?

...komplette Frage anzeigen

6 Antworten

Hallo

Paketlisten werden gelesen... Fertig Abhängigkeitsbaum wird aufgebaut.
Statusinformationen werden eingelesen.... Fertig E: Paket K3b kann nicht gefunden werden.

  1. Das klingt in der Tat nach einer nicht aktuellen Paketliste, dann nämlich wird versucht die in Deiner Liste stehende Version herunter zu laden. Ist die Version im Repository allerdings eine neuere Version, dann kann das natürlich nicht funktionieren.
  2. Es kann aber genauso gut sein das das Repository (vielleicht temporär) nicht erreichbar ist und deshalb nichts gedownloadet werden kann. (Für den Fall hat man aber oftmals mehrere Spiegelserver die dann zum Einsatz kommen)

Die Paketlisten kann man mit:

sudo apt-get update

wieder aktualisieren.

Da Du das aber bereits versucht hast wäre es an der Zeit den Cache des Paketmanagers zu bereinigen:

sudo apt-get autoclean && sudo apt-get autoremove

um danach einen erneuten Installationsversuch zu starten.

sudo apt-get install k3b k3b-data libk3b6

das sollte alles was an Abhängigkeiten besteht auch mit installieren.

Kennt jemand eine gute Alternative, um in Linux eine CD zu brennen?

  • bashburn
  • brasero
  • burn
  • cdw
  • dvd+rw-tools
  • simpleburn
  • xfburn
  • ....

Linuxhase

Super hat funktioniert :-)

autoclean und autoremove haben 622 MB gelöscht ^_^

Hatte die CD mit Xfburn gebrannt aber ich nehme lieber K3b weil ich das schon länger kenne.

Morgen bekommst du die Hilfreichste Antwort ;-)

1

Du musst auf jeden Fall ein Update deines Paket-Caches machen:

sudo apt update

Dann solltest du k3b installieren können.

Ein dist-upgrade brauchst du nicht durchführen. Das kannst du hinterher gern tun, damit deine Software aktuell ist.

zunächst würde ich mal updaten:

sudo apt-get update && sudo apt-get dist-upgrade

Wenn es sich dann noch nicht installieren lässt:

Aktualisiere Paketquellen und Paketquelleninhalte:

sudo apt-get update

Dauert ein Weilchen.

Behebe mögliche Abhängigkeitsprobleme:

sudo apt-get -f install

Aktualisiere installierte Pakete:

sudo apt-get dist-upgrade

Dann noch mal im Terminal installieren!!!

Hab das jetzt alles so ausgeführt wie beschrieben.

Am Ende kommt wieder die Meldung "Paket K3b kann nicht gefunden werden."

Vielleicht kann man zur Zeit K3b nicht runterladen?

Ich habe erst einmal das Programm Xfburn genommen und es funktioniert auch ganz gut.

Danke

0

@Uweles

Wenn er bereits:

sudo apt-get update && sudo apt-get dist-upgrade

geacht hat, was soll dann ein weiteres mal:

sudo apt-get update [....] Dauert ein Weilchen.

bringen?

sudo apt-get dist-upgrade

Wieso nicht ein einfaches Upgrade statt Dist-Upgrade?

Linuxhase

0

Versuch mal PBurn.

Wenn Du ISO-Abbilder brennen willst, empfehle ich Burniso2cd.

Sind beides schlanke Programme und stabil.

Ich habe erst einmal das Programm Xfburn genommen und es funktioniert auch ganz gut.

Danke

0

Ich meinte

sudo apt-get install K3b

nicht update ^_^

Was möchtest Du wissen?