Roller Tacho kaputt?

3 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Hallo,was passiert denn wenn du bei eingeschalteter Zündung den Blinker oder die Hupe betätigst,oder den Bremshebel ziehst?

Hab ich noch nicht ausprobiert, werde ich morgen mal in angriff nehmen danke für den tipp. :)

0
@Gamer772

..nix zu danken,kannst ja das Ergebnis hier schreiben.

0
@Diddy57

Es passiert garnichts der Roller ist wie tod...

0
@Gamer772

..dann liegt es an der Batterie.Denn E-Starter,Blinker,Hupe und das Bremslicht gehen auch ohne laufenden Motor.Wenn wie du geschrieben hast der Roller mit dem Kickstarter anspringt und du den nach einer kurzen Fahrt auch wieder mit dem E-Starter starten kannst,dann kann es nur an der Bat.ODER an dem Regler liegen.Die Bat.hat sich dann durch die kurze Fahrt etwas aufgeladen,sodas es für einen kurzen Start mit dem E-Starter ausreicht.Bin davon eigentlich auch überzeugt das nach einer kurzen Fahrt die oben beschriebenen Verbraucher zumindest kurzfristig ohne laufenden Motor funktionieren.Oder es könnte auch der Laderegler sein der da nicht immer mitspielt.Wenn der kaputt ist kann die Batterie auch nicht laden.

Ich würde dir aber erstmal vorschlagen die Bat.über Nacht an ein Ladegerät zu hängen.Mach aber die Kappen oben ab damit die beim laden ausgasen kann.Falls es eine Gelbat.ist,da gehen die Kappen nicht ab.Wenn die dann morgen voll ist,einbauen,einmal Hupe,Blinker,und Bremslicht ausprobieren,und dann mit E-Starter starten und losfahren.Einfach nicht weiter dran rum fummeln.Sollte der Übermorgen auch noch einwandfrei über den E-Starter anspringen und alles andere auch noch ohne Motor funktionieren,dann lag es einfach nur an einer leeren Bat.Falls da nichts mehr geht,dann Laderegler oder die Bat.austauschen.Ich würde zuerst nur ne neue Bat.kaufen.Übrigens,falls du kein Ladegerät hast,eine längere Fahrt geht da auch.Sollte aber schon mindestens 30 km am Stück sein damit die richtig voll wird.Warum dein Tacho aber ne volle Bat.anzeigt versteh ich nicht so ganz,evtl.ist das Teil falsch oder sehr emfindlich eingestellt.So,jetzt reicht es aber,ist ja schon wieder nen halber Roman geworden.-:)

0
@Diddy57

Also.... Die Batterie habe ich nun knapp 8! Stunden laden lassen, das Display zeigt immernoch ncihts an, nach vielem kicken ging er dann auch unter viel Protest an, sobald cih jedoch gas geben wollte gingen die Drehzahlen sofort runter. Ich habe also mal nach der Zündkerze etc. geguckt und mit schock feststellen müssen das das Zünkerzenkabel voll mit Öl war. Nachdem ich es mit Küchenpapier vorerst sauber gemacht habe, ging er ohne probleme an, genauso das Display. Weil er noch nciht neu angemeldet ist konnte ich nur auf unserem Hof fahren, wir sonst auch kommt viel weißer rauch aus dem Auspuff, das legt sich für gewöhnlich aber nach dem ersten Kilometer. Als ich ihn dann aus gemacht habe und wieder an gemacht habe zeigte das Display schonwieder nichts an.... also wieder kicken und nach dem 2-3 mal funktionierte es und er sprang wieder an, genauso das Display.

So habe jz mal etwas geschildert was ich gemacht habe und wie er reagiert hat, nun meine Frage liegt es an dem Öl auf dem Kabel (werde ihn die Tage mal gründlich sauber machen) oder liegt es an einem Fehler im Display.

Hoffe ihr könnt mir wieder helfen ;) MfG Gamer772

0
@Gamer772

...das ist natürlich jetzt ein weiteres Problem,nämlich wo kommt das Öl her!Ist jetzt doof hier eine Ferndiagnose zu stellen.Das kann an einer undichten Zylinderkopf oder Fußdichtung liegen,oder auch undichtigkeit am Motorblock selbst sein.War das ganze Kabel von vorne bis hinten und der Stecker auch versaut oder wie weit.Hingen dicke Tropfen dran oder war da mehr nur ein leichter Ölfilm drauf.Da hilft jetzt nur sauber wischen,die Karre wieder ankicken und im Stand beobachten ob da irgendwas zu sehen ist.

0
@Diddy57

Also das Öl kommt höchstwahrscheinlich davon das Ich wie auch der Händler es einmal geschafft haben den Öl Tank zum überlaufen zu bringen und nur oberflächlich sauber zu machen. Das Öl am kabel sieht auch schon sehr alt und mit viel Dreck versetzt aus. Wenn es die Tage wieder wärmer wird werde ich das Teil von oben bis unten sauber machen und nochmal berichten.

Vielen Dank für die Hilfe bis jetzt :) MfG Gamer772

0
@Gamer772

..ok,verbleiben wir so.Kannst mir ja direkt eine Mail schicken.Weiß jetzt gar nicht ob du in meiner Freundschaftsliste stehst.Hab 54 Freunde mittlerweile,da verliert man schon mal den Überblick.Das Wetter ist zur Zeit schweine kalt,hab heute mit Mühe und Not nen neuen Spritschlauch bei mir eingebaut.Den alten mußte ich mit nen Messer einritzen damit ich den vom Stutzen bekomme.Der war total steif und hart von der Kälte.So,man hört von einander!

Übrigens,danke fürs Sternchen! -:)

0
@Diddy57

Okay Sauber habe ich ihn jetzt gemacht, mit Kickstarter geht er ohne probleme immer an und läuft auhc sehr ruhig wieder, jedoch macht der Tacho was er möchte erst im Betrieb des Motors geht er an vorhher beim drehen des Schlüssels nicht, und die Elektronik generell funktioniert auch erst wenn der Motor läuft.

0
@Gamer772

..hab da auch mal nen bischen zu dem Thema gegoogelt,aber leider auch nirgendswo was handfestes gefunden.Einige schrieben das die sowas auch mal hatten,hätte dann am Zündschloss gelegen.Andere gaben den Rat mal alle Kontakte mit feinen Schmirgel zu reinigen.Ich kenn mich da mit dem digitalen Tacho nicht so aus,meine gute alte TPH hat noch den analogen drin.

Ich wüßte jetzt im moment auch nicht was ich dir da raten soll,evtl.doch mal ne Werkstatt aufsuchen.Erstmal nur das Problem schildern und die berühmte "was könnte das sein"Frage stellen.Mehr kann ich da jetzt auch nicht zu sagen,sorry.-:(

0
@Diddy57

kein Problem danke erstmal für diene Hilfe. Dann werde ich wohl oder übel die Tage mal eine Werkstatt aufsuchen und ggf. nen neuen Tacho kaufen müssen. Nunja ein bisschen schwund ist ja bekanntlich immer...

0

Die Batterie hat sich durch die Kälte entladen, oder es dauert zu lange bis das Benzin den Weg findet. Drücke ein paarmal den Anlasser und gib Gas, wenn du Glück hast klappt es dann.

wenn ich den anlasser drücke passiert beim kaltstart garnichts weil das Tacho ja auch ncihts anzeigt, sobald er aber kurz wenn auch nur für 2 sekunden mit dem kickstarter an war dann funktioniert auch der Tacho und E-starter wieder.

0

An einer leeren Batterie

Die Batterie wird nachdem ich den mit Kickstarter gestartet habe auf dem Tacho als komplett voll angezeigt, und sollte der roller angewesen sein (Kickstarter) dann funktioneirt auch der E-starter ohne probleme wieder.

0

Roller springt mit E-starter nicht an

Hallo ich habe einen 2-takt roller und mein E-starter ist defekt wenn ich draufdrücke hört man immer so ein knacken in der nähe vom tank...aber er geht nicht an was ist dann kaputt mit kickstarter geht er problemlos an?

...zur Frage

Roller Tacho defekt und roller geht auch nicht an!

Hallo leute ,

mein problem ist dass, ich und ein kollege von mir am roller gebastellt haben und als die elektronik an war bzw, der tacho hat er die bremsen und den startkopf gedrückt , getestet ,und in diesem zeitpunkt habe ich die schlüssel gezogen und der tacho ist jetzt auf der 6 also nicht 6 kmh sondern 6 mph geblieben und der roller geht garnix mehr schlüssel steckt doch tache tut nix weil er automatisch kurz einmal so rum geht von 0 auf 11 und auf 11 auf 0 wieder automatisch jetzt get nix mehr was soll ich tun brauche tringend hilfe zum laden will ich auch nich gehen habe grade kein geld !!! hoffe auf schnelle antowort !!

...zur Frage

moped (roller) 50ccm springt nach winterpause nicht mehr an!

moped (roller) 50ccm springt nach winterpause nicht mehr an! habe es korrekt eingewintert, habe es draußen stehen gehabt! habe es letztes jahr gekauft, heute habe ich versucht anzustarten, aber er geht einfach nicht an (kickstarter und e starter) battarie ist neu! anstartspray hilft nichts(hab ich im sommer schon mal probiert!

bis jetzt immer super angesprungen.. was soll ich nur machen?

...zur Frage

Roller. Kickstarter geht, E-Starter nicht?

Ich habe einen gebrauchten Roller gekauft. Ich habe bei diesem Roller einiges ausgetauscht. Neuer Ansaugstutzen, neuer Vergaser, neue Zündspule, neue Zündkerze, neue Batterie (wurde dann komplett von mir aufgeladen, handelt sich um eine Wartungfreie Batterie), neues Anlasserrelai, neuen Kickstarter, neue Variomatik, neuen Anlasserfreilauf und keines dieser Änderungen hat dazu geführt, das der E-Starter wieder geht. Der Kickstarter funktioniert wunderbar, selbst wenn er über Nacht gestanden hat, springt er mit einem Kick super an, fährt hervorragend und ist super abgestimmt, nur der E-Starter macht den Roller nicht an. Der E-Starter geht zwar und hört sich recht stark an, aber nicht stark genug. Wie gesagt, Batterie ist auch neu und wurde dann noch von mir geladen, bis sie komplett voll war

...zur Frage

Roller - Motor geht nicht mehr an - Weder E-Starter/ Kickstarter - Kein Geräusch?

Ich bräuchte dringenden Rat.
Seit 1,5 Jahren steht mein Roller still.
Nun habe ich meine Batterie neu aufgeladen und in den Roller eingebaut. Wenn ich den Motor starten will über den E-Starter oder Kickstarter, gibt der Roller kein Geräusch von sich. Also irgendwie zündet er nicht? (das ist im Prinzip so, als hätte ich keinen Schlüssel drin, wenn man es sich so besser vorstellen kann)
Vielleicht weiß jemand, was die Ursache ist.

...zur Frage

Was möchtest Du wissen?