PC startet nicht nach Netzteilwechsel

...komplette Frage anzeigen

5 Antworten

Wenn man durch den Umbau an ein System Hand anlegt kann es schon einmal passieren, dass es danach nicht mehr funktioniert. Da sich das System mit neuem und altem Netzteil gleich verhält, ist ein Problem mit demselben eher unwahrscheinlich. Ich würde empfehlen jetzt erst einmal die anderen Komponenten zu überprüfen und dabei alles abzuklemmen was zum Betrieb des Systems (Start des Motherboards) nicht wirklich benötigt wird. Festplatte, DVD-Rom, alle externen Geräte (Tastatur, Maus, etc.). Letztlich wird zum Test nur eine Graphikkarte (falls vorhanden auch onboard), das Mainboad mit dem Prozessor und RAM benötigt. Dabei dann nochmals den Sitz aller Stecker für die Spannungsversorung auf dem Mainboard, wie auch der Sitz des Speichers überprüfen - ggf. mal alles nochmal ein- und ausstecken. Wie schon erwähnt muß natürlich der Anschluß für den Ein-/Ausschalter auf dem Motherboard noch korrekt verbunden sein damit das Board den Befehl zum Einschalten auch bekommt. Startet das System dann, kann man im nächsten Schritt die anderen Komponenten nach und nach wieder Anstecken. Wenn nicht, könnte tatsächlich beim Umbau was Defekt gegangen sein. Grüße Jürgen

Hast du vlt. den Kippschalter nicht betätigt ? nicht immer gleich vom schlimmsten ausgehen. Nochmal alle Kabel überprüfen ob alles richtig drin ist. Nicht PCI-E mit CPU verwechseln, prüfen ob alles seinen richtigen Platz hat. Hast du die Abstandpins dran ? also am Mainboard ? wenn nicht ist es wirklich kaputt :D. Vlt. ist das Netzkabel auch defekt tausch es mal aus.

das alle immer sagen "das mainboard muss kaputt sein"! nein also es kann auch ganz harmlos sein.

auf dem mainboard gibt es einen kleinen stecker, der zum einschalter vorne am gehäuse geht. wenn der abgerutscht ist brauchst du ihn nur wieder aufstecken und dann müsste es wieder gehen.

Beim Motherboard geht extrem leicht etwas kaputt, und man merkt es nicht, einmal ohne sich vorher zu erden berührt und schon ist eine Verbindung durchgeschmort.... oder unabsichtlich die Rückwand angegriffen, oder irgendeine andere Lötstelle?

Aber wenn du alles richtig angeschlossen hast, MÜSSEN wenigstens die Lüfter der GraKa beginnen zu laufen und die Gehäuselüfter sowie das CD Laufwerk... Wenn nur die CPU nichts tut, dann wirds am Mainboard liegen...

DaChosenOne 27.06.2013, 22:11

Verdammt, sowas ist blöd... Am besten gehe ich damit zu nem Spezialisten der mir das ganze vernünftig einbaut:D

0

das mainboard könte kaputt sein weil wenn du ohne dich zu erden an die elektronik gewargt hast

DaChosenOne 27.06.2013, 22:06

würde der Prozessor dadurch ebenfalls kaputt gehen oder gar die grafikkarte etc.?

0
PhilippxP 27.06.2013, 23:04

Hab ich auch gemacht :) was ist dabei rausgekommen ? ein Gaming PC

0

Was möchtest Du wissen?