Medion Akoia AIO P4020 D (MD 8870) Touchscreen-Problem?!

2 Antworten

Deinstalliere, was Du installiert hast und versuche es noch einmal.

Gib hier: http://www.medion.com/de/service/download/ oben links die MD-NR: 8870 ein > das Lupensymbol anklicken > bei den Suchergebnissen findest Du unter anderen Treibern als 7. Position den Download-Link für den "Touchpanel Treiber eturbo".

Beachte bei der Installation den Hinweis aus dem Downloadfenster:
Zum Entpacken der heruntergeladenen Dateien klicken Sie bitte auf die Schaltfläche "Extract". Die Dateien werden in den unter "Folder" angegebenen Ordner entpackt. Wenn dieser Ordner nicht vorhanden ist, wird er erstellt.

Erstmal danke für die schnelle Antwort...

Problem ist du hastglaube ich nur kurz drübergelesen...

- Treiber von Medion-Service-Seite installieren

damit war genau dieser gemeint...

trotzdem habe ich es nochmal deinstallier neuinstalliert und neugestartet...

Nichts... :(

Ich habe allerdings noch etwas herausgefunde:

  • Wenn ich das besagte Tocutool öffne erkennt er den garnicht

Aufgrund dessen habe ich mit dem Windows-Geräte-Manager mal geschaut ob windows den überhaubt erkannt hat...

Ergebniss:

Windows listet "Touchscreen" unter andere Geräte auf, meldet aber, es sei kein Treiber vorhenden.

Daher glaube ich nun es wird ein Treiber direkt für das Gerät gebraucht und nicht nur die wie Anfänglich gedachte Toch-Software...

Bei Tipps , immer gerne

LG

guppy        ;)
0
@guppy74747

Bei Deiner obigen Problembeschreibung war mir klar, dass Du etwas falsch gemacht haben musst.
Nun wird es klar, was es war. Du hast den in besagtem “Folder“ entpackten Treiber nicht im Gerätemanager, sondern irgendwo anders installiert. Das funktioniert nur, wenn der Treiber eine eigene Installationsdatei des Herstellers enthält, wie z.B. beim Realtek (HD) Audio – Treiber, was eher selten ist.

Ich schlage vor, wie folgt vorzugehen:
Stell fest, wo der “Folder“ abgelegt ist (sehr wichtig). Das könnte z.B. als temporäre Datei in “temp“ unter Lokaler Datenträger (C:) sein. Beim Extrahieren des Downloads dürfte der Ort mit Pfad angezeigt worden sein.

Geh in den Geräte-Manager > Andere Geräte > Rechtsklick auf “Touchscreen“ > Treibersoftware aktualisieren > Auf dem Computer nach Treibersoftware suchen > Durchsuchen > Wähle den Ordner aus, der den Treiber für die Hardwarekomponente enthält > Treiber-Folder markieren > Weiter.
Damit beginnt die Installation. Die Dauer hängt von der Größe der Treibers ab.
Der Abschluss der Installation wird gemeldet.

Ein Rat noch: Schau den Gerätemanager genau durch, ob dort nicht noch mehr Geräte mit einem gelben Warndreieck, d.h. ohne Treiber sind.

0
@hans39

Nachtrag: Um zu sehen, wo der Treiber auf dem PC landet, habe ich ihn heruntergeladen und extrahiert. Es wird dabei für den Treiber ein Ordner "Medion" angelegt.

Der Pfad für den Treiber ist: Lokaler Datenträger (C:) \ Medion \ Touch Device \ 4.2.5 win7vista-ett-digi \ win7vista-ett-digi .

0
@hans39

Danke für die Antwort, also ich weiß nicht, was du heruntergeladen hast, allerdings ist in dem Ordner Lokaler Datenträger (C:) \ Medion \ Touch Device \ 4.2.5 win7vista-ett-digi \ win7vista-ett-digi den ich nach dem entpacken erhalte, laut Windows (Gerätemanager -> Treiber aktualisieren -> Ordner anwählen) kein Treiber. Wiedermal habe ich keine Ahnung was ich jetzt machen soll... :D

0

Wichtig ist, dass Du den richtigen Treiber herunter geladen hast.
Medion gibt übrigens für Deinen AIO (MD 8870) 3 verschiedene MSN-Nummern ( MSN-Nr.: 10013737, 10014113 und 10013738 ) an. Wenn Deine dabei ist (siehe Typenschild), dürfte Dein Download richtig sein.

Zur Installation:
Suche den Treiberordner aus, wie auf dem Bild angezeigt. Nach dem Markieren siehst Du darunter die Bestätigung > OK > Weiter.

Eine andere Möglichkeit ist, den Pfad von Hand anzugeben: C:\Medion\Touch Device\4.2.5 win7vista-ett-digi\win7vista-ett-digi > Weiter.

Wenn das Häkchen vor “Unterordner mit einbeziehen“ gesetzt ist, müsste es genügen nur bis "Touch Device“ anzugeben.

Bisher hat das bei mir so immer geklappt. Zur XP-Zeit musste ich die meisten Treiber manuell installieren. Medion hatte dafür eine Treiber-CD mitgeliefert. Hast Du nicht auch eine solche dabei?

Bekommst Du das nicht hin, würde ich in meinem Freundes- und Verwandtenkreis nach jemanden umschauen, der Erfahrungen mit manueller Treiberinstallation hat.
Die letzte Möglichkeit wäre ein Anruf bei der Medion-Hotline.

Bild 1 - (Computer, Technik, Treiber)

Danke, Danke für die Antwort, allerdings glaube ich ich habe mich nicht klar genug ausgedrückt: Ich bin durchaus kein Windows-Noob, allerdings habe ich keine ahnung, wie ich daslösen soll. Nochmal, folgendes habe ich schon versucht:

  • Windows-Update & Problemlösung

  • Treiber von Medion-Service-Seite installieren -->

{ http://www.medion.com/at/service/start/ --> MSN: 10013774 --> Alle Treiber heruntergeladen --> Windows-Gerätemanager --> (rechtsklick) ! Touchscreen (Treibersoftware Aktualisieren) --> Auf dem Computer nach Treibersoftware suchen --> Ordner C:\Medion (In welchem alle Treiber entpackt waren) angewählt [Unterordner einbeziehen] --> Weiter --> Es konnte kein passender Treiber gefunden werden! }

SO... Das Proble... In dem Ordner den ihr alle zum anwählen empfehlt, [ (C:) \ Medion \ Touch Device \ 4.2.5 win7vista-ett-digi \ win7vista-ett-digi ] hatte ich auch son versucht, also beruhig euch! :D

Nächstens in besagtem Ordner ist eine Installationsdatei, für das Scheiß Programm Eturbo (mit dem kann ich Meinen Touchscreen adjustieren :D danke Medion, das war sehr hilfreich :D, wie dumm nur, dass der Touchscreen vom Programm nicht aufgelistet wird :[ ) und kein Treiber!!!! Bitte checkt das!!!!

Vielen dank für all die Antworten, aber da gibts nix Treiber, ok??!!!!

Über eine Treiber-CD verfüge ich durchaus, und ich habe auch schon diese eingelegt, und machen lasse. Das Ergebniss: ich erhalte genau den gleichen Medion-Ordner, den ich auch von der Website erhalte! Wahrscheinlich veraltet, und diese Version vom allseits geliebten Eturbo packts auch nicht... arghh... bin wirklich bald fertig mit den nerven. (PS: sonst war nichts auf der CD, mit ausnahme von autorun.)

Das Problem, alls ich den PC neu aufgesetzt hatte, meinte Windows, es formatiert jetzt einfach mal die komplette Platte! Die von Medion (""außerordentlich Professionell"") eingerichtete Werkseinstellungs-Backup-Datei war also weg...

So ich hoffe jetzt könnt ihr mein Problem erkennen! :(

Tipps, Tricks, Lösungsvorschläge, usw. immer gerne:

 |
 |
 V
0

Was möchtest Du wissen?