Lan-Kabel lässt sich nicht erkennen und gibt auch kein Licht mehr warum?

...komplette Frage anzeigen

9 Antworten

Damit meinst du wahrscheinlich die LEDs. Sofern diese nicht mehr leuchten ist etwa keine Gegenstelle verfügbar oder der LAN-Adapter in den Einstellungen deaktiviert. Daher solltest du mal schauen, ob das andere Ende noch im Router oder ggf. in einem zwischengeschaltetem Switch ist und ob dieser eingeschaltet ist. Zur Probe kannst du ja mal einen anderen PC dort anschließen (oder ein Laptop), dort ggf. das WLAN ausschalten und dann versuchen ins Internet zu kommen. Sofern das funktioniert ist das Kabel in Ordnung und du solltest mal in der Systemsteuerung > Netzwerk und Internet > Netzwerk- und Freigabecenter > Adaptereinstellungen (oben links) überprüfen ob der Adapter aktiviert ist.

Antwort bewerten Vielen Dank für Deine Bewertung

wenn der stecker richtig sitzt und das kabel auch noch ganz ist, wovon ich mal ausgehen möchte, dann bleiben eigendlich noch wenige optionen. schau mal im energiemangement der netzwerkkarte ob sie zum stromsparen vielleicht deaktiviert wurde... rechte maustaste auf den computer, dann auf eigenschaften und dann auf gerätemanager.

da findest du den netzwerkadapter. rechte maustaste, eigenschaften und dann in der reiterkarte "energieoptionen"

lg, Anna

Antwort bewerten Vielen Dank für Deine Bewertung

Also wenn keine Lampe leuchtet, dann wird es wohl an der Netzwerkkarte liegen oder evt. am Kabel. Probiere mal ein anderes Kabel. Wenn es am Internet liegen würde, dann würde trotzdem eine Lampe leuchten. Wenn alles nichts bring ist deine Netzwerkkarte hin oder (sehr unwahrscheinlich) ein Port am Router "LanBox" (wie es hier jemand nennt ^^)

Antwort bewerten Vielen Dank für Deine Bewertung

Eine weitere Frage die ich mir Stelle ist ob das Netzwerkkabel einfach so kaputt gehen kann obwohl niemand an dem PC oder etwas an dem Kabel gemacht hat.

Ein neues Kabel möchte ich halt auch ungern neu verlegen ,da es durch mehrere Wände hindurch gehen muss und Wlan ist auch richtig schlecht bekomme vom Lan normaler weise um die 70-90k mit wlan nur labrige 14k-17k .

Antwort bewerten Vielen Dank für Deine Bewertung

Diese kleinen Lichter, die an der LAN-Buchse leuchten sind die LLC (Logical Link Control). Heißt: die Lichter leuchten, wenn am anderen Ende vom Kabel ein weiteres Gerät hängt, und ein Link (eine Verbindung) zwischen den beiden Geräten über dieses Kabel besteht. Ob du über diese Verbindung Internetzugriff hast ist der LLC egal. Sie leuchtet sobald irgendeine Verbindung besteht.

Also ist entweder das Kabel kaputt, die Buchse am Router, an dem das Kabel angeschlossen ist, oder deine LAN-Karte im PC.

How to fix?
1. Nimm evtl einen Laptop o.Ä. und verwende das Kabel von deinem PC, und steck den Laptop da an. Leuchtet die LLC am Laptop? Dann liegt das Problem am PC (LAN-Karte/Buchse kaputt). 

2. Wenn Schritt 1 nicht funktioniert / kein Ergebnis bringt: Tausche das Kabel aus. Teste das dann mit deinem PC, und einem anderen Testgerät (Laptop).

3. Wenn Schritt 1 und 2 nicht funktionieren: Steck das neue LAN-Kabel in einen anderen Port am Router. Evtl ist der Port am Router defekt.

4. Notfalls kannst du als letzte Option mal in die Konfiguration deines Routers gucken. Vielleicht ist der Port (aus was für Gründen auch immer) herunter gefahren. Kann nur der Fall sein, wenn auch Schritt 3 der Fall ist. :)


Hast du jetzt einen Link (eine Verbindung, bzw. gibt die LLC was aus / leuchten die Lämpchen wieder)?

Antwort bewerten Vielen Dank für Deine Bewertung

Dann ist entweder die Netzwerkkarte kaputt, oder es hat ein Problem mit den Treibern.

Gehe mal in den Gerätemanager ... auf die Geräteliste. Dort hat es ganz oben ein Menu mit 3 Einträgen.

Ganz Rechts steht etwas von Anzeige. Da klappst Du das Menu auf. Der vorletzte Eintrag ist etwas mit "auch versteckte Treiber anzeigen" .. davor setzt Du einen Haken.

Dann gehst Du wieder in die Liste auf die Netzwerkkarten und schaust nach, ob es dort Netzwerkkarten mehrmals hat (einmal farbig und einmal grau) ... schmeisse alle raus. Auch dann, ween es die nur ein Mal hat.

Dann klickst Du mit der rechten MausTaste auf den ersten Eintrag in der Liste und wählst, "nach änderungen suchen"... dann werden die Treiber neu installiert und dann hoffentlich nur noch ein mal ... dann könnte es besser gehen.

Antwort bewerten Vielen Dank für Deine Bewertung

Hey,

vielleicht liegt es auch gar nicht am Kabel, sondern insgesamt am Internet. Prüfe, ob die LAN-Box insgesamt noch Internet/Daten empfängt. Wenn nicht, dann solltest du mal bei deinem Anbieter anrufen und nachfragen was los ist.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von 404Fearnotfound
06.09.2016, 16:22

Meine Geschwister sind ja auch an dem Router angeschlossen und die haben keine Probleme. Anscheinend habe ich nur dieses Problem

0

Habe das selbe Problem zurzeit.Ich glaube es liegt an Windows.(habe Windows 10).Benutze zurzeit USB Thethering am Handy mit dem PC.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von Matze521999
06.09.2016, 16:38

Diese Lämpchen (genannt LLC), leuchten unabhängig vom
Betriebssystem. Alles was das LLC aussagt ist: 

- leuchten: über diesen Port sind 2 Geräte erfolgreich verbunden (haben Link)

- leuchten nicht: hier ist kein Gerät angeschlossen, bzw Verbindung gestört

2

Probier mal einen anderen stecker, ansonsten versuch mal dir ein neues lan Kabel zu besorgen.

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?