Kann man mehrere S-Verweise verbinden?

...komplette Frage anzeigen

3 Antworten

Es ist einfach das Ergebnis SVERWEIS 1 + SVERWEIS 2, ausgeschrieben so z.B.

=SVERWEIS(C1;A1:B10;2;FALSCH)+SVERWEIS(C2;A1:B10;2;FALSCH)
Erst wird mit dem Inhalt C1 der Wert gesucht, dann mit C2

Antwort bewerten Vielen Dank für Deine Bewertung

Wenn die Summe von vielen Länderkennungen gebildet werden soll, dürfte die Formel nach folgendem Muster kürzer sein

=SUMMENPRODUKT(((A1:A99="D")+(A1:A99="PL"))*(B1:B99))

Antwort bewerten Vielen Dank für Deine Bewertung

Summiere doch einfach über die Resultate der einzelnen SVERWEISE o.O

Antwort bewerten Vielen Dank für Deine Bewertung

Was möchtest Du wissen?