Fritz! Wlan Repeater 310 - Verbinden zur Basisstation dauert eeeewig!

1 Antwort

schau mal ins Handbuch unter "Manuelle Einrichtung", dort ist auch schrittweise beschrieben, wie man die Verbindung herstellt

ich vermute eher ein Problem mit deinem HEX-Code, allerdings solltest du deinen Router sowieso per WPA/WPA2 verschlüsseln, WEP ist einfach zu knacken

den Repeater auch mal auf Werkseinstellungen resetten (WPS-Taste für mindestens 6sec. gedrückt halten) und neu einrichten

In der Anleitung steht "Starten sie das WLAN-Programm ihres Computers und starten sie die Suche nach WLAN-Netzwerken in ihrem Umfeld."
Weißt du vielleicht wie ich das unter Windows 8.1 mache? Denn bei der normalen WLAN Liste steht da nichts vom Repeater, nur halt der Router

0
@Iliane

die SSID des Repeaters ist standardmäßig "FRITZ!WLAN Repeater 310" und diese sollte dir auch in der normalen "WLAN-Liste" wo auch dein WLAN-Router steht, angezeigt werden

drück mal die Taste am Repeater für 1 Sekunde, eventuell ist WLAN ausgeschaltet am Repeater und nach Möglichkeit lass dir auf einem anderen WLAN-Gerät wie z.B: einem Handy oder Tab alle WLANs anzeigen

ansonsten mal den Repeater auf Werkseinstellungen resetten, Taste aber 15 Sekunden gedrückt halten (hatte mich beim ersten Mal geirrt)

  • welches Routermodell ?
  • warum nur WEP ?
  • kein MAC-Filter am Router ?
0
@netzy
  • Modell: Arcor DSL W-Lan Modem 200
  • Keine Ahnung wie ich da WPS einstelle :/
  • Also ich hab im Internet nachgesehen und dort stand man soll die IP seines Routers in die Browserleiste eingeben, was ich gemacht habe. Dann stand da, dass ich einen Benutzernamen und ein Passwort eingeben muss. Den Benutzernamen kenne ich nicht, das Passwort denke ich schon, also es müsste ja entweder der hexadezimale Code sein oder halt das "normale" Passwort mit dem ich auch mit Tablet und Handy das W-lan hier benutzen kann.. Nur wie finde ich den Benutzernamen heraus?
    Danke für deine Hilfe^^ Ja den Repeater hab ich da jetzt gesehen, habe auch beim Browser dann "Fritz.repeater" eingegeben und ja, jetzt stellt es wieder seit fast 30 minuten eine Verbindung zur Basisstation her. :/
0
@Iliane

man soll die IP seines Routers in die Browserleiste eingeben .... Dann stand da, dass ich einen Benutzernamen und ein Passwort eingeben muss

da bist aber komplett falsch, du sollst dich NICHT mit dem Router verbinden sondern mit dem Repeater :-)

die SSID des Repeaters ist standardmäßig "FRITZ!WLAN Repeater 310" und diese sollte dir auch in der normalen "WLAN-Liste" wo auch dein WLAN-Router steht, angezeigt werden

damit sollst du dich verbinden, NICHT mit deinem Router

0
@netzy

Ja das weiß ich, aber ich meinte das mit der IP adresse um den MAC filter zu deaktivieren, bei der manuellen Konfiguration muss man das ja irgendwie machen

0
@Iliane

kann z.B: ein Handy von einem Freund bei dir per WLAN verbinden, dann ist kein MAC-Filter aktiv

Standard-Login bei deinem Router wäre admin / 1234 wenn dies noch niemand geändert hat http://www.arcor.de/hilfe/files/pdf/wlan_modem_200.pdf

Keine Ahnung wie ich da WPS einstelle :/

WPS kann das Ding sicher nicht ;) die Frage war warum du als Verschlüsselung das sehr unsichere WEP anstatt WPA/WPA2 verwendest, denn WPA kann das Ding schon und solltest du auch dahingehend ändern, alle WLAN-Geräte müssen dann einmal neu verbinden

0
@netzy

Der Freund sieht eben das Netzwerk, aber da er das Passwort nicht hat geht das nicht.

Das funktioniert nicht >.<'

Ja ich meinte WPA :DD Ich glaube ich werde den Anbieter wechseln müssen xD danke für deine Hilfe :D Ich brauche eh einen neuen, 2Mbit/s sind ja eh ein Witz für 30€ / Monat

0
@Iliane

wenn deine Leitung selbst nicht mehr als 2MBit hergibt, dann hilft dir auch ein anderer Anbieter nicht, außer bei dir ist eventuell ein Kabelanschluß verfügbar und wenn du mit deinem derzeigen Anbieter zufrieden bist, dann frag einfach bei diesem nach einem anderen Tarif und aktuellerer Hardware an

Der Freund sieht eben das Netzwerk, aber da er das Passwort nicht hat geht das nicht

das ist dann der WLAN-Schlüssel (WLAN-Passwort) und du hast ja geschrieben das du den HEX-Code kennst

kannst du jetzt auf das Router-Menü zugreifen (Standard-Login wäre admin/1234), dann bekommen wir das auch hin ;)

0
@netzy

Nein, der Anbieter gibt nur so viel her (also Arcor).
Ich schau mal nach, danke für die Idee^^

Ja leider geht beides nicht, also weder admin noch 1234 D:

0
@Iliane

Achso und Benutzername admin und Passwort 1234 geht auch nicht xD

0
@Iliane

Nein, der Anbieter gibt nur so viel her

wenn dein Provider den Speed begrenzt, dann mußt du dich wirklich nach einem anderen umsehen, bei jedem Provider kannst du online einen Verfügbarkeitscheck machen für deine Wohn-Adresse

wenn du das Login für das Menü nicht kennst, dann bleibt nur mehr ein Werksreset des Routers, danach mußt du deine Zugangsdaten für den Provider neu eingeben, also vorher bereitlegen ;)

nach dem Werksreset gilt dann wieder admin/1234 als User/Passwort, das WLAN ist dann nicht verschlüsselt und du kannst dann auch WPA auswählen, wo es dann eigentlich keine Probleme mit dem Repeater geben sollte

0
@netzy

Okay danke, ich werde das dann morgen versuchen

0

Was möchtest Du wissen?