Excel: Wenn die Summe gleich 0 ist, soll das Feld nichts anzeigen. Wie ist das machbar?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Gott wie umständlich! Warum gehst Du nicht einfach auf Extras/Optionen/Ansicht und entfernst dort das Häkchen bei Nullwerten?
Bei der Lösung mit der WENN Abfrage und den "" gibt es das Problem, dass dann aus diesem Feld ein Textfeld wird, mit dem man u.U. nicht mehr weiterrechnen kann.

FORMAT-> bedingte Formatierung

wenn Feldwert = 0, dann Farbe = Weiß = (Unsichtbar)

es gibt aber noch eine andere Möglichkeit, dazu müsste ich aber länger nachdenken

OMG! - bloß nicht so!!!

0

Danke für die Antwort. @rumpi habs schon anders gelöst =WENN(A1+B1=0;"";Summe(A1;B1)) weiß zwar net ob das die einfachste Möglichkeit ist, aber klappt.

Ist eine Lösung, die funktioniert. brauch jedoch relativ viel Speicherplatz, wenn sie in mehreren Zellen kopiert wird, sorgt für unnögte Verschachtelungen bein Wenn-Abfragen. am Elegantesten scheint mir die Lösung von Distel35. (Abkürzung über Tastenkombination [Strg]-[1])

0
@Nisang

@Nisang
deine Tastenkombination [Strg]-[1] kenne ich nicht bzw. funktioniert nicht.
Formatieren mit shotcut:
<Strg> + <Shift> + 1
oder
<Strg> + !
aber da bleibt die Null sichtbar

0

Excel Zahl schreiben und Monat anzeigen?

Hallo,

ich bin es mal wieder.

Ich möchte meine Excel-Datei etwas optimieren und brauche mal wieder eure Hilfe. Ich habe ein Feld, in das ich eine 1 bis 12 eintragen möchte und in DIESEM Feld soll dann der entsprechende Monat angezeigt werden.

Ich habe jetzt schon etwas rumprobiert, komme aber auf kein Ergebnis.

Ihr könnt mir da sicher weiter helfen, oder!?

...zur Frage

Wie kann ich die Summenformel machen, bzw. ist das möglich?

Peace, brauche Hilfe in Excel mit der Summenformel.... Im Bild sieht man wo ich die Formel haben will, rechts in der Spalte Abstimmsumme. Die Formel soll folgendes tun: Eine Summe aus den Zahlen in der Soll-Spalte bilden, in Abhängigkeit von dem Datum das Links angegeben wird(also Summe für jeden Tag). Nun der Kniff, die Formel soll Variabel sein, denn das Datum kann in der Spalte an unterschiedlichen Stellen stehen. Es soll von Datum bis Datum summiert werden.... und halt rechts in der Spalte Abstimmsumme in der Datumszeile angegeben werden,.. Danke schön!

...zur Frage

Kann ich in Excel in ein Kästchen eine Summe und ein beliebiges Wort schreiben?

Hallo, hier mal ein Beispiel:

A1="2"
A2 ="3"
A3="4"
A4= "=SUMME(A1:A3)"

Dann steht bei A4 "9"

Ist es Möglich, dass ich über die Formel in das Feld noch ein Wort "integrieren" kann?

Dass da also bspw. "9 Pferde" steht.

Falls das geht, wie müsste ich das "=SUMME(A1:A3)" anpassen?

Gruß, Tom

...zur Frage

WENN Formel im Excel leuchtet ungewollt rot bei Wert 0

Hallo liebe Community, ich habe eine Verknüpfung mehrerer WENN Beziehungen in einem Feld. Es soll je nach Text in einem Feld eine entsprechende Summe im Feld erscheinen. Dies funktioniert auch ganz gut, bis auf einen Text bei dem "0" bzw. "" angezeigt werden soll. Da erscheint leider jeweils " - € " rot unterlegt.

Kann mir jemand mit helfen wie man das rausbekommt, dass bei diesem Text oder leerem Text auch einfach nur eine leeres Feld angezeigt wird?

Vielen Dank im Voraus:)

...zur Frage

EXCEL: Wenn alle Zellen im Dokument gefüllt, dann Text anzeigen, sonst anderen Text anzeigen

Mein Anliegen:

Ich hätte gerne eine Funktion, in der ein bestimmter Text (Auswahl aus einem Feld) angezeigt werden soll, wenn ALLE Felder aus einer Auswahl einen beliebigen Text enthalten.

Wenn nicht, Soll ein anderer bestimmter Text (Auswahl aus einem anderen Feld) angezeigt werden.

Dienst der Vollständigkeitsprüfung eines Formulars. Beispiel: Wenn Felder A1, A2, A3 Text enthalten, dann Text aus A10 in A4 anzeigen. Wenn nicht, dann Text aus A11 in A4 anzeigen.

Ich hoffe das leuchtet so ein :)

Danke und Gruß, Zweigster

...zur Frage

Was möchtest Du wissen?