Excel: Inhalt einer Zelle übertragen

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

der Satz: "VBA/Makro möchte ich nicht verwenden" schließt die einzige Möglichkeit das Problem zu lösen aus. Excel hat (noch) keine künstliche Intelligenz. Dies erwartest du aber mit deiner Vorgabe. Ecxel sollte selbst entscheiden müssen wann eine Zahl in eine Zelle eingetragen werden soll und wann nicht. Die Wahrscheinlichkeit hierbei alles richtig zu machen ist ca 10.000.000.000.000:1? Es geht, sogar sehr einfach, mit VBA! Ansonsten ein ganz klares Nein.

OK, danke ^^. Ich habe es bereits aufgegeben und meinen Zirkelbezug gelöscht, da es für mich jetzt nicht so extrem wichtig ist. Mit VBA wollte ich mich jetzt auch nicht auseinandersetzen.

Danke nochmals für die Hilfe. Zumindest habe ich jetzt eine eindeutige Antwort erhalten, mit der ich auch was anfangen kann ^^

0

Diese Frage hört man oft. Für den einfachen Nutzer heißt die einfache Antwort:
DAS GEHT NICHT.
Du kannst nur über eine Formel (in DIESER Zelle) einen Wert in einer Zelle "erscheinen lassen" und damit weiterarbeiten.
ES LÄSST SICH DOCH LÖSEN,
wenn man ein VBA-Programm schreibt, also mit einem "Makro" arbeitet.
Ich könnte das wohl, aber es ist für den normalen "Gebrauch", wenn man sich nicht mit VBA auskennt nicht empfehlenswert.
Beschreibe vielleicht mal, WARUM da keine Formel, sondern nur ein Wert stehen soll. Das ist meisten nicht nötig und kann anders gelöst werden.

Woher ich das weiß:Beruf – IT-Administrator (i.R.)

Danke für die Antwort. Also... Ich habe 2 Spalten: Spalte A ist für das Datum (fortlaufend) und Spalte B ist für die Daten (eine Zahl zwischen 1-5000).

Jetzt habe ich daneben eine Zelle (z.B. D2), in dem ich die aktuelle Zahl eingebe. Diese wird dann automatisch an der richtigen Stelle in der Spalte B hineingeschrieben. [Das habe ich gemacht in dem ich Spalte A mit "Heute()" vergleiche].

Nun kann es aber sein, dass ich mal einen Wert vom Vortag korrigieren muss. Daher springe ich mit Excel zu der betreffenden stelle, indem ich das Datum vom Tag davor angebe.

Jetzt kommt mein Problem: Sobald Excel an der stelle ist, wird der Vorhandene Wert mit dem Inhalt der Zelle D2 überschrieben.

Daher möchte ich, dass der letzte Wert (von der Spalte B) in einer anderen Zelle angezeigt wird oder das der letzte Wert in die Zelle D2 geschrieben wird, in der ich dann direkt den Wert ändern kann.

...ich hoffe es ist halbwegs verständlich

0
@SBond

Sorry, nein, ist mir nicht wirklich verständlich. Z.B.:"Daher springe ich mit Excel zu der betreffenden stelle, indem ich das Datum vom Tag davor angebe."
Wie ist die Formel in Spalte B:
=WENN(A1=HEUTE();$D$2;"")
oder anders?
Dann hättest Du die alten Werte ja nie drin stehen?! Ist hier wahrscheinlich zu schwierig.
Stelle Dein Problem mal im besten aller Excel-Foren mit einer Beispielmapper vor (ist kostenlos):
http://www.herber.de/cgi-bin/forum/call_forum.pl

0

Was möchtest Du wissen?