EasyBox 804 keine Internetverbindung bei neuen Geräten?

1 Antwort

Vermutlich ist das MAC-Filter in der EasyBox aktiviert ... macht aber nix.....

Drücke doch die WPS-Taste an der EasyBox für ca. 8 Sekunden, die WLAN-LED wird für max. 2 Minuten blinken.

Anschließend auch am Smartphone die Liste der WLAN's aufrufen und mit dem Extra Menü "..." wähle "mit WPS verbinden..."  (bzw. bei anderen WLAN-Geräten die WPS-Taste auch drücken ).

Damit wird das Gerät oder Smartphone vollautomatisch das WLAN-Passwort erhalten und auch in die Liste der "berechtigten WLAN-Geräte" (=MAC-Filter) in die EasyBox aufgenommen. Tippfehler sind unmöglich, da mit WPS alles automatisch erfolgt!

Fertig!

ODER:

Es könnte auch irgendein "Hirni" (sorry) versehentlich den DHCP-Server in der EasyBox AUS geschaltet haben. Dann bitte wieder AN schalten.

Hier die Anleitung (WPS steht auf Seite 98):

https://www.vodafone.de/media/downloads/hilfe-geraete/bedienungsanleitung-easybox-804.pdf

Viel Erfolg!

19

Der MAC Filter ist aus wie ich gerade nachgeschaut habe :-/

Es passiert komischerweise nur bei Geräten die noch nie mit dem Modem verbunden waren

0
22
@ByScorpZ

Ich habe mal etwas gegoogelt nach "EasyBox 804 Probleme mit WLAN" ....

... ich staune, dass es so viel merkwürdige WLAN-Probleme mit der 804 gibt!

Fazit: Das WLAN der EasyBox 804 ist oft seltsam, komisch oder defekt.

Meine Probier-Vorschläge sind:

Vorschlag A:

Schalte mal WLAN in der 804 ganz aus (Vorsicht, am besten mit LAN und einem PC, denn du wirst die WLAN-Verbindung natürlich verlieren) ... speichern, und dann mal WLAN wieder an machen... geht es dann mit neuen Geräten?

Vorschlag B:

Schalte mal das WLAN in der 804 für 5 GHz ganz aus und benutze mal nur 2,4 GHz ... geht es dann besser?

Vorschlag C:

WLAN-Verschlüsselung der 804 anpassen, also Verschlüsselung sollte WPA2 oder WPA sein, kein Mischbetrieb WPA2/WPA. Geht es dann besser?

Vorschlag D:

Einen eigenen WLAN-Accesspoint (auch Repeater als Accesspoint ist möglich) per LAN-Kabel (an LAN1,2,3 oder LAN4 anschließen!) an die 804 anschließen und das WLAN der 804 ganz ausschalten (da recht schrottig!). Dann hast du auf jeden Fall ein besseres "eigenes" WLAN das vermutlich viel stabiler funktioniert.

Vorschlag E:

EasyBox 804 bei Vodafone umtauschen lassen, hat auch hier geholfen...

https://www.router-forum.de/easybox-vodafone/probleme-mit-easybox-804-wlan.t67023/

Vorschlag F (wie FritzBox):

Besorge, oder hole, oder miete dir eine FritzBox, wenn der Umtausch der 804 bei Vodafone weiterhin nicht zufriedenstellend ist.

https://www.dslweb.de/vodafone-easybox-und-fritzbox-im-vergleich.php

Viel Erfolg!

0

Vodafone EasyBox 803 A Firmware Update ohne Risiko?

Unsere EasyBox auf Arbeit hat scheinbar massive Probleme und eine veraltete Firmware. Die Internetverbindung bricht ständig ab. Das kuriose: Immer wenn das Internet weg ist kann ich auch nicht über das lokale Netzwerk auf die EasyBox zugreifen. Nun bin ich mir zu 95% sicher das wenn ich ein Firmwareupdate draufspiele die DSL und Routerkonfiguration erhalten bleibt. Jedoch reichen 95% Prozent nicht aus da es hier um ein Geschäfft geht das laufen "MUSS". Die Zugangsdaten für DSL hat nur das Unternehmen das vor uns im Laden war. Diese sind nun nicht mehr erreichbar und ich mache mir allmählich sorgen das wir zu viele Kunden verlieren weil ständig die Verbindung platt ist? Könnt ihr mir garantieren das die Konfiguration des Routers bei einem Update unangetastet bleibt?

...zur Frage

Vodafone DSL Easybox 804 Aktivierung nicht möglich

Hallo erstmal,

bin umgezogen, das heißt Neuanschluss bestellt, Techniker war auch schon da, soweit so gut.

Problem ist nur, ich kann meine Easybox 804 nicht aktivieren. Die Anleitung ist soweit auch nicht schwer zu verstehen. "Anmachen, Verbinden, Aktivierungsvorgang starten und befolgen"

Letzteres möchte nur leider nicht komplettiert werden. Nach "Aktivierungsvorgang starten" sollte ich, zumindest laut Anleitungsvideo, u.a. meine MIC eingeben, bevor ich zu Schritt 2 geleitet werde. Blöd nur das dieser Teil immer wieder übersprungen wird und ich in Schritt 2 aufgefordert werde das DSL-Kabel einzustecken, und ich trotz des Einstecken nicht den "Weiter"-Button betätigen kann.

Auch nach Aus- und wieder Anschalten sowie dem Reseten der Box funktioniert nichts. Kein Wunder, denke ich mir, da auch nur maximal die WLan-LED leuchtet, Telefon und Internet aber erdunkelt bleibt.

Nun stellt sich mir die Frage, hab ich was falsch gemacht, oder gar der Techniker? Oder dauert es möglicherweise einfach etwas länger zwischen Techniker-Anschalt-Termin und der tatsächlichen Freischaltung der Leitung? Sind ja bereits knapp 24h vorüber.

Hotline habe ich noch nicht angerufen, wird aber der nächste Schritt sein, falls keiner von euch ne Idee hat.

Schon einmal Danke.

...zur Frage

Was möchtest Du wissen?