App´s auf Ipod 4?

...komplette Frage anzeigen

1 Antwort

Die 4. Generation des iPod touch, die du mit "iPod 4" vermutlich meinst, wird bereits seit iOS 7 nicht mehr unterstützt. Die maximal mögliche Version ist iOS 6.1.6, was bei dir ja bereits installiert ist.

Das Gerät kam vor mittlerweile fast 6 Jahren auf den Markt, besitzt einen A4-Chip mit lediglich 256 MB RAM und stößt bereits mit iOS 6.x leistungsmäßig an seine Grenzen, flüssig läuft das wirklich nicht.

Mit einem Jailbreak (von dem ich abraten würde) könntest du lediglich die Optik von iOS 7/8/9 bekommen, eventuell mit Tweaks auch teilweise neue Funktionen, aber das System darunter wäre immer noch iOS 6.1.6, daher könntest du auch weiterhin keine Apps laden, die eine neuere Version benötigen.

Bei vielen Apps, die eigentlich nach einer neueren iOS-Version verlangen, wird dir beim Versuch sie herunterzuladen die Option angeboten, stattdessen die letzte kompatible Version der App zu laden, sofern es eine gibt. Etwa bei FaceBook oder YouTube müsste das der Fall sein.

Die Frage ist aber doch, warum du dir jetzt noch ein so altes Gerät besorgst, wenn du es für mehr als nur Musik hören o.Ä. nutzen willst.

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von BenzFan96
08.07.2016, 21:00

Auch Spotify kannst du übrigens auf diese Weise laden, habe ich gerade mit meinem alten iPod touch (3. Generation, iOS 5.1.1) ausprobiert.

1
Kommentar von MarcoPinguin
08.07.2016, 21:01

Habe ich Geschenkt bekommen und wollte ihn halt hauptsächlich für Spotify benutzen um mein Handy etwas zu entlasten

0

Was möchtest Du wissen?