144 Hz Asus Monitor flackert sehr stark beim einstellen von 144 Hz?

...komplette Frage anzeigen Bild - (Computer, Informatik, Monitor)

1 Antwort

Hallo,

stell bitte mal unter "PC" 1920x1080 @144Hz ein (bei den Screenshot hast du "benutzerspezifischer Auflösung" 1920x1080 @144Hz gewählt). Unter benutzerspezifischer Auflösung kann viel falsch laufen (falsche vertikale refresh rate, falsche Farbtiefe, falsche Pixel Einsetllungen etc.).

Ich habe die gleiche Karte und den gleichen Monitor, allerdings mit DP angeschlossen (früher aber ebenfalls DVI-I), hier auf diesem Bild https://de.wikipedia.org/wiki/Datei:DVI_Connector_Types.svg kannst checken, ob du ein korrektes Kabel verwendest (Es muss DVI-I oder DVI-D sein).

Edit: Du musst den Link manuell c&p'en aus irgendeinem Grund wird der Content hinter dem Doppelpunkt nicht mehr als Link angesehen.

Manchmal hilft es auch einfach die Kontakte zu säubern und nochmal schön fest zurren.

Ich hoffe ich konnte helfen.

Hi, stimmt an der Pinbelegung kann man es ja auch erkennen. Ich habe festgestellt das ich einen DVI-D Kabel habe. Ich habe die Auflösung nun von benutzerdefiniert auf 1920 x 1080 (nativ) geändert, leider kann ich dann aber nur maximal 120 Hz auswählen. Ich weiß noch das ich früher problemlos mit 144 Hz spielen konnte, irgendwas muss in der Zwischenzeit schief gelaufen sein :nachdenklich:

Möglicherweise könnte es mit dem Upgrade auf Windows 10 zusammenhängen, oder daran dass ich keine richtigen Monitor Treiber installiert habe, da es scheinbar auf der ASUS Seite keine gibt. Erstmal vielen Dank für deine Hilfe! :)

0
@Eddcapet

Ok, das ist schon Mal ein Fortschritt. Eigentlich kann es nicht an Windows 10 liegen, einen Treiber für den Monitor braucht man auch nicht.

Versuch mal die Nvidia Treiber über die Systemsteuerung  sauber zu deinstallieren, Neustart und dann führ eine Neuinstallation aus. Der Monitor sollte korrekt als 144Hz Monitor erkannt werden.

1
@KolnFC

Du bist der Beste :) hab die Treiber deinstalliert und mit DDU die letzten Reste im abgesicherten Modus löschen lassen, nachdem ich anschließend die neuesten Treiber installiert habe, geht alles wieder bestens! :)

0

Was möchtest Du wissen?