Zotac GTX 1080 AMP EXTREME funktioniert nicht?

5 Antworten

750 Watt Netzteil

Exakte Bezeichnung ? ... nicht dass es z.B. "Combat Power" ist ... ^^

Netzteil ein corsair silent 750 w glaub ich

glauben ist nicht wissen ...  -> PC aufmachen & nachgucken

Moin smetSSN,

der Nvivia-Treiber lässt sich erst installieren, wenn der Rechner die eingebaute Graka erkannt hat.

Wie willst Du denn den Treiber vorher installiert haben ?

Welchen Monitor genau hast Du an die Karte angeschlossen, und wie (HDMI oder DVI oder DP....)

Welches Netzteil ist das genau ?

Grüße aussem Pott

Jimi

Falls es dir doch irgendwie möglich war, etwas von Nvidia (ohne eingebaute Graka) zu installieren, bau die Karte wieder aus, deinstalliere (am besten mit http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) alles, was Du von Nvidia findest.

Dann nimmst Du die Batterie vom Mainboard mal für wenigstens 10 Minuten raus (Rechner natürlich komplett vom Strom).

Danach die Zotac wieder einbauen und am besten erstmal per DVI mit dem Monitor verbinden.

Falls Du dann ein Bild kriegst, installierst Du den frischen Treiber von hier : http://www.nvidia.de/download/driverResults.aspx/123544/de

0

Der pc den ich habe hat die Intel hd graphics 4600 und der Monitor ist ein vg248qe

0

Netzteil ein corsair silent 750 w glaub ich

0

Und angeschlossen hab ich über dvi und HDMI

0
@smetSSn

Okilidokili.

Hast Du gemacht, was ich dir vorgeschlagen habe ?

Über DVI kriegst Du kein Bild, und über HDMI auch nicht ?

0

Nein bekomme kein Bild

0

Würde mal am Monitor Kabel wackeln und schauen ob da alles stimmt.

Hab letztens auch mit meinem Kabel gekämpft... 3-4 mal neu angeschlossen und irgendwann war das Bild dann da.

Was möchtest Du wissen?