Was ist die perfekte Einstellung für den Uwell Crown 3 bzw. Sub Ohm Verdampfer?

6 Antworten

Ja normal zieht man auch nicht länger als 2-3sekundn

musst du selbst finden was dir am besten schmeckt 

ich fand den crown3 am besten auf 90w und airflow zu 2/3 offen

0,5 Ohm und 90 Watt!? 

0
@Antilles

nein die 0,25 

gibt auch 0,4 kanthal coils für den crown3 vielleicht gefallen die dir ja besser musst mal ausprobieren

0

Ist zwar jetzt schon fast ein Jahr her, aber dennoch meine Vermutung:

Den 0,5er Coil vom Crown 3 dampft man normal mit 70 bis 80 Watt.

Ich vermute dein Akkuträger war noch falsch eingestellt, sprich auf einen viel zu hohen Widerstand. Das hatte ich am Anfang auch mit dem Crown 3 Mini. Mein Akkuträger hat den 0,4er Coil als 0,8 erkannt und dem entsprechend wurde er viel zu krass befeuert, wurde super heiß und das Liquid wurde durch die Hitze extrem flüssig und ist ausgelaufen.

Eventuell hattest du ja noch die 1,8 Ohm vom Triton eingestellt?

Hallo Megger1986

Es ist doch ganz klar, je mehr Leistung du einstellst, desto höher ist der Liquidverbrauch. Wenn es dir zu warm ist, dann senke doch die Leistung und öffne die Airflow.

Mit welcher Leistung, wie lange und wie stark, das muss jeder für sich rausfinden. Da gibt es keine festen Regeln.

Hauptsache es kokelt nicht, alles andere ist okay. 

Gruß, Frank 

Woher ich das weiß:Beruf – Computer- und Techniknerd seit den 80ern.

...Desto höher der Widerstand und geringer die Leistung desto weniger Hitze am Wendel -> desto mehr Geschmack...vorzugsweise Mund zu Lunge... nu hast jetzt aber den Uwell Crown ... naja dann halt so 30 -40 Watt und Airflow 2/3 zu und gemächlicher und länger auf Lunge ziehen würd ich mal probieren, schmeckt besser und verbraucht weniger das es unten rausläuft kann am Kopf liegen.... ..vielleicht mal gleich nach dem Befüllen zwei drei lange Züge nehmen um wieder nen Unterdruck aufzubauen...

Danke, das hilft mir aber noch nicht weiter und vor allen erklärt das nicht, wieso der Verdampfer so stark aus der Airflow gesifft hat, denn ich vermute es liegt an falscher Einstellung plus falschem Zugverhalten.

Was möchtest Du wissen?