Mit Excel Rechnungen schreiben?

4 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Das könntest Du z.B. so machen

Tabelle1 (Grundtabelle)

Tabelle 2 (für die Rechnung)

Woher ich das weiß:eigene Erfahrung
 - (Rechnung, Excel, Formel)  - (Rechnung, Excel, Formel)

Dankeschön

0
@xPhilippx2506x

Korrektur:

Die Formal ab B16 (Tabelle2 für die Rechnung) muß so lauten

=WENN($A16>0;SVERWEIS($A16;Strecken!$B:$F;2;FALSCH);"")

lauten, um die Anzahl der Fahrten zu übernehmen.

Sorry

1

Man kann auch mit Microsoft Access Rechnungsformulare erstellen und auch eine Datenbank anbinden. Dann wird der größte Teil bei der Erstellung der Rechnung automatisiert.

Die Rechnungen müssen auf einem Laserdrucker ausgedruckt sein, weil Laserdrucker als dokumentenecht gelten. Tintenstrahler sind nicht dokumentenecht.

Was stellst Du Dir darunter vor ?

Zeige es doch einmal um es nachvollziehen zu können.

Von welchen Vorgaben sind die Preise abhängig ?

Die Preise sind immer von einer Tour abhängig und sind auch immer die gleichen. Sprich von "A" nach "B" bekomme ich 100€ und von "A" nach "C" 125€ beispielsweise.

1
@xPhilippx2506x

Würde bedeuten, Du hast verschiedene Fuhren, mit jeweils gleichen Preisen und willst entweder nach jeder Fahrt oder in zeitlichen Abständen die Rechnung erstellen ?

Adressaten sind unterschiedlich ?

1
@KHSchindelar

Die Fuhren haben immer unterschiedliche Preise sowie Be- und Entladestellen. Lediglich der Rechnungsempfänger ist immer der gleiche.

1
@xPhilippx2506x

Zeig doch mal ein Beispiel der unterschiedlichen Berechnungen.

Welche km liegen diesen zugrunde usw..

Im Grunde, wie ich das sehe, könntest Du eine Tabelle anlegen, in denen Du die Daten wie

  • Tag der Fahrt
  • Ziel der Fahrt
  • Entfernung der Fahrt
  • Preis (je nach Berechnung) der Fahrt
  • eine lfd. Nummer (zur Auswahl der zu druckenden Rechnung)

anlegen.

1
@KHSchindelar

Die km spielen keine Rolle. Es soll lediglich so funktionieren: z.B. in "A1" steht Die Tour, hier z.B. "Stuttgart-Hamburg" und dann soll automatisch in "A2" der Preis 38€ erscheinen. Wie das mit einer wenn-dann Formel funktioniert, weiß ich bereits, nur sollen ca. 30-40 Touren so abgespeichert werden und dass bekomme ich nicht hin.

0
@KHSchindelar

Nein, nur dann, wenn ich sie brauche sprich wenn sie gefahren worden sind. Mir geht es im Grund nur darum, dass ich mir nicht alle Preise merken muss bzw. immer aufwendig nachschlagen muss.

0

Grundsätzlich schon. Nur sollte man die eigentliche Rechnung als PDF oder in Papierform versenden.

Ja, wird immer nur in Papierform versendet.

1
@xPhilippx2506x

Eine Lösung, die genau deine Ansprüche erfüllt wird es nicht von der Stange, also als Standard-Anwendung geben. Das müsste man individuell programmieren oder programmieren lassen.

1

Was möchtest Du wissen?