Weiß jemand wie man den Median von 330 Werten in Excel berechnet?

2 Antworten

Vom Fragesteller als hilfreich ausgezeichnet

Wenn die Werte nicht total versteut in der Tabelle sind, kannst du Wertebereiche angeben. Diese dürfen dann auch mehr als 255 Werte enthalten, alle Werte werden berücksichtigt.

=MEDIAN(A:B) funktioniert wunderbar (habe es mit 900 Zahlen in den beiden Spalten getestet.

Du kannst auch unzusammenhängende Bereiche angeben
=MEDIAN(A:A;C5:C100;F:H)

zur Definition des Medianwerts gibts einen Wikipedia-Eintrag. Demnach ist der Medianwert Deiner 330 Werte (Hälfte = 165):

=Kgrösste(Bereich330Werte;165)  oder noch genauer

=(Kgrösste(Bereich330Werte;165)+Kgrösste(Bereich330Werte;166))/2

Bin zwar kein Statistiker, aber die Sache scheint mir eindeutig!

Quantilsgrenzen müssten sich m.E. ähnlich berechnen lassen, für die Summierung könnte Summewenn infrage kommen..

Kleine Erweiterung: Wenn die Anzahl der Werte ungerade ist, genügt die erste Formel, ansonsten die zweite. in Eine Formel lässt sich das so fassen (n=Anzahl(BereichWerte):

=WENN(REST(n;2)=0;(KGRÖSSTE(Bereich;n/2)+KGRÖSSTE(Bereich;n/2+1))/2;KGRÖSSTE(Bereich;(n+1)/2))

umgesetzt auf einen Beispielsbereich von nur $A$10:$A$17:

=WENN(REST(ANZAHL($A$10:$A$17);2)=0;(KGRÖSSTE($A$10:$A$17;ANZAHL($A$10:$A$17)/2)+KGRÖSSTE($A$10:$A$17;ANZAHL($A$10:$A$17)/2+1))/2;KGRÖSSTE($A$10:$A$17;(ANZAHL($A$10:$A$17)+1)/2))

sieht zwar monströs aus, ist aber nur konsequent in Adressen ausgedrückt, bei Dir natürlich eine Spanne von 330 Werten. Kannst ja die Adresse(n) gesamelt gegen die Deine auswechseln (Fo-Zelle plus eine weitere markieren, suchen $A$10:$A$17, ersetzen durch DEINELISTE) (Strg+h)

Anstatt Rest(n;2) kann auch =istgerade(n) verwendet werden.

1
@Iamiam

hallöchen und guten Morgen,

danke für Antwort - in der Tat ist mir die Definiton eines Medians durchaus äußerst bekannt. Es ging NUR darum, dass EXCEL die Werteanzahle auf 255 einzelne einzgebende Werte begrenzt, ich aber weit mehr Werte zu 'medianiseren' habe.... - Deine Antwort sieht umfangreich aus, aber es erscheint mir tatsächlich eweng zu komplex (sorry); werde es mal erst mit den anderen Vorschlägen probieren.....

Habe inzwischen auch online-Seiten gefunden, bei denen man die Daten problemlos einlesen kann und die dann ausrechnen.....

danke + wünsche einen schönen Tag noch.

EHECK

0
@EHECK

Du hast leider Deinen auszuwertenden Bereich nicht angegeben, sonst hätte ich Dir eine darauf angepasste, fertige Formel liefern können.

Schreib, wo genau Deine auszuwertenden Daten stehen, dann ist das kein Problem und Du kannst das hier kopieren und bei Dir einfügen.

Das fremd ausrechnen zu lassen, ist zwar nicht schlecht, aber für eine Dokumentation üblicherweise nicht anerkannt!

0

Wie werden die folgenden Werte (2,2,2,3,4) als Median dargestellt?

Hey :)

Ich habe gerade folgendes Problem.

Wenn die Werte 1,2,3,4,5 wären, könnte man sie ja schön hintereinander gruppieren.

Wenn ich diese nun in Gruppen einteile von A bis E, dann wird jeder Wert in einer Gruppe Platz finden.

Was passier jedoch bei den Werten 2,2,2,3,4? Die ersten beiden 2er Werte können ja wohl kaum in den unteren Quartilen landen, wenn sogleich eine "andere" 2 den Median stellt?

Kann mir jemand helfen?

Denke ich gerade falsch?

...zur Frage

Excel gibt bei selben werten von den zugehörigen werten nur einen / den obersten wert aus?

Hey
Ich habe eine excel tabelle und dort habe ich in einer spalte: tage bis jemand geburstag hat und in der zweiten den namen der personen. Nun habe zwei am selber tag geburtstag aber excel gibt mir nur den namen der person die in der tabelle weiter oben steht. Wie bekomme ich den anderen namen? Ich bitte um hilfe, danke

...zur Frage

Wie liest man den Modus ab und berechnet den Meduan bei Jahren?

Ich habe eine Häufigkeitsverteilung zu einer Tabelle verdichtet und muss nun den Modus, Median und Arithmetisches Mittel berechnen.
Muss ich jetzt mit den Jahren oder Merkmalszahlen arbeiten? Also, die Nummerierung für "j" habe ich selber gemacht.
Die Jahren 2003 und 2004 kommen am häufigsten vor, ist der Modus nun 2003,5 oder 3,5 oder es gibt 2 Modi?
Und ist der Median dann 3 oder 2003?

...zur Frage

Median/Mittelwert in Excel Diagramm?

Würde gerne ein ganz normale Mediankurve in mein Exceldiagramm einfügen...gibt es eine Funktion ausser die TRENDLINIE die es mir ermöglicht den Median oder Mittelwert als Graph darzustellen?

Danke

...zur Frage

Statistik: Median - Welchen Nutzen hat der Median in der statistischen Aufbereitung?

Wikipedia:

»Der Median einer Auflistung von Zahlenwerten ist der Wert, der an der mittleren (zentralen) Stelle steht, wenn man die Werte der Größe nach sortiert. Beispielsweise ist für die Werte 4, 1, 37, 2, 1 die Zahl 2 der Median, nämlich die mittlere Zahl in 1, 1, 2, 4, 37.«

In wie fern soll einem diese Information nutzen? Sie hat meiner aktuellen Ansicht nach überhaupt keinen Wert.

...zur Frage

Excel mehrere X-Werte mehrere Y-Werte zuweise. Aber wie?

Hallo, ich habe Excel 2013. Ich möchte ein Diagramm erstellen indem ich mehreren x-Werten mehrere y-Werte zuweise. Sprich: *X1 Y1 X2 Y2 * usw.

Wie kann ich das machen? Mit X,Y-Diagramm wird nur einem X-Wert mehrere Y-Werte zugeornet.

Gruß

...zur Frage

Was möchtest Du wissen?