iMac G5 Software update

2 Antworten

Mehr als 10.5. läuft da nicht drauf. Um das zu bekommen kannst nur bei EBay oder so schauen. Wenn ich mich recht erinnere muss das aber eine mit schwarzer Hülle sein, die grauen waren nur an einen Mac gebunden.

Hallo Tecknik,

du hast dir einen Mac mit G5 (PowerPC Prozessor = PPC) Prozessor, also keinen Intel Prozessor gekauft, Das heißt maximal würde auf dem Mac OS X Leopard laufen. Der Nachfolger OS X Snow Leopard benötigt einen Intel Prozessor den der G5 nicht besitzt. Das heißt du kannst schon mal kein Mavericks installiert bekommen. Unmöglich! Das letzte Update von OS X Leopard ist 10.5.8.

Um auf 10.5.8 zu kommen musst du dir die Retail Version von Leopard kaufen. Wenn du Glück hast findest du eine günstig bei Ebay. Die werden immer noch um die 80€ gehandelt was sich meiner Meinung nach nicht mehr lohnt, da es mittlerweile kaum noch Software dafür gibt und die ganzen großen Hersteller auch keine neue Software dafür entwickeln. Programme für Intel Mac's laufen laufen nicht auf PPC Prozessoren. FlashPlayer z.B wird nicht mehr als Update angeboten.

Jeder Euro den du investierst rentiert sich nicht mehr. Stelle ihn dir als Deko hin und besorge dir wenn du Interesse an einem Mac hast, einen mit Intel Prozessor. Ab 2010 gibt es noch relativ aktuelle iMac's oder MacBook Pro's für ca. 500€ + - mit denen sich auch noch gut arbeiten lässt und auf denen Mavericks läuft.

Mac OS X Update, welche Version läuft am besten?

Halloe,

habe nen Macbook Pro 13" (late 2009) Intel 2 Duo und muss es updaten. Meine jetzige Version ist 10.6.8. Welche Version von 10.7-10.9.4 würde den Mac wohl am besten laufen lassen?

...zur Frage

Wie lange wird ein Mac von Apple durchschnittlich unterstützt?

Es gibt ja ab und zu mal ein Softwareuptade für den Mac. Bei windows ist es ja so, dass die Software uptades nur eine Jahresbegrenzung haben, bis die Microsoft nichtmehr unterstützen. Wie sieht es denn bei Apple aus, wie lange unterstützt apple ein Imac?

...zur Frage

Aktuelles MACosx für iMac Anfang 2009?

Ein Bekannter besitzt einen iMac Anfang 2009 mit MacOSx 10.5.8 glaube ich und er würde gerne das aktuelle Snow Leopard haben allerdings gibt es keinen richtigen iMac App Store und unter Einstellungen-Softwareaktualisierung ist alles am neusten Stand. Snow Leopard müsste doch noch kompatibel sein? Wie kann er nun Snow Leopard installieren?

Danke für eure Hilfe

...zur Frage

Kann iTunes 10.7 nicht herunterladen, da Mac & Software zu alt ist

Hallo, ich habe ein Problem mit meinem iMac. Mein Mac ist ca. von 2009 und hat die Version 10.5.8.

Seit ich die Software meines iPhones aktualisiert habe, kann ich es nicht mehr mit iTunes synchronisieren, da die iTunes-Version zu alt war. Also wollte ich die neue Version von iTunes, also 10.7., runterladen. Das war aber nicht möglich, da mein Mac die Version 10.5.8 besitzt. Also wollte ich eine neuere Version runterladen (OS X Mountain Lion). Das wiederum ging auch nicht, da mein Mac zu alt ist und somit nicht mit OS X Mountain Lion kompatibel ist.

Eine andere Softwareaktualisierung wie zum Beispiel die Vorgänger Lion kann ich nicht runterladen und ich weiß nicht mehr weiter. Ich will mein iPhone endlich wieder synchronisieren können...

Was soll ich tun????

Schon mal danke für die Hilfe!! Hoffe ihr könnt mir die Frage beantworten :)

...zur Frage

Was möchtest Du wissen?