Excel Formel bei rabatt

...komplette Frage anzeigen

3 Antworten

Wenn-dann verschachtelt. Nimm eine Ausgangszelle, dann definierst Du: Wenn a1 >200 dann a1* 0,95;wenn a1>1000 dann a1 *0,85 ; a1 in die Zelle, wo das ergebnis stehen soll.Bei der genauen formulierung hilft die Excel-Hilfe.

Diese Formel zeigt Dir den Rabatt an:

=WENN(A1>=1000;A1*0,15;WENN(A1>=500;A1*0,1;WENN(A1>=200;A1*0,05;0)))

Habe ich Dich richtig verstanden?
Klappt es?

DH!

Ich würde das "A1" einfach noch vorne hinschreiben (mit "*", versteht sich), somit ist man ein wenig flexibler bei Änderungen...

0

Es ist aber die WENN-Formel - allerdings verschachtelt

=WENN(A1<200;A1;WENN(A1<500;A10,95;WENN(A1<1000;A10,9;A1*0,85)))

Keine Garantie auf Tippfehler

Mist; der läppische Editor hat wieder die Malzeichen rausgenommen.

Es muss heißen:

=WENN(A1<200;A1;WENN(A1<500;A1 MAL 0,95;WENN(A1<1000;A1 MAL 0,9;A1 MAL 0,85)))

0

Was möchtest Du wissen?