Asus 970 pro Gaming/Aura zeigt drei Fehler abwechselnd an und ich habe kein Bild?

...komplette Frage anzeigen

3 Antworten

Kann man mal nur den 8GB Ram Riegel Probieren? Die Konstellation 8 -2 - 2 - 2 scheint mir ein wenig wagemutig -  xD

Ansonsten, besitzt das Board eine Möglichkeit, dass man das BIOS via USB Stick updaten kann? Gibt manche, die das können, ohne dass man hochfahren muss.... bzw. irgendeine Utility benutzen muss

bzw. mach mal ein Foto von deinem Innenleben vielleicht fällt was auf....



Hab die Regel mal raus genommen (vorher hat das halt auch die ganze Zeit funktioniert.. Vll sollte ich in Zukunft bei 2-8-2-- bleiben wegen dualram und so..)

Naja, das mit dem Flashen ist ja erst nötig, wenn das BIOS nicht mehr funktioniert, aber das Board ist neu (unangetastet) und auch mein personalisiertes Board zuvor hat den Fehler gezeigt... 

Ach und... Danke für die schnelle Antwort :)

Nicht wundern, mein Kabel Management ist durcheinander :D - (Computer, Hardware-Fehler)

ok... optisch siehts ja ganz gut aus...

Das mit dem BIOS flashen hat bei mir oft geholfen.... Die Boards haben, nachdem sie hergestellt, und verkauft wurden ja nicht gleich das neueste BIOS drauf. Ich meine man geht hier nur von marginalen Veränderungen aus ... was aber in manchen Fällen schon zur Lösung des Problems geführt hat, was z.B. den Support von RAM-Riegeln betrifft und/oder den Support von CPU Modellen, wie dem dann später erschinenen FX 9590....

ich kann wie gesagt nur raten... da der Fehler unspeziefisch ist. Wenn die LEDs kurz (2-3 sek) leuchten und dann ausgehen, dann bedeutet das keinen Fehler, sondern er checkt eben alles nach der Reihe durch.... die Frage ist, ob was permanent leuchtet?

0
@Kunzinger

Da du schon alles versucht hast wäre das eine letzte Möglichkeit:

Aktuelle BIOS Version (Version 0801) auf einen FAT32 formatierten USB-Stick laden und umbenennen in 970PGMA.CAP  dann am PC hinten anstecken und hochfahren. Dadurch, dass das alles jetzt "blind" vor sich geht ... kurz warten (ca 5 min) und dann enter drücken.... wäre dann eine Art "blind flash" .... als allerletzte Möglichkeit - wenn die Komponenten nicht schuld sind....

0

Hihi

Ich hab den Fehler gefunden :DDD

Folgendes:

Ich hatte meine Grafikkarte in einem anderen Computer getestet und war deshalb, weil sie dort ja funktionierte, der festen Überzeugung, dass diese funktionstüchtig sei. (Man bemerke den Konjunktiv...)

Allerdings scheint diese miese kleine ***...

Sie will wohl einfach nicht mit meinen Computer arbeiten.

Vermutlich wäre der Blind flash oder ein Flash mit einer zweiten Grafikkarte eine Lösung, aber ich kenne mich da nicht so gut aus und möchte nicht noch mehr kaputt machen.

Also hab ich die Grafikkarte kurzerhand mit der meines kleinen Bruders getauscht und jetzt hat er eine bessere drin und mein pc geht wieder an :)

Ach und: Danke für die schnelle Antwort nochmal :DD

ist interessant, warum die bei Dir nicht funktioniert, aber in anderen Systemen schon xD ... naja Hauptsache es funktioniert zumindest gg

0

Was möchtest Du wissen?