Windows 10 mit Internet verbunden aber kann nicht surfen, warum?

...komplette Frage anzeigen

2 Antworten

Hast Du Deinen Router schon neu gestartet, wenn ja und kein Erfolg .

Vermute ich  , der Fehler trat nach einem update auf  Das kannst Du testen .

Win + i drücken 
Update und Sicherheit 
Windows Update /Erweiterte Optionen 
Updateverlauf anzeigen 
Updates deinstallieren 
Jetzt öffnet sich ein Fenster mit allen installierten Updates, das letzte entfernen. dann testen ob wieder alles Ok ist .

wieder erfolglos .

Mache eine Wiederherstellung auf einen Zeitpunkt vor dem Fehler 

das letzte Update von Microsoft Windows ist ein Sicherheitsupdate. das deinstallieren? 

0
@KingMC99

Ja, es ist für net framework  , eventuell ein Installations Fehler . Es wird ohnehin  automatisch wieder neu installiert  

2
@KingMC99

Das merkwürdige ist ja, dass ich nach einer zeit auf google komme aber nicht auf Youtube :/ bin gerade hier auf gutefrage und hier funktioniert es... wenn ich jetzt den browser schließen wurde, wurde ich nicht mehr auf google kommen. mit einem pc neustart komme ich auf youtube, wenn ich sofort chrome öfnne und dann youtube eingebe aber sonst nicht

0
@ninamann1

wenn man mit Bildern kommentieren könnte, würde ich es sehr gerne zeigen aber so wie es aussieht kann man keine bilder einfügen

0
@ninamann1

wenn man mit Bildern kommentieren könnte, würde ich es sehr gerne zeigen aber so wie es aussieht kann man keine bilder einfügen

0
@ninamann1

Haben den FritzBox 7490 Router... eigentlich den besten den man haben kann... habe gerade Microsoft edge ausprobiert da ging YouTube für 3 Minuten dann kam auch: Leider können wir nicht auf diese Seite zugreifen

0
@KingMC99

Ich habe auch die Fritz box cable 4790 und hatte das gleiche Problem , ein Telefonat mit AVM ergab , Windows 10 kommt mit der Verschlüsselung nicht klar .

 Ich habe die Einstellungen geändert , jetzt ist es besser , aber immer noch nicht perfekt. Ich muss jedesmal beim Einschalten neu verbinden , dann die Problembehandlung starten , danach funktioniert es . Ich warte aut ein Update

http://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/1079_WLAN-Sicherheitseinstellungen-der-FRITZ-Box-aendern/

2
@ninamann1

welche Einstellungen muss ich denn ändern auf der website ?

0
@ninamann1

welche Einstellungen muss ich denn ändern auf der website ?

0

Stelle im Geräte Manager im Menü maximale Geschwindigkeit 1000 (Gigabit Ethernet) ein.

Sonst lösche mal den Verlauf und versuche es erneut.

Danke für die schnelle Antwort :) wo genau kann ich im Geräte-Manager die Geschwindigkeit einstellen?

gruß

0
@KingMC99

Du gehst in die Rubrik Netzwerkadapter und dann suchst du den Netzwerkadapter (meist Ethernet-Controller). Dann machst du einen Doppelklick und gehst auf Erweitert. Bei Geschwindigkeit sollte es änderbar sein.

0
@PinguinPingi007

Bei mir kommt dort Folgendes in der Rubrik Netzwerkadapter: 

Controller der Familie realtek PCIe GBe

Wlan Miniport (IKEv2)

.

.

.

0
@PinguinPingi007

dann auf Speed & Duplex und dann kommen 

1.0 Gbps Full Duplex

10 Mbps Full Duplex

10 Mbps Half Duplex

100 Mbps Full Duplex

100 Mbps Half Duplex

Auto Navigation (war ausgewählt)

0
@KingMC99

Da steht, dass ich mit LAN verbunden bin... Spiele etc gehen ja aber surfen nicht

0
@KingMC99

Weil es gibt da eine Einstellung Adaptereinstellungen ändern und dann auf Eigenschaften -> Ipv4

0
@PinguinPingi007

genau ich bin dann auf Adaptereinstellungen ändern und dann kommen da ganz viele verschiedene Breitbandverbindungen und VPN und sowas... Bei mir ist bei Breitbandverbindung 2 ein grüner Haken (WLAN Miniport (PPPQE))

0

Was möchtest Du wissen?