schon wieder excel - darstellung von Datum als Wochentag - aber in Englisch?

3 Antworten

Das Format mit [$-809]TTTT klappt bei mir z.B. nicht, zeigt auch nur den deutschen Wochentag!? Also ist augsburgchris' Lösung, wenn auch nicht elegant, wohl die praktikabelste weil einzige. Oder?

Woher ich das weiß:Beruf – IT-Administrator (i.R.)

funktioniert !

Danke :)

0

bei mir gehts einwandfei!

0

das sollte klappen

=WAHL(WOCHENTAG(K16);"Sunday";"Monday";"Tuesday";"Wednesday";"Thursday";"Friday";"Saturday")

funktioniert ! Vielen Dank :)

0

Du kannst auch das Datum einfach in die Zelle übernehmen (=K16) und diese Zelle dann benutzerdefiniert formatieren:

[$-809]TTTT

müsste das dann nicht auch innerhalb der TEXT-Formel funktionieren.

0
@augsburgchris

Innerhalb der "Text"-Formel funktioniert es bei mir auch. Liegt das möglichwerwiese an einer anderen EXCEL-Version, wenn es nicht geht? Ich hab EXCEL 2007 und kann dort in der Datumsformatierung ein Gebietsschema auswählen. Und in der benutzerdefinierten Formatierung wird dieses Gebietsschema offenbar durch die [$-809]-Angabe festgelegt.

0

...oder in der Zelle K16 direkt das komplette Datum mit Wochentag anzeigen lassen. Gib dazu in der benutzerdefinierten Formatierung ein: [$-809]TTTT TT MMMM JJJJ;@

0
@PeterSchu

das scheint aber nicht gewünscht zu sein, wozu sollte sich der Fragesteller sonst die Arbeit machen die TEXT-Formel zu verwenden. Also gehe ich davon aus dass er den Wochentag als Text für weitere Abfragen braucht.

0
@augsburgchris

@PeterSchu beides in einer Zelle anzeigen zu lassen funzt aufgrund des Formulars nicht. Ich brauche die Darstellung in zwei unterschiedlichen Zellen.

Aber die beiden ersten Lösungen funktionieren prima. Herzlichen Dank für die Antworten !

0
@pegaso75

wenn du es nur anzeigen willst dann ist Peters Lösung aber die Beste. beziehe dich in der 2ten Zelle einfach auf die erste:

=WENN(A1="";"";A1) und formatiere die Zelle wie von Peter vorgeschlagen. Funktioniert solange du den Wochentag nicht als Textwert benötigst. Dann ist das die deutlich geschicktere und im Sinne der Performance auch die schnellere Lösung.

Kam leider in deiner Frage nicht richtig rüber.

0

Was möchtest Du wissen?