Probleme mit D-Link Router DIR-615. Wer kennt sich aus?

...komplette Frage anzeigen

3 Antworten

Wenn nicht mal die LED für die Stromversorgung an ist (bzw. Blinkt) ist er warscheinlich defekt. Was du hättest als erstes machen können bei den orangenen LED währe auf den Router zuzugreifen... Explorer aufmachen und 192.168.0.1 in die Adressleiste eingeben. Damit kommst du ins routermenü und dort hätte man die Einstellungen prüfen können bzw sehen was los ist und wieso keine Internetverbindung aufgebaut wird. Kannst du vielleicht jetzt auch noch machen aber es sieht wohl eher so aus als hätte er seinen Geist aufgegeben. Nach 5-6 Jahren kann man auch mal in erwägung ziehen einen neuen zu kaufen xD

Nichts ist für immer ge :-D ahh okay, das mit dem Menü wusste ich nicht... das Handbuch hab ich wohl auch nicht mehr aber dann sind meine Befürchtungen nun bestätigt - danke für deine Antwort ;-)

0

Ich vermute, dass entweder das Netzteil defekt ist oder der Router selbst. Netzteildefekt ist wahrscheinlicher, die Dinger halten leider nicht ewig. Im ungünstigsten Fall hat der Router dabei Überspannung bekommen und ist selbst hinüber, als Folgefehler sozusagen.

Ich würde mit Netzteil und Router in den nächsten Blöd- oder Geizmarkt rennen und mir ein Netzteil mit gleichen Werten besorgen, und es vor Ort testen. Reagiert der Router immer noch nicht (nichts leuchtet), bleibt wohl nur der Kauf eines neuen Routers.

Moin

Hast du mal ein wenig am Stromversorgungskabel rumgespielt? Mein Router hat da einen ziemlich nervigen Wackelkontakt. Vielleicht reicht das schon - ansonsten wie unten schon geschrieben. Dann wird er wohl verreckt sein ;)

Grüße, neron17

Was möchtest Du wissen?