Problem mit Thunderbirds Email-Empfang: erhalte keine Nachrichten mehr?

...komplette Frage anzeigen Übersicht Fehlerkonsole Thunderbird - (Server, Microsoft, Email)

3 Antworten

du hast mehrere Mailkonten wie du schreibst und auf diese solltest du ja auch über den Browser zugreifen können, WebMail ..... funktioniert dies so weit und sind dort alle Mails vorhanden ?

und was soll man sich unter "Konten repariert" vorstellen ?
wenn du TB neu installierst, dann erstellst du ein neues Konto und richtest das dann mit deinen Benutzdaten des jeweiligen Kontos als IMAP oder POP3 ein ?

Ich habe insgesamt 3 Emailkonten, die ich über TB verwalte. Ich habe davon bis jetzt 2 Konten über meinen Browser überprüft und Einloggen ist dort auch möglich. Nur zur Vorsicht habe ich die PW zurückgesetzt.

Wie ich jedoch gerade zu meinem Erstaunen feststellen musste, sind zwar z.B. mein gespeicherter Schriftverkehr vorhanden, aber es werden dort ebenfalls keine neuen Mails. Dabei sollte ich alleine schon von gutefrage.net eine menge Mails erhalten.

Ehm?

0
@Stefanos

schick dir einfach von einem Konto an alle anderen Konten eine Mail zum Testen ;)

1
@netzy

Danke für den Tipp. Habe ich getan und die von mir versandte Email an alle meine Konten kam an. In der Zwischenzeit habe ich auch einen Freund beauftragt - seine Email kam ebenfalls an. Aber was kann ich daraus jetzt genau schließen?

1. Das Thunderbird keine Störung hat und der Server auch nicht?

2. Aber zum Beispiel irgend ein Problem von gutefrage.net, oder anderen Adressen vorliegt (da ich von denen keine Mail erhalte)?

0
@Stefanos

das war jetzt nur ein Test, da du geschrieben hattest, es kommen keine Mails auf deinem Mailserver/-Account an, mit TB hat das mal nichts zu tun

aus meiner ersten Antwort sind noch 2 Frgen offen ;)
was "reparieren" betrifft und wie du deine Konten einrichtest nach einer Neuinstallation von TB

0
@netzy

Ja, ich muss mich an dieser Stelle korrigieren. Offensichtlich kommen doch Mails auf meinem Mailserver an. Zu deinen Fragen:

1. Reparieren: Rechtsklick auf den "Posteingang", dann "Eigenschaften", dann im unteren, rechten Bereich das Feld "Reparieren" auswählen. Soll lt. einigen Foren die Funktionen auf Fehler überprüfen.

2. Nach der Neuinstallation waren die Konten wie auch vorher bereits vorhanden. Es bedurfte keiner erneuten Eingabe der Adressen und das Überprüfen von PW.

0
@Stefanos


Nach der Neuinstallation waren die Konten wie auch vorher bereits vorhanden
[........]
Nur zur Vorsicht habe ich die PW zurückgesetzt

somit übernimmst du wieder die "alten" Einstellungen, die eventuell fehlerhaft sind wenn deine Konten inn TB nicht funktionieren
........
wenn du das Passwort am Mailserver zurückgesetzt hast und damit wahrscheinlich jetzt ein anderes Passwort am Server nutzt, dann mußt du jetzt natürlich das Passwort auch in deinen TB-Einstellungen ändern

normalerweise fragt TB automatisch nach dem Passwort wenn Mails nicht gesendet/abgerufen werden können, kannst du aber auch selbst in TB nachsehen: Extras - Einstellungen - Sicherheit: "Gespeicherte Passwörter" - "Passwörter anzeigen"
aber je nach Konto können hier auch jeweils 2 Passwörter sein, POP/IMAP und SMTP

mit rechtsklick darauf kannst du das Passwort bearbeiten

du bekommst keine Fehlermeldunng wenn du Mails nicht abrufen kannst, wenn du selbst auf "Abrufen" klickst ?

wenn es das auch nicht war, erkläre ich dir dann wie man ein Backup macht und dann das Konto neu einrichtet

0

Weshalb bist Du sicher, dass Du keine E-Mails mehr erhältst? Kommen sie auf deinem E-Mail-Konto an, aber Thunderbird läd sie nicht runter? Hast Du mal geschaut, ob sich die Verbindungsdaten zu dem E-Mail-Konto ggfs. geändert haben?

Das weiß ich selbst nicht. Auch weiß ich nicht, wie die Verbindungsdaten im Vorfeld waren. Wie und wo kann ich das genau überprüfen?

0
@Stefanos

Die Verbindungsdaten müssen dir von deinem E-Mail-Provider bereitgestellt werden. Wende dich an deinen E-Mail-Provider wenn dir unklar ist ob die dir bekannten Zugangsdaten stimmen oder du wissen willst, ob eine Störung bei ihm vorliegt.

0

Da hat sich durch irgendwas extrem der Fehlerteufel bei der manifest eingeschlichen. Deinstalliere mal Thunderbird über die Systemsteuerung  und installiere es neu. Dann sollte es behoben sein.

Wie bereits im Text beschrieben habe ich eine Neuinstallation vorgenommen -> nichts.

Ich habe es trotzdem gerade noch einmal gemacht -> nichts.

Das sich der "Fehlerteufel beim Manifest" eingeschlichen hat sagt mir leider genau wo wenig, wie die Nachrichten in der Fehlerkonsole. Kannst du deine Aussage etwas konkretisieren?

0

Was möchtest Du wissen?