PC startet nicht, stürzt ab und startet neu nach Mainboardwechsel?

... komplette Frage anzeigen

4 Antworten

So Freunde....habe es nun mit einem 8GB HyperX 1600MHz Riegel probiert...und siehe da-der PC startet und schnurrt wie Kätzchen. Allerdings besteht nun das Problem, dass ich kein Bild bekomme und alle Mainboard Anschlüsse tot sind, also auch die USB Anschlüsse wo Tastatur und Maus angeschlossen sind.

CMOS reset habe ich bereits auch gemacht.

Antwort bewerten Vielen Dank für Deine Bewertung

Upadate:
Läuft alles wieder einwandfrei! Es war tatsächlich nur ein kleiner Pin im Sockel der minimal verbogen war. Nachdem ich ihn wieder erfolgreich geradegebogen habe läuft jetzt alles wie schon gesagt einwandfrei!
Danke für die Hinweise.

Antwort bewerten Vielen Dank für Deine Bewertung

Kommst du ins UEFI des MoBos? “Hämmere“ nach dem Start auf die Entfernen Taste bzw. Kommt das MSI Logo oder das von American Megatrends?

Wenn nicht befindet sich der PC wahrscheinlich in einer Boot Schleife :/

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von nilo99
30.08.2016, 19:02

Monitor bleibt Schwarz...die Tastatur kann ich nicht verwenden, da diese nicht mal “an“ ist.

Was lässt sich dagegen machen?

0

Da könnte die Festplatte defekt sein.....hast du eine windows cd/dvd und kommst du ins Bios?

Antwort bewerten Vielen Dank für Deine Bewertung
Kommentar von nilo99
30.08.2016, 18:57

Hatte ja keine Festplatte angeschlossen. Nur CPU und Mainboard am Netzteil. Eine SSD und eine HDD sind nur am Netzteil angeschlossen weils es schwierig ist die auszustecken.

Ins BIOS komme ich ja auch nicht

0

Was möchtest Du wissen?