PC startet erst nach Netzteil an/aus?

...komplette Frage anzeigen

5 Antworten

Hey, ich kann mir vorstellen, wie das bei dir ist. Ich bin mir nicht Sicher, da ich die Marke des Netzteils nicht kenne. Aber was mir als erstes einfällt ist, dass das Netzteil vielleicht  qualitativ schlecht ist. Und du es vielleicht ersetzen solltest. Mehr fällt mir dort auch nicht ein. Aber was ist denn daran so schlimm den Schalter an und aus machen zu müssen ?

Es ist aber schon ziemlich nervig , gerade wenn man den PC neustarten muss. Desweiteren wundert es mich wieso es gestern noch keine Probleme gab. Was ich noch anmerken muss ist das das Netzteil knapp 3 1/2 Jahre alt ist.

0

Ja, gut 3 1/2 Jahre ist natürlich auch eine Menge ne. Wie gesagt empfehlen würde ich dir noch so lange wie möglich dieses Netzteil zu nutzen und sich nicht nerven zu lassen und später das Netzteil zu ersetzen.

0

Muss noch anmerken das Problem tritt erst seit dem Einbau einer neuen Grafikkarte auf (R7 360)

0

Muss noch anmerken das Problem tritt erst seit dem Einbau einer neuen Grafikkarte auf (R7 360)

Das Netzteil ist ein Xilence Redwing R3, oder?

ne ist ein älteres Modular.

0
@sgt119

Glaube ja 

Muss noch anmerken das Problem tritt erst seit dem Einbau einer neuen Grafikkarte auf (R7 360)

0
@DerEchteBrian

Kannst du mit nem anderen Netzteil testen ob das Problem immernoch auftritt?

0
@sgt119

Ich habe noch ein altes fsp400-60mdn netzteil (400Watt) rumliegen , würde das für meinen PC reichen?

0

Hi Sollte eine Bios Funktion sein. AC Power Function unter Power Management, dort kannst du einstellen wie sich das System beim ein- und ausschalten der Stromversorgung verhalten soll. 

Bios Updatre könnte auch Nicht schaden und vlt ein anders NT Probieren

Diese Funktion kenne ich , die war aber immer Deaktiviert 

0

Probier mal ein anderes funktionierendes Netzteil

Wenn du keins hast bestell dir eins und schicks zurück wenn du's nicht brauchst

Ok , hast du irgendeine Empfehlung ? Sollte aufjedenfall so günstig wie möglich sein. 

0
@DerEchteBrian

Mir fällt gerade noch ein ,das ich nen altes fsp400-60mdn netzteil rumliegen hab , laut Hersteller-Seite hat dieses 80 Plus Bronze , würde dieses für das oben genannte System ausreichen ?

0

Was möchtest Du wissen?